Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Ausfüllen automatisch





Frage

Meine Daten sehen wie folgt aus und ich möchte alle nummerischen Zellen automatisch aufgefüllt werden, ohne die Zellen einzeln anzuklicken und mit dem Anstellkästchen aufzufüllen. 123 Test Test 456 Muster Muster Muster Muster 789 Brief Brief Brief Brief Brief So soll das Ergebnis aussehen 123 Test 123 Test 456 Muster 456 Muster 456 Muster 456 Muster 789 Brief 789 Brief 789 Brief 789 Brief 789 Brief

Antwort 1 von KJG17

Hallo,

eine Möglichkeit:
Spalte markieren, dann Bearbeiten / Ersetzen...

Suche: 'Test', Ersetze durch: '123 Test'
da dadurch '123' teilweise gedoppelt wurde anschließend
Suche: '123 123', Ersetze durch: '123'

usw.

Gruß
Kalle

Antwort 2 von rainberg

Hallo HNRAYK,

wenn Deine Werte in Spalte A ab Zeile 2 stehen, kannst Du das gewünschte Ergebnis per Formel in Spalte B tranferieren.

Schreibe folgende Formel in B2 und kopiere sie nach unten

=WENN(ISTZAHL(FINDEN(" ";A2));A2;B1)

Kopiere nun Spalte B und ersetze durch "Inhalte einfügen" > "Werte" die Formeln durch ihre Werte.
Nun kannst Du Spalte A löschen.

Gruss
Rainer

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: