Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Konflikt ? zwischen Soundkarte und TV Karte BT848





Frage

Mein System stürtzt ständig ab!! Ich vermutete das die Abstürtze durch IRQ Konflikte verursacht werden. Mittlerweile habe ich es geschafft mein System so zu konfigurieren das jede Karte ein eigenen IRQ besitzt bis auf die Soundkarte Onboard und die WinTV Karte von Hauppauge. Obwohl mir noch ein freier IRQ zu Verfügung steht ist es mir nicht möglich die beiden KArten von einander zu trennen. Die Soundkarte ist im Bios auf IRQ 5 DMA1 eingestellt trotzdem zeigt Windows in der Systemsteurerung IRQ 9 an, welcher auch von der TV-Karte benutzt wird. Ändere ich den IRQ der TV Karte ändert sich genauso der IRQ der Soundkarte. Wieso? Ich muß dazu sagen das ich im Bios die Option PnP-OS ausgschaltet habe und jede Karte Manuell einen bestimmten IRQ zugeordnet habe. Darf man die Option PnP-OS nicht mehr nach der Installation des Betriebssystems ändern? Desweiteren wüsste ich gerne mal welche Komponente sich gut vertragen ich meine welche Karten kann man bedenkenlos den gleichen IRQ zuweisen? Oder sollte man das ganz vermeiden. Ich bilde mir auf jedenfall ein das die Zuweiseung mehrerer Komponenten auf einen IRQ zu kriminellen Abstürtze führt. Ist das richtig? Oder kann das auch an etwas anderem liegen? Danke MFG Jörg

Antwort 1 von Locke

Das ist so:
Onboard Komponenten hängen ebenfalls am PCI-Bus. Das betrifft die Onboard Sound-, Grafik-, SCSI- und Netzwerkkarte. Ebenso der USB-Port.
Diese Geräte sind dann einem PCI-Slot parallel zugeordnet.
Im Klartext: Der erste PCI-Slot neben dem AGP-Slot hat den gleichen IRQ wie der AGP. Falls AGP onboard, hängt dieser ebenfalls am ersten PCI.
Die anderen Onboard- Komponenten sind dann üblicherweise dem 3. und 5. Slot parallelgeschaltet.
Das kann aber wieder von Board zu Board unterschiedlich sein.
Am Besten mal in der Beschreibung nachlesen.
Diese Parall betriebenen Geräte müssen das sog. Interrupt- Sharing beherschen.
Erfahrungsgemäß mögen das SCSI-Controller, Grafikkarten, und Sondkarten nicht.
Ich würde versuchen den Slot, in dem nun die TV-Karte steckt frei zu lassen, oder falls nicht möglich eine ISDN- oder Netzwerkkarte da stecken.

Antwort 2 von Jörg

Erstmal Danke für deine Auskunft

Ich muß auf jedenfall 2 Komponenten ein IRQ zuweisen.

Soundkarte Onboard, Hauppauge BT848, SCSI Dawi Control 2975U, Fritz Card PCI, Nvidia Gforce 256,

jetzt meine Frage : welche von den gennanten Komp. könnten zusammenarbeiten?

Ich versuch es im Moment mit Nvidia und Fritz Card. Könnte das einigermaßen funktionieren?

Dann habe ich noch eine Frage.
Die Onboard Soundkarte ist ja wie du sagtest , ist ja einem IRQ des PCI Slot mitzugeordnet. Wieso kann ich noch in einem anderen Biosmenu einen IRQ und DMA zuordnen?






Antwort 3 von Locke

Ich würde mal die Fritz auf dem Steckplatz probieren wo die Haupauge drauf war, das diese mit der Soundkarte parallel läuft.
Es ist aber nicht gesagt, daß Deine Abstürze auch wirklich von einem IRQ-Konflikt kommen. Was häufig Probleme machten sind die Treiber vom Mainboard (Chipsatz), der Grafikkarte und der TV-Karte. Meine Hauppauge lief auch nicht mehr unter Win98, mußte mir erst einen neuen Treiber von www.hauppauge.com ziehen.
Welches Betriebssystem, Chipsatz usw. hast Du denn?

Antwort 4 von mabub

Wenn IR-Sharing unvermeidbar ist soll man die Bestückung so vornehmen, daß zwei Geräte, die kaum einmal gleichzeitig arbeiten, sich in einen IR teilen. Ich könnten mir z.B. vorstellen, daß Du beim Fernsehen nicht gleichzeitig surfst (FritzCard). Falls Du keine USB-Geräte verwendest, kannst Du USB im BIOS deaktivieren, dann hat Deine Haupauge einen eigenen IR (ausprobieren auf welchen Platz).

Antwort 5 von Jörg

Ich habe eine Epox 7KXA mit Via Chipsatz.
Habe aber komplett alle Treiber inklusive Via aktuallisiert.
Ich benutzte Win 2000 u. 98SE doch bei beiden Systemen treten die gleichen Fehler auf!

Danke für deine Hilfe


Antwort 6 von mehli

Ich hatte die selben Probleme mit meiner Typhoon TV-Karte. Insbesondere der Betrieb parallel mit dem Internet brachte regelmäßig den sicheren Absturz. Ganz schön nervig - alle viertel Stunde ein Reset. Weder BIOS-Updates, Neuinstalationen oder IRQ-Experimente brachten den Durchbruch. Ähnliche Probleme habe ich in anderen Foren mit den unterschiedlichsten TV-Karten entdeckt. Der Hersteller-Support weis jedenfalls nie eine Antwort. Mittlerweile konnte ich zwei mögliche Fehlerquellen feststellen: Mein Mainboard lief noch nie besonders stabil(Billigware). Das Netzteil war auch nicht mehr ganz aktuell(mgl. das 230Watt nicht mehr ausreichen, wenn jeder PCI-Slot besetzt ist).
Nach dem Umstieg auf ein neues System haben sich die Probleme in Luft aufgelöst. Jetzt steckt ein Athlon auf einem Apollo-Chipset unter der Haube. Während ich dies hier tippe, läuft der Tuner schon seit Stunden. Vieleicht solltest Du das Teil einfach mal auf einem anderen Board ausprobieren...

Viel Glück...mehli

Antwort 7 von Jörg Beringer

Erstmal Danke Mehli

Dein Tipp ist ja schön und gut aber ich habe weder Lust noch Geld mir ein neues Board zu kaufen.
Bei mir ist es fast genauso wie du beschrieben hast etwa alle 15 Minuten
beim surfen im Netz stürtzt die Kiste total ab. Ein blauer Bildschirm bekomme ich gar nicht zu Gesicht. Entweder macht der PC gleich ein Reset oder das Bild friert einfach ein.
Das deutet doch auf ein Hardwareproblem hin oder?
Nach dem ich jetzt schon 100000 mal Windows installiert habe und alle möglichen konfiguration ausprobiert habe passiert immer noch das gleiche.
Ich habe die TV Karte rausgeschmissen.
Jetzt besitzt jede Karte die in meinem Rechner steckt einen eigenen IRQ.
Trotz allem stürtzt er immer noch ständig ab.
Bitte helft mir ich werde noch verrückt!!!

Hier noch mal mein System:
Athlon 700, Epox EP7KXA Mainboard, Gforce 256, SCSI Dawi Control 2975U, Teac CDR 56, Samsung 32x CDROM, AVM Fritz Card PCI, Onboard Soundkarte

MFG Jörg



Antwort 8 von Locke

Wenn die Kiste das nächste mal abstürtzt und Du neu bootest, geh mal direkt ins Bios und schau mal nach Deiner CPU-Temperatur. Die Schmerzgrenze liegt so bei 60 °C, da die Thermistoren ja nicht so genau sind.
Zum Test kann man ja auch mal das Gehäuse aufschrauben und offen lassen.
Vielleicht hast Du ja ein Temperaturproblem?
Generell nie diese Folie auf dem CPU-Kühler lassen, sondern abmachen und hauchdünn Wärmeleitpaste auftragen, das bringt normalerweise 5 - 10 °C Unterschied.
Und ein kühler "Kopf" lebt länger ;-)

Antwort 9 von Jörg

Ich denke daran kann es nicht liegen.
Meine CPU Temperatur beträgt 27C.

Trotzdem Danke
MFG Jörg

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: