Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

Ungültiger Dynamic-Link-vxd-Aufruf für Gerät 3





Frage

Beim ersten Neustart ,während der Installation von Win98se, wird diese mit folgender Fehlermeldung abgebrochen: "Ungültiger Dynamic-Link-vxd-Aufruf für Gerät 3,Dienst B.Windows Setup neu starten". Was ist Gerät 3 ??? Was ist Dienst B ??? Kann mir jemand weiterhelfen?

Antwort 1 von hansjörg

ich hab genau das selbe problem. hab gerade w98 2e auf einem 200erP installiert (alles Caches im BIOS disabled !) und diese Meldung beim Win98-start. Im abges.Mode geht auch nichts. es erscheint vielmehr die meldung, dass HIMEM.SYS nicht gefunden wird (obwohl natürl. an seinem platz). bei F8-einzelbestätigung wird HIMEM.SYS jedoch problemlos geladen (unter mem/c ja leicht nachprüfbar...) und gleich, nachdem die ersten win-treiber geladen werden, kommt diese ominöse fehlermeldung... und dann geht gar nix mehr ! ausstieg per 3-finger-griff
bitte, helft uns !!!!! irgendjemand muß doch damit was anzufangen wissen !
cu :-( hansjörg (aus tirol)

Antwort 2 von Laaboubi

Hallo allerseits,

leider kannn ich mich zu diesem Problem nur dazu gesellen.
Ich bekomme exakt die gleiche fehlermeldung und bin mit meinem Latein am Ende.
Falls jemand etwas weiss bitte um info.
Gruß a.l.

Antwort 3 von rené

kleine idee :

wurde in der autoexec.bat der pfad auf "c:\windows\command" (je nachdem wo man windoof installiert) gesetzt ?
weil ohne würde ich "himem.sys" auch nicht finden ;-)

rgds
rené


Antwort 4 von KTS-Leck

Ich hatte grade das gleiche Problem und habe die speichernbausteine geweckselt.


Alles ist wieder schön!