Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Floppy Laufwerk wird nicht mehr erkannt?!?





Frage

Hi, wollte meinen PC im DOS Modus starten und habe darum meine Startdiskette ins Loppy LW eingelegt. Bin aber nach mehrmaligen Versuchen nicht ins Bootmenü gekommen. Als ich dann im Explorer versucht habe auch das LW zuzugreifen, bekam ich lediglich die Meldung >>> Auf A: kann nicht zugegriffen werden. Das Gerät ist nicht bereit. Ich habe daher im Gerätemanager das LW entfernt und den PC neu gestartet. Das System hat das LW erkannt, Treiberinformationen erstellt und dann war es auch im Manager wieder drinn... Danach habe ich das Floppy ausgetauscht, ohne Erfolg! WAS könnte der Fehler sein??? Hinweis: Normalerweise hört man ja beim booten das LW für eine kurze Zeit, mein LW bleibt aber ganz still ... (WIN98SE, K7S5A)

Antwort 1 von Lolli

Also das Laufwerk hört man beim Booten nur, wenn es als 1. Boot Device im Bios angewählt ist.
Sonst ist entweder CD-Rom oder HD als 1. Device.

Hast Du mal den Rechner aufgemacht und die Kabel kontrolliert ? Vielleicht ist ein locker. Meinst Du Du hast das Laufwerk getauscht, oder nur die Diskette ???

Wenn Du das Laufwerk noch nicht getauscht hast, könnte es sein, dass es defekt ist. Kommt selten vor, aber ich hatte das auch mal.


Antwort 2 von BlonderSteini

schau mal kurz ins bios, ob da dein floppy "eingeschaltet" ist, müsste unter dem "standart cmos setup" stehen.

mfg, steini

Antwort 3 von Teerbaby

Leuchtet beim Starten des Rechners das Lämpchen am LW auf ? Du kannst auch mal im BIOS "Boot up Floppy Seek" aktivieren. Dann sucht er beim Start nach dem LW.
Ich hatte gestern das gleiche Problem und es lag wohl am LW, denn mit einem anderen hat es geklappt.

Antwort 4 von wvn

So, habe mal im Bios geschaut.

Im "Standard CMOS Setup" steht:

Floppy Drive A: 1,44 MB 3 1/2
Floppy Drive B: not installed

somit ist es wohl auch vorhanden?!?

lockeres Kabel scheidet aus, Laufwerk hatte ich auch schon getauscht .....

Antwort 5 von wvn

"Boot up Floppy Seek" habe ich aktiviert >>> NICHTS!!!

Antwort 6 von BlonderSteini

ne ergänzung zum vorschlag von teerbaby:

leuchtet dein floppylämpchen nur kurz auf, dann siehe seinen vorschlag. wenns dauerhaft leuchtet, hast du das floppykabel falsch angeschlossen.

mfg, steini.

Antwort 7 von wvn

Das Lämpchen leuchtet dauerhaft, aber wie bitte könnte ich das Kabel falsch anschließen???



Antwort 8 von BlonderSteini

alles klar :-) !

dreh einfach mal den stecker am floppy un 180°. wenns dann immer noch dauerhaft leuchtet, wieder rückgängig und den stecker auf dem mainboard umdrehen. darf jedenfalls nicht dauerhaft leuchten. dann sollte es auch wieder funktionieren.

mfg, steini

Antwort 9 von wvn

Habe den Stecker umgedreht und da hatte ich beim booten eine Fehlermeldung ...

???

Antwort 10 von Fil

Hallo wvn,

1. Flachband-Kabel haben eine Markierung.

2. die ist "schwarz,gerillt,rot" oder sonst irgendwie markiert.

3. die Markierung entspricht den Pin 1.

4. auf dem Motherboard ist meist neben dem Stecker eine kleine "1" aufgedruckt.

5. das selbe gilt auch für das Floppy-Laufwerk.

6. Also die markierte-Ader muss zur "1" hinweisen.

7.An das kabelende mit den 7 verdrehten Adern wird das Laufwerk "A:" angesteckt.Am andern Stecker das Laufwerk "B:".

Grus Fil

schreibfehler ©Fil



Antwort 11 von DJ THOM-X

Hi,

kann das vielleicht sein, daß einer der Pins am Laufwerk oder auf dem Board verbogen sind ? Oder das Du kein gedrehtes Kabel genommen hast ? (ist wohl eher unwahrscheinlich)

Auf jeden Fall muß das Kabel am Laufwerk mit der rot markierten Leitung in Richtung Stromanschluß und auf dem Board mit rot markierter Leitung auf die Pin 1-Markierung gesetzt werden.

Gruß Thom-x

Antwort 12 von wvn

So meine geduldigen Helfer, jetzt kommt die Auflösung ... :-)

Dieses IDE Kabel war am Ende so eingerissen, da habe ich einfach den Stecker in der Mitte des Kabels genommen und das "eingerissene Ende" schön verpackt. *schäm*

Hätte ich natürlich nur ansatzweise geahnt, daß das Kabel nicht eingerissen ist, sondern lediglich sieben der Adern gedreht wurden, hätte ich diese folgenschwere "Aufräumaktion" nicht gemacht! *immernochschäm*

Nun ja, wenigstens habt Ihr jetzt noch was zum Lachen. *LOL*

Danke @all Ihr seid klasse und ich hoffe Ihr lasst mich bei meinem nächsten Problem nicht im Stich.





Antwort 13 von Fil

Hallo wvn,

1. du musst dich nicht schämen.!

2. die 7 verdrehten Adern diehnen der Laufwerkadressierung.Wie schon oben beschrieben.

3.Da mann die Laufwerke auch per Jumper auf A: und B: einstellen kann.So werden die Laufwerke fest (also gleich eingestellt) und die Adressierung erfolg über das Kabel.

4. Jetzt weisst du warum die Kabel verdreht sind.

Grus Fil

schreibfehler ©Fil



Antwort 14 von BlonderSteini

eben, kein problem, so lernt man jedenfalls dazu, ging glaub ich jedem hier schon mal so :-)

mfg, steini.