Supportnet Computer
Planet of Tech

Supportnet / Forum / PC-Sonstiges

Power-on Password... Hä???





Frage

Ich habe derzeit ein uralten Laptop von einem Bekannten hier liegen, wo ein Betriebssystem raufsollte. Da kein CD Rom Laufwerk integriert ist, habe ich über umständliche Wege ein BS auf die Platte gekriegt. Doch nun hab ich die Platte wieder eingebaut und nun erscheint gleich nachdem ich der RAM "ausgezählt" worden ist, eine Nachfrage nach einem Power on Password. Weiss jemand was ich jetzt tun muss? Es handelt sich dabei um ein COMPAQ Contura 430CX, 720 MB Platte, 8 MB RAM, wahrscheinlich P1 mit 100 MHz. Bios Version wird nicht angezeigt, denn es wird der RAM "ausgezählt", aber sonst nichts angezeigt.

Antwort 1 von Mickey

Durch setzen dieses Passworts wirst du vor dem Starten des PCs aufgefordert, dieses einzugeben, um zu Starten. Wenn du das Passwort nicht hast, dann lösch den CMOS per Jumper (oder Stützbatterie länger ausbauen - Rechner vorher vom Strom).

Weitere Infos:
Keyboard Power ON Password & Keyboard/Mouse Power On

Gruss,
Mic

Bei Eingriffen ins System, die Registry oder an Systemdateien erst eine Sicherung vornehmen !!!

Antwort 2 von Timmy

Jumper habe ich keinen gefunden, aber die Batterie habe ich ausgebaut. Ich hoffe, das funktioniert... Ich bin jetzt schon so lange an diesem Z Teil dabei!

Antwort 3 von Timmy

Wie lange schätzt Du, muss die Batterie denn draussen bleiben?

Antwort 4 von Mickey

Sollte auch im Mainboard Handbuch beschrieben sein.
Mach mal 15-20 min, aber je länger desto besser.

Gruss,
Mic

Bei Eingriffen ins System, die Registry oder an Systemdateien erst eine Sicherung vornehmen !!!

Antwort 5 von TheHappyJoker

Ein paar Minuten reichen (meist reichen auch schon ein paar Sekunden - aber sicher ist sicher).

Das Netzkabel muss drausen sein (der darf dabei keinen Saft von drausen bekommen). Auch durch ein Netzwerkkabel kann er weiter mir Strom versorg werden. Also auch das raus.

<gruß thj>

Antwort 6 von Timmy

Hat leider nicht geklappt, habt ihr sonst noch Vorschläge? Ich weiß einfach nicht mehr weiter...

Antwort 7 von moardin

Reichlich späte Antwort, aber ich hatte gerade das gleiche Problem mit meinem Compaq e500. Die ganze Nacht war die Baterie draußen (Die CMOS-Batterie ist unter der Abdeckung der Funktionsleide vorne am Bildschirm, da wo der "Power"-Schieber liegt) und die Passwortabfrage war immer noch aktiv.
Folgende Lösung: Stromstecker ziehen, Accu raus, Batterie abstecken und innen an der freigewordenen Steckerbuchse die beiden Stifte (sieht so aus: [..] ) für eine Minute mit z.B. einer Büroklammer überbrücken. Testen, alles wieder einstecken und zumachen - Fertig.

VG, moardin