Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Remoteprozeduraufruf





Frage

Hallo, ich bin kürzlich umgestiegen auf WIN XP und habe seitdem ein wirklich lästiges Problem: immer wenn ich z.B. versuche, über T-Online Banking eine Aktion durchzuführen oder über einen bestimmten Provider(Freenet)ins Internet gehe, erscheint mir nach kurzer Zeit eine Meldung, daß der "Remoteprozeduraufruf (RPC) unerwartet beendet wurde" und deshalb gleich ein System Shutdown erfolgt. Ich habe schon die System-Firewall deaktiviert, das bringt aber auch nichts. In Support und Handbuch konnte ich nichts über dieses Problem finden, der Technische Support von T-Online hatte auch keine Ahnung. Wenn ich übrigens über Compuserve online gehe, passiert nichts. So, und jetzt seid ihr dran - wo könnte das Problem liegen? Danke schon mal, für eure Hilfe. Gruß, Gaby

Antwort 1 von Mickey

Das dürfte der Wurm Blaster sein oder einer der Nachfolger, die durch einen Fehler im Wurm-Code diesen Neustart erwingen.
1) Im Startmenü auf "Ausführen..." und in der Eingabezeile den Befehl shutdown -a eingeben und mit "OK" bestätigen.
2) Sollte das nicht funktionieren:
"Arbeitsplatz" (rechte Maus) - "Verwalten" - "Dienste und Anwendungen" - "Dienste" - "Remoteprozeduraufruf (RPC)" - Eigenschaften - Wiederherstellen - die Fehlschläge auf "Dienst neu starten" umstellen, OK.
Damit verhinderst du erstmal den Shutdown.

Dann geh hier oben in den SN News diesen Artikel durch.
Im Update vom 11.9. findest du zusammengefasst alle Infos zu den Reg.einträgen, Removaltools, Lösungsansätze und Patches.
DIe Firewall solltest du aktiviert lassen, bzw. dir wie im Link aufgeführt eine vernünftige mit Regelerstellung installieren.

Gruss,
Mic

Bei Eingriffen ins System, die Registry oder an Systemdateien erst eine Sicherung vornehmen!©

Antwort 2 von steffen2

das ist der Virus von letzten Sommer

mache mal alle Updates für Windows


und lies das und das

Gruß Steffen

Antwort 3 von hans

Ich habe das gleiche Problem. Doch meinen Pc kann ich noch nicht einmal richtig starten. Die Fehlermeldung kommt schon nach 30 Sekunden und deshalb kann ich keinen Removal Tool anwenden oder überhaupt irgendetwas gegen dieses Problem tun.