Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Evtl.Monitor defekt? / WINXP





Frage

Seit einigen Tagen gibt es beim Start am PC meines Mannes nur noch ein halbes Bild. In der Mitte ein ganz dünner heller Streifen der Rest oben bleibt schwarz. Manchmal läßt sich das Teil noch überlisten und arbeitet wieder normal. Wir wollten gestern daraufhin das System plattmachen, neu formatieren und neu wieder drauf. Jedoch gibt es zu dem PC (COMPAQ Presario) nur eine Treiber-CD und auf der OEM-CD ist nur ein Acrobat-Reader drauf. nach Benutzen der Treiber-CD trat das gleiche Problem nach Neustart wieder auf. Monitor doch im Eimer? Wenn jemand einen Tip (anfängergerecht) hätte, wäre ich doch ganz froh. Ach ja, die Einstellungen stellen sich von allein! immer wieder auf 8bit. Eigentlich ist ein Virus nicht möglich, da nicht am Net angeschlossen und nur Original-CD`s (Spiele) verwendet werden. mfg Pieper

Antwort 1 von Lutz1965

Hallo

hast Du den Monitor schon mal an einen anderen Rechner anschlossen und getestet ?

Gruss

Lutz

Antwort 2 von CatCat

geht leider nicht, da mein Rechner anderen Stecker hat. Pieper

Antwort 3 von Lutz1965

Hallo

was für ein PC hast Du denn ?

Gruss

Lutz

Antwort 4 von CatCat

ist ein HP Pavillon mit anderer Steckverbindung f.Monitor (wegen evtl.Anschluß für TV). Wir hatten es ausprobiert als mein Rechner rumgezickt hatte. Paßt evtl. nur mir speziellem Adapter. Und den habe ich, da bisher nicht nötig, natürlich nicht. Aber schon merkwürdig: wenn der Monitor einmal richtig läuft, dann auch ohne Probleme. Nur bei jedem Neustart will das Ding eben erst mal nicht. Gruß Pieper

Antwort 5 von Lutz1965

Hallo

wenn Du die Möglichkeit hast, dann teste mal bei einen Bekannten oder sonst, in einen Computerladen.

Sollte der Monitor OK sein, dann liegt es wohl an der Grafikkarte.

Gruss

Lutz

Antwort 6 von CatCat

Okay und Danke - werde ich versuchen Gruß Pieper

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: