Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Verknüpfung zweier Tabellen





Frage

Hallo Leute!! Ich hab mal wieder eine kleine Excel-Frage: Ich hab hier zum einen meine Kundenliste als .xls, und zum anderen mein Rechnungs-Excel-Blatt. die Adress-Datei ist folgendermasen aufgebaut: Kd.-Nr. / Name / Strasse / PLZ / Ort Nun wär's super, wenn ich aus dieser Datei meine Adresse gleich in die Rechnung übernehmen könnte, am allertollsten wär's natürlich, daß, wenn ich die Kundennummer in das auf der Rechnung dafür voregesehene Feld eintrag, Excel den Rest gleich mit ausfüllt! Geht sowas oder bin ich ein wenig zu abgehoben? *gg*

Antwort 1 von cmkatz

Hi,

vorausgesetzt du hast beide Blätter in einer Arbeitsmappe und die Blätter heißen wie folgt:

Kundenliste
Rechnung

dann könnte eine Lösung so aussehen:

Noch eine Voraussetzung: Die Kundennummer wird in A1 eingetragen (kann natürlich verändert werden!)

Du fügst im Blatt Rechnung folgende FOrmeln ein:

in die Zelle, in der

a) der Name eingefügt werden soll:
=SVERWEIS(A1;Kundenliste!A1:Ex;2;1)

b) die Straße eingefügt werden soll:
=SVERWEIS(A1;Kundenliste!A1:Ex;3;1)

c) die PLZ eingefügt werden soll:
=SVERWEIS(A1;Kundenliste!A1:Ex;4;1)

d) der Ort eingefügt werden soll:
=SVERWEIS(A1;Kundenliste!A1:Ex;5;1)

Das x ist ein Platzhalter und muß entsprechend deiner Kundenliste angepaßt werden: steht der letzte Kunde in der 30. Zeile, muß statt x eine 30 geschrieben werden.

A1 kannst du entsprechend ändern, indem du statt A1 die Zelle nimmst, in der die Kundennummer eingetragen wird.

Ich hoffe, ich habe mich verständlich ausgedrückt.

Gruß
cmkatz

Antwort 2 von balumba

Klar geht das.
Also, die Rechnung ist die Tabelle1 und die Kundendatei in der Tabelle2.
Die Kundendatei solltest Du folgendermaßen aufbauen:
Spalten A-G
Kd-Nr./Anrede/Vorname/Nachname/Strasse/PLZ/Ort

Bei Tabelle1 in z.B. A1 gibst Du die Kundennummer ein.
In A3 fangen wir nun mit der Adresse an:
A3: =sverweis(a1;tabelle2!a:g;2;falsch)
A4: =sverweis(a1;tabelle2!a:g;3;falsch)&" "&sverweis(a1;tabelle2!a:g;4;falsch)
A5: =sverweis(a1;tabelle2!a:g;5;falsch)
A6: =sverweis(a1;tabelle2!a:g;6;falsch)&" "&sverweis(a1;tabelle2!a:g;7;falsch)


Probiers mal.

Antwort 3 von balumba

Klar geht das.
Also, die Rechnung ist die Tabelle1 und die Kundendatei in der Tabelle2.
Die Kundendatei solltest Du folgendermaßen aufbauen:
Spalten A-G
Kd-Nr./Anrede/Vorname/Nachname/Strasse/PLZ/Ort

Bei Tabelle1 in z.B. A1 gibst Du die Kundennummer ein.
In A3 fangen wir nun mit der Adresse an:
A3: =sverweis(a1;tabelle2!a:g;2;falsch)
A4: =sverweis(a1;tabelle2!a:g;3;falsch)&" "&sverweis(a1;tabelle2!a:g;4;falsch)
A5: =sverweis(a1;tabelle2!a:g;5;falsch)
A6: =sverweis(a1;tabelle2!a:g;6;falsch)&" "&sverweis(a1;tabelle2!a:g;7;falsch)


Probiers mal.

Antwort 4 von anonym

danke, jetzt weiß ich es auch (ok, vielleicht doch nicht)

Antwort 5 von kind

Ich sitze gerade hier im OSZ und langweillige mich zu Tode. Auß diesem Grund wollte ich euch mal ein paar Beleidigungen rüberschicken ha ha ha. Kleiner Scherz
Tja Ghettokinder sind so hehehehe








Viele Grüße aus dem Ghetto
Eure Ghettowurschschtttttt ha ha ha

Antwort 6 von anonym

ich bitte um Dünnschiss!
schreibt doch mal jemand an mich, ihr Dünnscheisser


PS. wenn ihr nich schreibt, schreiben wir weiter!!!!

HAHAHAHAHAHAHHAHAHAHAHAHAHAHAAAAAAA

Antwort 7 von anonym

hier is Mr. Ghetto,
wir haben noch keinen dünnschiss gekriegt,
ey wenn das nich bald rüberscheisst dann gibts terror!!!!

Euer Mr. Ghetto

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: