Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows2000

Fehler beim laden des Betriebssystems





Frage

Hallo, ich habe ein großes Problem: nach mehreren Versuchen win2000 oder xp zu installieren kommt jedesmal die Fehlermeldung "Fehler beim laden des Betriessystems" Der Versuch als First-Boot-Device die FP auszuwählen bringt auch kein Ergebnis, Linux lässt sich ohne Probleme installieren. Kann mir jemand einen Tipp geben was da los ist ? Danke im Voraus. (googlen und suche im SN hat auch nichts gebracht)

Antwort 1 von Samba

Rettungskonsole -> "fixmbr"

Antwort 2 von moktar

Hallo Samba
Danke, aber das habe ich alles schon mehrfach gemacht, fixmbr und chkdsk /r

funktioniert alles nicht.

Antwort 3 von toutdesuit

Hi,

sieht so aus als könnte ein Fehler auf der FP vorliegen. Um sicher zu gehen würde ich die FP mal mit einem Debugger löschen. ( Benutze einfach S0kill, > freeware < )

dann partitioniern und formatieren.

Jürgen


Antwort 4 von Fil

Hi moktar,

1. Jürgen stösst in die richtige richtung.

2. oder mit Xfdisk probieren.

3. oder einmal einfach Dos installiern um zu schauen.

Grus Fil

schreibfehler ©2004 Fil

Die Nummerierung ist von einem DAU und muss nicht dem Ablauf entsprechen !!

Antwort 5 von moktar

Hallo toutdesuit, das werde ich probieren, hoffe daß ich per win2000-setup auf Floppy für s0kill zugreifen kann.
Melde mich wieder, das ganze wird etwas dauern.

Antwort 6 von Samba

Linux war bereits drauf, also macht der Tipp miz DOS keinen wirklichen Sinn ;)

Antwort 7 von Fil

@Samba,

1. ja Samba für dich macht es keinen Sinn.!

2. und für mich macht es keinen Sinn das Du jedem und allen dein Linux aufdrücken willst.!!

3. aber mann muss sich hier wohl auf solche Aussagen immer mehr einstellen.

Grus Fil

schreibfehler ©2004 Fil

Die Nummerierung ist von einem DAU und muss nicht dem Ablauf entsprechen !!




Antwort 8 von moktar

Hallo @ all

nach 3 Tagen Verzweiflung installiert sich win2000 nun wieder.

geholfen haben win98 fdisk und s0kill.

Danke für die Hilfe.

Antwort 9 von X-Burn

hi@all
ich habe ungefähr das gleiche prob aber bei mir funzt
nichts mehr ich habe 2 platten habe ubuntu linux drauf
gemacht und meinen boot point irgendwie verschoben fixmbr
geht nicht und xp formatiert installiert aber danach kommt
insert systemdisk and press enter gut hab nichts gemacht
und einfach enter gedrückt. Weil sich ja xp installiert
hat, kann ja nicht meine systemdisk fehlen,
gut danach kommt fehler beim laden des betriebsystems :(
ps: suse linux funkt aber ich brauch windoof zum zocken
ICH HASSE COMPUTER LANGSAM
Danke im vorraus
MFG
X-Burn