Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

VIRUS!!!





Frage

Hallo Leute Habe vermutlich einen virus eingefangen,wollte windows starten,aber er schreibt immer System ini verweist auf die nicht mehr vorhandene gerätedatei vxd usw,wenn ich immer enter drücke fährt er zum schluss dann doch hoch,er benützt aber den ms-dos kompatibilitätsmodus,und somit funktionieren auch keine laufwerke,habe antivir 6 instaliert der scanner findet aber nichts.HILFE!Wer hat ideen? Grüsse

Antwort 1 von Griemokhan

Sieht eher danach aus, als wenn Gerätetreiber nicht in Ordnung sind.

Welche auffälligen Symbole zeigen sich denn im Gerätemanager?

Antwort 2 von marcel

hallo grimokan!
Im gerätemanager sind fast nur rufzeichen,es steht auch das das system den ms dos modus benützt,um windows ausführen zu können wenn ich das markiere und auf details gehe schribt er under anderem auch das ein speicherresistentes programm in der datei autoexec bat bzw in der config sys datei ist und dadurch den realmodustreiber nicht laden kann usw! GRÜSSE

Antwort 3 von irmi

Hallo!

defekte vxd dateien spielt am besten über sfc (Systemfilecheck) wieder ein.

Start - ausführen - sfc.

lg irmi

Antwort 4 von marcel

Hallo irmi!
geht leider nicht,auserdem ist diese vxd datei nur eine von vielen dateien die verschwunden sind,
habe schon das 3.mal ein komplettes setup gemacht es ist immer wieder das gleiche!habe vergessen zu erwähnen wie das problem zustande gekommen ist:
Also ich war ganz normal im internet ,als ohne ersichtlichen grund mein desktop angezeigt wurde,und ich nicht einmal mehr ein icon anklicken konnte es war zu lesen zugriff verweigert und er wollte das ich den namen des computers eingebe,dann die lizenzvereinbarungen akzeptieren und zum schluss musste ich den produkt key eingeben aber das hat nichts geholfen,er funktioniert einfach nicht mehr!!

Antwort 5 von marcel

Halli Hallo!
Hat nimand eine Idee?

Antwort 6 von Griemokhan

Kannst du im abgesicherten Modus starten?

Antwort 7 von manu67

Wenn er dich so ärgert, hilft nur ein.....format C:
Mach ich jedenfalls, wenn System macke hat.
Denn wenn schon gemeckert wird wegen fehlender Datei, die aber da sein müßte, spinnt System und ich mach ihn lieber platt, als wenn ich umherdoktore.

Gruß Manu



Antwort 8 von marcel

Hallo manu!
Ich glaube ich hab meine fstplatte sicher schon 10 mal fomatiert,und neu partitioniert-hilft alles nichts.Wer hat noch welche ideen?
Danke,Grüsse

Antwort 9 von marcel

ERGÄNZUNG:Ich kann auch ohne abgesicherten modus hochfahren,aber es geht halt nichts!!
Marcel

Antwort 10 von dr.hm

~~~~~~~~~~~~~~~~~~~~~
schmeiß ihn weg ~~~~~
~~~~~~~~~~~~~~~~~~~~~

start-ausführen-sysedit

geh auf die system.ini

suche nach der datei, nach dem treiber, der dir probleme macht, und lösch die zeile einfach raus.

du hast noch dazu geschrieben, dass irbendwas mit der autoexec.bat und der config.sys is ...

rechte maustaste auf die autoexec, öffnen mit editor ....
welches betriebssystem ??? bei xp sollte die autoexec.bat leer sein, genauso die config.sys ...
werden anwendungen gestartet, in der autoexec?
wenn ja, lösche sie heraus ...

Antwort 11 von panther

öffne doch mal deine autoexec.bat mit rechtem mausklick und sage "bearbeiten":
die 3 Zeilen
-mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi)
-mode con codepage select=850
-keyb gr,,C:\WINDOWS\COMMAND\keyboard.sys
lässt du so stehen, in allen weiteren Zeilen schreibst du einfach ein REM und ein Leerzeichen
vor die einträge und speicherst ab.
Das selbe machst du mit der config sys, nur dass du sie mit dem Notepad oder wordpad öffnest und dann abspeicherst,
folgende werte sollten unangetastet bleiben:
-device=C:\WINDOWS\COMMAND\display.sys con=(ega,,1)
-Country=049,850,C:\WINDOWS\COMMAND\country.sys
vor alle anderen ein REM mit Leerzeichen
Sollte der PC nun wieder ordentlich starten, weisst du, ob zumindest ein Eintrag in den Startdateien schuld ist, aber vxd-Probleme kommen meist aus der system.ini und deuten auf einen
defekten oder falschen Treiber hin. Es kann aber auch mit der Registry zu tun haben oder mit defekter Hardware. Solltest du den PC schon mal neu installiert haben, aus dem Dos heraus mit format C: und eventueller Neupartitionierung
so muss alles funzen, es sei denn irgend eine Hardware hat ne Macke. Gern sitzt die Grafikkarte
nicht richtig, oder prüf mal den Sitz aller Kabel.
Gruß
Panther

Antwort 12 von dr.hm

ein lustiges problem währe ein bootsector virus, den bekommst du auch mit format c: nicht weg, tjo, es gibt antivieren programme, die auch nach bootsectorvieren suchen, was ich weiß, tut es av personal nicht ...

Antwort 13 von marcel

Hallo DR. HM!
Also jetzt muss ich mal wircklich eines loswerden,
nämlich das du der einzige bis jetzt warst der auf die idee gekommen ist das ich eventuell einen bootvirus besitzen könnte,es ist zwar wircklich äuserst nett das so viele leute helfen wollen,aber
leider mit den falschen tipps,von wegen format c:,falscher treiber,sfc,oder wie auch immer die tipps heissen mögen.
HÄTTE MIR NICHT IRGEND JEMAND DEN TIPP GEBEN KÖNNEN:ganz schlicht und einfach, versuchs mit einenMASTERBOOTRESET,nämlich FDISK/MBR UND MEIN BOOTVIRUS(LLBCV)WÄRE WEG GEWESEN.Also wenn ich mich an all diese tipps halte bzw ausprobiere,wenn ich jemals ein problem mit meinen
PC haben sollte,habe ich am ende [ZENS] keinen PC mehr sondern [ZENS] eine Kaffeemaschine zum umhängen,oder so was in der
art, trotzdem,vielen dank an alle die mir helfen
wollten! War sehr amüsant,und äuserst aufschlussreich!!!

Antwort 14 von naja

ar*******

was fällt dir ein? was glaubst du wer du bist?

Antwort 15 von marcel

Hallo naja!
Ist doch war oder?
also,wenn ich definidiv nicht das problem kenne,sag ich auch nichts dazu oder?Denn für einen laien wäre das äuserst verwirrend,und der hatte am schluss überhaupt keine Ahnung mehr ist er jetzt männlein oder weiblein!

Antwort 16 von Funlob2002

Du bist ja krass drauf.
Ich denke mal, die Beiträge ähneln mehr einem Brainstorming. Das heißt jeder sagt das was ihm dazu einfällt und was er für richtig hällt. Das wa sdu mit den Infos machst ist alleine dein Ding ! Ein "ehrlich" gemeintes Dankeschön hat noch nie geschadet. Vor allem, du wolltest doch was, oder ?

Für mich bist du übrigens auch ein "Ar*******"

Viellich ist das ja mal ein Anreiz für dich, über dein Auftreten hier im Forum nachzudenken.

Antwort 17 von marcel

Hallo Funlop!
wenn du auf brainstorming hälst dann probiers mit kreuzworträtseln ect!Denn wenn ich laie bin bin ich gezwungen all diese tipps zu probieren,sonst kann ich mich bei 1 2 oder 3 auch bewerben.
Du solltest mal drüber nachdenken,denn wenn du einen virus besitzt und du bittest um hilfe, werde ich dann auch schreiben zb probier einen anderen treiber,oder stell die farbtiefe auf 16 bit,ist dir wircklich damit dann geholfen?

Antwort 18 von naja

aber leute haben ihre zeit geopfert UM dir zu helfen.
und du bist einfach nur undankbar und ignorant.
und da passt dieses eine wort halt gut.

Achte mal auf deine Rechtschreibung...

Antwort 19 von Rangoo

Und an dieser Stelle ist dann auch mal Schluss, denke ich...

Antwort 20 von ronny

Hey NAJA!
Also ich muss Marcel schon irgendwie recht geben,denn wenn ich mir die verschiedensten probleme ansehe,und dann lesen muss was da für ein
blödsinn oft verzapft wird,denke ich mir auch meinen teil.Und wenn jemand ein problem nicht kennt und trotzdem kommentare abgibt,und somit seine zeit opfert-selber schuld(geldungssucht!)
Grüsse Ronny!


Antwort 21 von ronny

dr hm!
eränzung:av-personal sucht im masterbootsektor nach möglichen viren!
gruss ronny!
PS:wenn du das av-programm meinst mit dem regenschirmlogo!

Antwort 22 von DaTod

@Marcel
Wie macht man so einen MASTERBOOTRESET?

Antwort 23 von marcel

Hallo DATOD!
Hast du etwa einen bootvirus?
Wenn ja, bin ich dir gerne behilflich!
Grüsse marcel!

Antwort 24 von DaTod

Ich weiß es nicht ganz genau. Aber ich glaube ich habe einen Virus, denn meine LAN Verbindung trennt sich ca alle 3 Minuten automatisch. Da ich über einen WLAN Router ins Net gehe, ist das ziemlich nervig. Nach ca. einer Minute funktioniert es dann auch wieder, trotzdem stört es. Am Router liegt es nicht, da ich mit einem anderen PC über WLAN ins Internet gehen kann. Wenn ich über dieses Ultity ins Internet gehe trennt sich die Verbindung auch automatisch. Habe schon einige Virenscanner ausprobiert und den Rechner auch schon mehrere Male formatiert.

Antwort 25 von SvenjaK

Antwort 26 von marcel

hallo datod!
Ok,um ein Masterbootreset durchführen zu können,benötigst du 1.Eine saubere Bootdiskette,bekommst du im notfall auf www.bootdisk.de.Denn Bootviren haben die schlechte angewohnheit sich, wie der name schon sagt in den Bootsektor von Disketten einzunisten.
2.Von der sauberen Disk normal Booten,bis zu dem punkt wo du normal setup eingibst,du gibst aber nicht setup ein sondern FDISK/MBR danach neu partitionieren,formatieren fertig! Das wahrs,OK?

Antwort 27 von Hoen

Ich würde mal die netzwerkarte ausbauen oder Deaktivieren,vielleicht hilfts

Gruß Hoen

Antwort 28 von DaTod

Ich hab mir eine offboard karte eingebaut.
Mit on-oder offboard is egal. beides funzt nicht.


Antwort 29 von DaTod

Das würde ich ja gerne tun, mein einziges Problem: hab kein Disketten Laufwerk. Nur Cardreader. Geht das auch anders?

Antwort 30 von SvenjaK

@DaTod

Wenn du den Vorschlag des Fragestellers mit der fragwürdigen Kinderstube meinst, kannst du eine Bootdisk auch auf CD brennen, z.B. mit Nero als "startfähige CD" und das Prozedere von dort ausführen. Vergiss nicht, ggf. im BIOS die Bootreihenfolge zu ändern.

Allerdings habe ich so meine Zweifel, dass es sich bei dir um das selbe Prob handelt. Aber "Versuch macht kluch". ;-)

Gruß
Svenja

Antwort 31 von marcel

Hallo datod!
Ich befürchte auch das dein problem nicht im zusammenhang mit einem virus steht,irre ich mich oder ist das ein mini usb atapter mit dem du ins internet gehst?Ich hatte vor kurzem bei einer internetinstalation ein änliches problem,ich entfernte diesen usb atapter und verband die netzwekkarte mit einem patchkabel direkt mit dem Modem,und es funktionirte!Grüsse

Antwort 32 von DaTod

Nein ich gehe mit einen LAN Kabel über den Router ins internet. Habs auch schon mit nen USB Stick probiert. Dabei flieg ich genauso raus.
Wie gesagt am Router liegt es nicht, da ich ja mit einem anderen PC über diesen USB Stick ins internet komme und auch dauerhaft drinnen bleibe

Antwort 33 von DaTod

@Svenja

Ich weiß nicht woran es sonst liegen könnte. Hab schon mehrmals formatiert. Ändert sich nix

Antwort 34 von Griemokhan

Verzeiht, wenn ich in diese eigenartige Debatte nochmal eingreife.

Marcel, du hast doch immer noch dein Problem - oder?

Hast du nach all deinen Formatierungsversuchen überhaupt schon einmal irgendwelche Treiber installiert?

Nimm Everest home und lass dir mal anzeigen, welche Geräte du hast und klick dann auf die entsprechend angebotenen Downloadlinks.

Im Übrigen hast du doch sicher einen alten Medion-PC; die haben damals eine Support-CD mit allen Treibern beigefügt. Such die, installier die Dinger, und die Fehlermeldungen sind verschwunden.

Antwort 35 von marcel

Hallo Griemokhan!
Vielen dank für deinen tipp,aber das problem ist mitlerweile schon behoben,ich hatte tatsächlich einen Bootvirus on board,habe sicher 20od 30 mal
partitioniert,und formatiert,es ging einfach nichts,das setup funktionierte jedesmal einwandfrei,doch als das setup fertig war, war im gerätemanager zu lesen das der ms dos kompatipilitätsmodus ausgeführt wird,und auch das in der autoexec bat bzw confyg sys ein SPEICHERRESISTENTES programm sich befindet und dadurch der real modustreiber nicht galaden werden kann.SO beim erstenmal runderfahren und neustart nach dem setup war immer das gleiche er konnte die halben dateien nicht mehr finden usw.ES war einfach immer das gleiche bis ich bei einem EDV-Techniker etwas von einem Masterbootreset hörte,ich lies mir das erklären,machte zu hause ein FDISK/MBR,und alles war wieder in Ordnung ich konnte mir das aber trotztem nicht erklären.BIS ich das erste mal eine
meiner Disketten einlegte,und mein PC fast einen CPU-Infarkt bekam,zum glück hatte ich schon ein
av-programm instaliert,dort war zu lesen das sich im diskettenlaufwerk CODE DES VIRUS LLBCV befindet.Plötzlich war mir alles klar. GRÜSSE MARCEL!

Antwort 36 von marcel

Hey datod!
Welche firewall hast du?und hast du den ping freigegeben?villeicht hilft dir die seite
www.computerbase.de/forum/showthread.php?t=85079&goto=nextoldest Grüsse marcel!

Antwort 37 von marcel

ergänzung:gib beim google wlan+alle 3 minuten unterbrechung ein da bekommst 1040 anregungen grüsse

Antwort 38 von DaTod

Ich hab keine Firewall, nur die vom Router. Wie kann man denn den Ping freigeben?
Ich geh mal auf die Seite! Danke!