6.4k Aufrufe
Gefragt in HW-Sonstiges von
geschlossen von mickey
Hallo,

neulich habe ich eine USB Festplatte an meinen PC angeschlossen und er ist abgestürzt, seitdem geht er wenige Sekunden nach dem Einschalten immerwieder aus. Ich vermute, dass er irgendwie einen Stromstoß über die USB Platte bekommen hat und das Problem daher kommt. Allerdings habe ich mittlerweile schon alles ausgetauscht. Netzteil, Mainboard, CPU, Ram, Grafikkarte. Ich stehe jetzt vor einem Rätsel. Letzte Möglichkeit wäre, das Gehäuse zu tauschen, aber was soll dort denn großartig kaputt gehen können? Oder kann das auch an CD- oder DVD-Laufwerk bzw. Festplatten liegen?
geschlossen mit Kommentar: Übernahme einer alten Anfrage

26 Antworten

0 Punkte
Beantwortet von
Hattest du die externe FP am Front-USB ("vorne") angeschlossen?
Wenn ja, konnte dies das Rätsel lösen, denn die Front-USB-Ports sind Teil des Gehäuses.
Wenn einer elektrisch defekt ist, könnte es sein, dass er das System abstürzen lässt. In diesem Fall würde es reichen, das Kabel für Front-USB vom Mainboard abzuziehen.
Dadurch funktionieren die (USB-)Anschlüsse vorne natürlich nicht mehr, aber dein Rechner wird wieder starten.
0 Punkte
Beantwortet von
Hat leider nicht geholfen. Auffällig ist, dass, bevor er ausgeht, der Bildschirm "NO SIGNAL" anzeigt. Denke daher schon von Anfang an an einen Grafikkartendefekt, auch weil der Bildschirm gefreezt war, als der Fehler passiert ist. Allerdings bringt weder ein Tausch der Grafikkarte, noch des Mainboards etwas.

Was kann das denn sein? Ich stehe echt vor einem Rätsel. Habe quasi schon einen 2. PC an Ersatzteilen und trotzdem bleibt der Fehler gleich.
0 Punkte
Beantwortet von
Wäre es noch eine Möglichkeit, dass der Rechner an einer Steckerleiste häng, die kaputt ist?
Ansonsten klingt ein Abstürzen an dieser Stelle auch fast nach einem zu schwachen Netzteil.

Kommst du ins Bios?
0 Punkte
Beantwortet von
Nein, alle anderen Computer funktionieren mit dem selben Stecker, sogar mit dem selben Kabel. Das Netzteil lief 2 Jahre lang ohne Probleme und auch ein anderes Netzteil zeigt den selben Fehler.

Ins Bios komm ich nicht, der Rechner ist nicht lange genug an. Wie gesagt, er geht einfach wieder aus. Dauert so ungefähr 3-4 Sekunden.
0 Punkte
Beantwortet von
Zusammengefasst kann man sagen, dass meine Festplatten bzw Disketten- und DVD-Laufwerke mit jeglicher Kombination an getauschter Hardware nicht laufen. Allerdings läuft die restliche Hardware auch dann nicht, wenn ich alle Laufwerke abhänge. Ich bin einfach total überfragt, da ich keine Logik dahinter sehe.

Ich wäre schon bereit, mir einen neuen Computer zu kaufen, bzw habe ich ihn ja fast schon in Ersatzteilen komplett, allerdings hatte ich leider ein Raid 0 und würde gerne über das alte Mainboard versuchen, noch an die Daten zu kommen.
0 Punkte
Beantwortet von berliner Mitglied (125 Punkte)
du hast also alles bis auf deine Festplatte, somit auch unter anderem dein Betriebsystem, ausgetauscht. Hardwareseitig würde ich dann auf deine Platte tippen, softwareseitig auf dein Betriebssystem. :)
0 Punkte
Beantwortet von
Nein, auch wenn ich beide Festplatten sowie alle anderen Laufwerke nicht angeschlossen habe, geht der Computer nach wenigen Sekunden aus. Im Endeffekt hab ich fast einen kompletten 2. Rechner, bei dem das selbe Problem auftritt. Es sind nurnoch Kleinigkeiten, die ich nicht getauscht habe. Anders ausgedrückt liste ich einfach mal auf, was ich bereits getauscht oder abgestöpselt habe:

- CPU
- Ram
- Mainboard
- Netzteil
- Grafikkarte
- sonstige PCI Karten
- zusätzliche USB Ports

All das hab ich in mehr oder weniger wahllosen Kombinationen ausgetauscht oder abgestöpselt. Selbst wenn ich ohne essentielle Teile versuche zu starten, zB ohne Ram, schaltet sich der Rechner einfach nach wenigen Sekunden aus. Er kommt nichtmal so weit um festzustellen, dass ich versuche ohne Ram zu starten. Bis zum Betriebssystem wäre das dann noch ein viel weiterer Weg, weshalb ich Probleme damit komplett ausschliessen kann.

Bleiben als logische Ursachen nach dem Ausschlussverfahren nurnoch die SATA Kabel, die IDE Kabel, der CPU Kühler und das Gehäuse inkl seiner Kühler übrig, aber ich glaube kaum, dass es daran liegt.

Ich werde morgen einfach mal aus allen Ersatzteilen einen lauffähigen PC zusammenstellen um sicherzugehen, dass damit alles in Ordnung ist, aber die stammen alle aus funktionieren Computern.

Ich arbeite mittlerweile seit fast 10 Jahren sehr intensiv mit Computern, aber so etwas merkwürdiges ist mir noch nie untergekommen.
0 Punkte
Beantwortet von windoofs Mitglied (935 Punkte)
hallöchen...ich hatte mal das selbe prob. und hab einfach mal ein bios reset probiert..(hat bei mir sogar geklappt...*g*).....ein bios reset machst du, indem du die kleine batterie auf dem mainboard 24 stunden rausmachst...
wenn es klappt,fahr den rechner nur mit den allernötigsten komponenten hoch,und mach sie schrittweise wieder dran.
hoffe es klappt..und ich wünsch dir viel glück bei deinem rechner...pc probleme können ganz schön zermürben
0 Punkte
Beantwortet von
Auch schon probiert, sogar bei beiden Mainboards. Gebracht hatte es leider nichts.
0 Punkte
Beantwortet von berliner Mitglied (125 Punkte)
Auf die Lösung bin ich aber jetzt auch gespannt.
Ich hoffe es führt nicht zur
"den Wald vor lauter Bäumen nicht sehen"-Aussage.
Teile uns doch bitte die Lösung mit, falls du sie herausbekommst.
...