45.7k Aufrufe
Gefragt in Windows 7 von
Unknown Device im Geräte Manager meldet obigen Fehler. Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

18 Antworten

0 Punkte
Beantwortet von Experte (6.4k Punkte)
Interessant. Um was für ein Gerät es sich handelt, kannst nur Du alleine rausfinden (jedenfalls mit den von Dir bereitgestellten Infos).
0 Punkte
Beantwortet von Einsteiger_in (55 Punkte)
nteressant. Um was für ein Gerät es sich handelt, kannst nur Du alleine rausfinden (jedenfalls mit den von Dir bereitgestellten Infos).
Ich habe nur Fehler- 43- als Info erhalten, damit kann ich aber nichts anfangen. Wissen Sie mehr? Dann los Danke
0 Punkte
Beantwortet von Experte (6.4k Punkte)
keiner hier weiss mehr, weil niemand den betreffenden rechner kennt und niemand weiss, was da so für komponenten verbaut sind.
wurde kürzlich etwas neues eingebaut?
war der fehler schon immer oder ist er kürzlich gekommen?
was wurde am rechner kurz bevor der fehler kam gemacht?
0 Punkte
Beantwortet von Experte (6.4k Punkte)
Hallo,
ich wollte Dich nicht demotivieren hier nachzufragen.
Es ist nur so, das "Fehler 43" nicht ein Fehler ist, der sich auf ein ganz spezielles Gerät bezieht. Deswegen ist dem Problem nur sehr mühsam auf die Schliche zu kommen.
Deswegen wäre es von Vorteil zu wissen, was Du überhaupt für einen Computer hast und was da so eingebaut ist. Ausser dass der Rechner mit Windows 7 läuft (wenn Du in die richtige Gruppe gepostet hast), ist nichts weiter bekannt.

Ist es ein Notebook, ist es auch wieder schwieriger durch den Ausbau einzelner Komponenten das fehlerhafte Gerät ausfindig zu machen.

Du sagst auch nicht, ob der Rechner neu oder gebraucht ist, noch seit wann der Fehler existiert, ob eine Neuinstallation gemacht wurde oder nur ein Treiber neu installiert wurde... das alles und noch viele Fragen mehr würde uns helfen Dir zu helfen...
0 Punkte
Beantwortet von Einsteiger_in (55 Punkte)
Hallo Supporter 2010,
zu Deinen Fragen, die vielleicht weiterhelfen können. Das Problem befindet sich im Geräte Manager unter USB Controller Unknown Devive. Uner dem Code -43- steht noch Port #0002.HUB.0002. Es ist ein neuer Rechner von Medion vom 18.03.2010 mit Windows 7 Home Premium. Festplatte mit 1,5 GB , 4GB Arbeitsspeicher und Grafikkarte ATI Radeon HD5670 DirectX 11. Quad-Core Prozessor ATI Radeon 2X4 925 Quad-Core 2,8GHz 8MB total Cache. Soweit einige Daten. Ich benutze diesen Rechner haupsächlich für Fotoarbeiten, Filme und digitalisieren von Schallplatten und VHS. Dafür sind die Programme Nero 10, Corel Paint Shop Pro Photo X2 und andere installiert. Laufen alle problemlos. Für privat habe ich einen anderen Rechner. Treiber habe ich bisher keine neuen installiert. Aufmerksam wurde ich auf den Fehler durch eine Fehlermeldung vom Programm TuneUp Utillities 2010. Ich kann daher nicht sagen wann der Unknown Fehler aufgetreten ist. Weil der Rechner vorne nur zwei handliche USB Buchsen hat, habe ich einen aktiven 7Port Hub mit Netzteil angeschlossen. Zeitgleich mit dem Kauf des Rechners. Die zeitweise angeschlossenen USB Geräte funktionieren bisher einwandfrei. Vielleicht können Sie jetzt weiterhelfen. Besten Dank.
0 Punkte
Beantwortet von Experte (6.4k Punkte)
Hallo,
also zunächst können Sie mich duzen. Ich werde Sie im folgenden auch duzen. Wenn Ihnen das nicht passt, dann geben Sie mir einfach einen kurzen Hinweis.

Zu Deinem Problem:
Ich kann nur davon abraten, sogenannte Tuning-Tools zu verwenden (Vor allem, wenn man keine Ahnung von Computern und ihren vielfältigen Einstellungsmöglichkeiten hat). Die meinen es oft zu gut mit ihren Tuningmöglichkeiten und verursachen dann oft Probleme, die ein Anwender dann nicht nachvollziehen kann. TuneUp ist da ganz vorne mit dabei. Also am besten erstmal TuneUp deinstallieren, aber vorher alle Änderungen die TuneUp gemacht hat rückgängig machen. Denn sonst bleiben die von TuneUp gemachten Einstellungen erhalten und müssen manuell geändert werden. Und dass ist nicht einfach, wenn man nicht weiss, was TuneUp alles geändert hat.

Ehrlich gesagt weiss ich sowieso nicht, was man an einem 2,8 GHz-Quad-Core-System großartig tunen will. Klar gibts da evt. noch Potenzial, aber das kann man dann meistens auch manuell machen, dann weiss man wenigstens was man wieder rückgängig machen kann, wenn es nicht mehr läuft wie es sollte.

Als Alternative zu TuneUp könnte man vielleicht CCleaner verwenden, aber das ist mehr ein Säuberungstool für nicht mehr verwendete Dateien als ein Tuning-Programm.
Mein Rechner läuft nun seit etwa 5 Jahren ohne dass ich eines dieser Programme gebraucht hätte.

Also an Deiner Stelle würde ich die Änderungen von TuneUp rückgängig machen, dazu gibt es irgendwo bei TuneUp eine Menüoption und dann TuneUp deinstallieren (Wieder installieren kann man es zur Not immer noch).

Wenn dann der Fehler immer noch auftritt, kann man über weiter Massnahmen nachdenken. Evt. könnte man den einen oder anderen Treiber neuinstallieren.

mfg, sup[sup]2010[/sup]
0 Punkte
Beantwortet von Einsteiger_in (55 Punkte)
Hallo Supporter 2010,
klar kannst Du mich duzen. Das Sie ist so drin bei uns Deutschen. Ich habe TunUp nach einer Rücksicherung entfernt und deinstalliert. Hat aber nichts gebracht. Konnte ich mir eigentlich auch nicht denken, denn das Programm macht nichts ohne vorher zu fragen. Den CCleaner habe ich auf dem Rechner, um die Registry von Zeit zu Zeit zu entrümpeln. Zwischenzeitlich habe ich mal bei Medion reigeschaut, ob die einnen neuen Treiber haben. Fehlanzeige. Vielleicht hast Du noch einen Tipp in petto. Ich kenne mich auch in den verschiedenen Charts nicht gut aus. Bei Medion hat es meistens keinen Zweck, die wollen erst mal alles abzuwimmeln. Wenn es nach denen geht haben sie eine einfache Antwort parat, nämlich "den Auslieferungszustand wieder herstellen" . Das nennt sich dann Servive. Gerne höre ich wieder, wenn es Dir nicht auf den Geist geht,
Liebe Grüße
PauliF
0 Punkte
Beantwortet von Experte (6.4k Punkte)
Kannst Du vielleicht mal einen Screenshot vom Gerätemanager machen und ihn hochladen?
(Gerätemanager aufmachen, so dass man den Fehler sieht > die Tasten ALT+DRUCKEN drücken > in ein Bildbearbeitungsprogramm einfügen und > z.B. bei picupload hochladen > den angezeigten Link kopieren und hier in Deiner Antwort posten. Den hier eingefügten Link am besten markieren und auf URL klicken. Unter win7 kannst Du auch das Snipping-Tool benutzen um den Screenshot zu machen.)
0 Punkte
Beantwortet von Experte (6.4k Punkte)
picupload -> pic-upload.de
0 Punkte
Beantwortet von Einsteiger_in (55 Punkte)
bin durch Abwesentheit erst jeztz dazu gekommen Deinen Bericht zu lesen. Mit dem Snipping-Tool hat es gut geklappt. Auch mit picupload konnte ich hochladen, aber dann war ich mit meinem Latein am Ende. Bitte zum besseren Verständnis noch mal was zu tun ist " Link markieren und wo auf URL? klicken usw". Ja ja aller Anfang ist schwer.
...