6.4k Aufrufe
Gefragt in Windows98 von lamp222 Einsteiger_in (71 Punkte)
Hallo Sufitte SATA und IDE gleichzeitig geht
hab es ja selbst mit 2x 1TB SATA 1x IDE 500GB 1x IDE DVD Writer SH-S222A und 2x SCSI U160(Adaptec-Kontroller) 147GB
Du mußt im BIOS SATA auf RAID stellen und folgende Treiber installieren sind jeweils die letzten die sauber laufen

4in1_V522A - für INF 3.00A
4in1_V521A - für SATA IDE Driver Packade V2.60A
4in1_V521A - für AGP Driver V4.60A VRAID_Driver_V550B - fuer Driver V5.50 und Config Utility V5.40 (für Raid Utility notfalls Ordner "Programm Files" holen)
Vinyl_V700b - fuer Audio (V6.80 geht auch)



[*]
[sup]*Threadedit* 26.02.2011, 19:35:05
Admininfo: Thread verschoben. Bitte beachte FAQ 2, #2 bei deiner nächsten Anfrage.
[/sup]

25 Antworten

0 Punkte
Beantwortet von ralfb Experte (6.9k Punkte)
die Wahl der Gruppe scheint nicht das Problem zu sein, sondern dass dies mit Sicherheit eine AW zu einem anderen Thread sein soll.

Lieber Lampi, warum hast Du nen neuen Thread aufgemacht?

Poste Deinen Beitrag dort wo reingehört.

mfg Ralf
0 Punkte
Beantwortet von lamp222 Einsteiger_in (71 Punkte)
Hallo ralpb irgendwie ging es nicht ne Antwort auf den tread zu stellen mfg lamp
0 Punkte
Beantwortet von
Hi Lamp,
der Threath wurde wegen unnützer Kommentare geschlossen oder weil damals ganz allgemein zur Sache von niemandem Erhellendes beigetragen wurde (den bereits stattfindenden, neuerlichen Leerlauf muss man ja nicht beachten). Um so mehr freut es mich, dass Du von für mich Neuem berichtest.
Ich hatte die Raid-Treiber zwar installiert, sah mich aber mit der Aussage "Dein Board, genauer dessen VIA-Chipsatz, ist nicht in der Lage, IDE- und SATA-Geräte gemeinsam zu unterstützen - entweder oder!" bestätigt.

Was ich - als Updates zum Thema Laufwerkstreiber zu den auf der MSI-CD befindlichen Treibern - installiert habe, damit W98SE wenigstens meine IDE-Systemplatte und externe USB2.0-Platten/Speicher korrekt anspricht:

via_hyperionpro_v521a.zip
VIA_USB2_V270p1-L-M.zip + Nusb33d

(Mit dem zusätzlichen VIA_RAID_OM74.zip laufen dagegen auf meinem W98SE/XP Dual-Boot unter XP sowohl IDE-, als auch eSATA-HD's parallel auf diesem Board problemlos).

Mittlerweile habe ich dem Threath über KernelEx v 4.5 Final folgend mein System umgestellt und bin mir nicht sicher, ob es noch sinnvoll ist, hier Deine Tipps noch umsetzten zu wollen oder zu können, aber probieren möchte ich es. Welche Treiber würdest Du also empfehlen, zusätzlich bzw. als Update bzw. Deinstallation von bereits vorhandenen Treibern (s.o.) - ggfs. mit Download-Link?

Gruß
0 Punkte
Beantwortet von
PS...
Hallo Sufitte SATA und IDE gleichzeitig geht

Hallo Lump, SATA und IDE gleichzeitig geht nicht. Treiberinstallation.
Das ist eine korrekte Installation von Chipset, AGP-Bus und SATA-Treiber.

Du mußt im BIOS SATA auf RAID stellen

Muss ich nicht, darf ich nicht, denn 1. habe ich keine Raid-Konfig., und 2., sofern Raid im Bios eingestellt wird, erscheint auf dem Bios-Bootscreen die Meldung:
RAID: None Define
None Raid

Damit meldet das Bios zu Recht, dass keine Raidkonfiguration vorhanden ist. Wozu also dieser "Tipp"??

Gruß
0 Punkte
Beantwortet von lamp222 Einsteiger_in (71 Punkte)
Hi Sofitte,
du musst nur noch
VRAID_Driver_V550B - fuer Driver V5.50 und Config Utility V5.40
installieren.

Im Bios auf Raid stellen und nix tun so sind die Platten einzeln aber die Treiber laufen sauber.
der VRAID_Driver_V550B ist bei Viaarena
mfg lamp222
0 Punkte
Beantwortet von lamp222 Einsteiger_in (71 Punkte)
link zum VRAID_Driver_V550B

de.viatech.com/de/support/drivers.jsp
Dann
Microsoft Windows
Windows 98 SE
IDE, RAID & SATA
VT8237...
0 Punkte
Beantwortet von
Hallo Lamp,

wie Du Dir sicherlich denken kannst, habe ich diesen Link schon x-mal aufgerufen... Der Link nützt aber nix ohne explizit beschriebenen Weg zu Deinem "VRAID_Driver_V550B"! Den kann ich hier nirgends finden.

Gruß
0 Punkte
Beantwortet von lamp222 Einsteiger_in (71 Punkte)
dir fehlt nur noch meine letzte Zeile ich hatte bloß den Anfang geschrieben mit Pünktchen also nun Komplett

Microsoft Windows
Windows 98 SE
IDE, RAID & SATA
VT8237 Integrated Serial ATA RAID controller

ich dachte das andere reichte
mfg lamp
0 Punkte
Beantwortet von
Hallo Lamp,
stimmt, die letzte Zeile hatte ich glatt übersehen, weil ich ständig nach dieser "V550B" suchte - sorry!
Die "vraid_driver_v550b.zip" ist also heruntergeladen und entpackt.

Ich zeige Dir mal kurz, was dann weiter passiert ist:

1. Der Bootlog mit IDE im Bios: Klick (also OK)
2. Der Bootlog mit RAID im Bios: Klick (war zu erwarten)
3. Der Geräte-M. vor der Installation des Raid-Treibers: Klick (war auch zu erwarten)
4. Der Geräte-M. nach der Installation des Raid-Treibers: Klick (OK)
5. Erstaunlich, was W98SE alles schluckt: Klick

Unterm Strich: SATA unter W98SE incl. KernelEx funktioniert. Das ist erstmal ein richtig positives Ergebnis!

Leider gibt es ein paar unangenehme Dinge, die weniger schön sind und auch mit jeder Menge Arbeit verbunden sind:
6. Nach dem Herunterfahren läuft die SATA-HD einfach weiter (unter USB2.0 dagegen stellte sich ihr Motor ab) und das bedeutet Verschleiß, wenn man übersieht, gleich die Netzsteckerleiste abzuschalten - gibt es dafür eine Lösung?
7. Mit angeschlossener SATA-HD meldet das Bios (RAID), dass die IDE-Bootplatte undefiniert sei - das sollte kein Problem sein, oder?
8. Ohne SATA-HD kommt diese Meldung erstaunlicher Weise nicht, obwohl sich am Status der IDE-Bootplatte bzgl. Raid ja nichts geändert hat (das ist etwas verwirrend)
9. Die SATA-HD bringt das bisherige Dateisystem völlig durcheinander, da sie wie üblich als Primäre direkt hinter C: auf D: gemounted wird. Damit gehen sämtliche Verknüpfungen auf die übrigen Laufwerke verloren, da verschoben: manche Programme finden ihre Temp-Ordner nicht mehr, die Auslagerungsdatei landet nun auf der SATA, statt auf der System-IDE (D:) usw.; zusätzlich hatte Scandisk damit Probleme und musste einiges am Dateisystem korrigieren. Dummer Weise wird das Ganze wieder zurückgewirbelt, wenn die SATA nicht angeschlossen ist (es handelt sich wie schon gesagt um einen eSATA-Austauschdatenträger).
Um dieses schreckliche Durcheinander abzustellen, wollte ich der SATA deshalb einen höheren Laufwerksbuchstaben vergeben, damit sie stets hinter den bereits vorhandenen Positionen der System-IDE zu liegen kommt, leider scheint das (wg. Primär?) unmöglich, das Fenster für die aktuelle Zuordnung lässt sich nicht öffnen: Klick

Das wäre also erst einmal der wichtigste Punkt: Der primären SATA einen anderen Buchstaben zuzuordnen. Ob das zu machen ist?

Gruß
0 Punkte
Beantwortet von lamp222 Einsteiger_in (71 Punkte)
Hallo Sofitte,
Tja das mit der reihenfolge ist nicht änderbar, man kann ja nur die Bootplatte (Bootreihenfolge) im BIOS ändern Bei mir kommmt zum booten SCSI dann SATA und dann IDE. Ich habe entsprechen die Partitionen auf den Platten so aufgeteilt. (alles primäre Partitionen)
Mit dem Realthek-Treiber hatte ich nur bluescreens ich hab LAN im BIOS ausgestellt und mir ne PCI Lankarte eingebaut. Hier ist auch wichtig das dort kein realtek chip drauf ist (hab eine von TP-LINK.
Ansonsten hab ich mein RAM noch auf 1830 MB (2GB hardwaremäßig installiert) begrenzt damit das System ganz stabil rennt.
Mit eSATA hab ich keine Versuche gemacht ich hab ja 2*1TB SATA direkt angeschlossen.
Das Umstellen auf Raid im BIOS hatte meine anfänglichen Probleme beseitig. Schon alleine Ghost (arbeitet über Dos interrupts) kam mit der IDE Einstellung und 1TB überhaupt nicht zurecht.

Prinzipiell kann mann im Win98 die LW - Buchstaben von Festplatten an IDE,SCSI,und SATA nicht tauschen (nur CD-ROM-Laufwerke)
mfg lamp

PS. wieviel RAM hast du gesteckt?
...