6.6k Aufrufe
Gefragt in WindowsXP von freilich Mitglied (171 Punkte)
Hallo,
beim Hochfahren des PCs bekomme ich einen blauen Screen mit der Meldung: autochk Program not found – skipping Autochk.
Ich habe nun im Forum nachgelesen. Da schreibt Jemand 2008:
Mit der XP-CD booten und die Wiederherstellungskonsole aufrufen und das zu reparierende System auswählen. Anschließend folgenden Befehl im Prompt eingeben und bestätigen:
copy [LW]:\i386\autochk.exe %WINDIR%\system32
[LW] steht hier für den Laufwerksbuchstaben der XP-CD

Im Bios habe ich die Bootreihenfolge geändert und boote vom Laufwerk D mit der XP-CD.
Mit R bin ich dann in der Wiederherstellungskonsole. Mir wird angezeigt, dass ich nur eine Windos-Installation auf dem PC habe, also gebe ich 1 ein und drücke die Eingabetaste.
Und nun sagt der Schreiber im Forum, dass das zu reparierende System ausgewählt werden soll. Habe ich das nicht schon mit der 1 getan? Oder was und wie muss hier ausgewählt werden? Ich habe nun am Prompt den obigen Befehl mit dem Laufwerk der XP-CD abgesetzt und bekomme die Meldung unbekannter Befehl.
Kann mir jemand helfen, dass ich die Meldung autochk…. Wieder wegbekomme?
Das wäre schön, vielen Dank!
Gruß
freilich

27 Antworten

0 Punkte
Beantwortet von ericmarch Experte (4.6k Punkte)
ab BootExecute REG_MULTI_SZ autocheck autoch/k :C*

Vergleiche meine Zeile oben:
autocheck autochk *PDBoot.exe
Hast du das «PDBoot.exe» hinter dem * unterschlagen!?

Wenn es so und nur so auftaucht bemühe bitte das dir anempfohlene AutoRuns - leis meinen Standpunkt zu Schädlingen weiter oben.

Eric March
0 Punkte
Beantwortet von freilich Mitglied (171 Punkte)
Hallo ErichMarch,
nein, leider ist die Zeile mit :c* zu Ende.
Ich habe allerdings nur regedit eingegeben und ok gedrückt und dann kam schon der Registrierungs Editor.
Mit strg+f nach BOOT Execute suchen habe ich nicht vollzogen, da es ja schon in der Editor Liste sichtbar war.
Wo und wie setze ich dann in diesem Fall jetzt den Befehl ab?

Ich bitte um Nachsicht und danke im Voraus!
freilich
0 Punkte
Beantwortet von ericmarch Experte (4.6k Punkte)
..!!
Nichts für Ungut, aber dass ausgerechnet die möglicherweise kritische Stelle schon vorgewählt ist finde ich merkwürdig.

Wie auch immer, im rechten Fenster dppelklickst du den BootExecute und im Dialogfenster ergänzt du den vorhandenen Eintrag autocheck autochk * um das fehlende PDBoot.exe - wenn dir nicht RegEdit einen Streich gespielt hat und zufällig genau dort das Fenster zu Ende war.

Wo wir dabei sind - schau doch mal nach ob die bewusste PDBoot.exe sich in C:\Windows\System32 aufhält.

Eric March
0 Punkte
Beantwortet von freilich Mitglied (171 Punkte)
nach dem * habe ich das c: gelöscht, war das richtig, und *PBBoot.exe eingefügt.
Nach dem Doppelklick hat sich ein Fenster geöffnet in das ich dies gut eintragen konnte und so den Befehl in der Editorliste ergänzen.

Leider weis ich auch schon nicht wie man die PBBoot.exe in C: Windos\System32 sucht.
0 Punkte
Beantwortet von ericmarch Experte (4.6k Punkte)
Im Explorer unter den Ansichtsoptionen auch versteckte und Systemdateien sichtbar machen und - suchen ;)
Eric March
0 Punkte
Beantwortet von freilich Mitglied (171 Punkte)
Hallo
Nachdem ich nun in der Registry Liste bei BootExecute den Wert auf
autocheck autochk *PDBoot.exe gestellt habe, lief der Rechner mehrmals hoch und die Meldung
autochk Program not found – skipping Autochk kam nicht mehr.
Dafür kam ein Bildschirm mit:
Dateisystem auf c: wird überprüft.
Der Typ des Dateisystems ist NTFS
Einer der Datenträger muss auf Konsistenz überprüft werden.
CHKDSK Überprüfung Dateien (Phase 1 von 3)
CHKDSK Überprüfung Indizes (Phase 2 von 3)
CHKDSK Überprüfung Sicherheitsbeschreibungen (Phase 3 von 3)

Dann lief der Rechner weiter hoch. Das hatte ich mehrmals durchgeführt,
bis der Rechner nach CHKDSK Überprüfung Indizes (Phase 2 von 3)
die Meldung brachte: Ein nicht genauer spezifizierter Fehler ist aufgetreten, anzeigte.
Nun reagiert er leider auf gar nichts mehr.
Ich habe nicht ausgeschaltet und hoffe dass mir Hilfe zu Teil wird.
Mit meinem anderen PC bin ich noch im Internet.
freilich
0 Punkte
Beantwortet von ericmarch Experte (4.6k Punkte)
„I'm lovin’ it“…
Diese nichtspezifizierten Fehler sind herzallerliebst - kein Mensch weiß wo der Schuh tatsächlich drückt.

Mach mal dies: Öffne eine CMD-Bos (›DOS-Box‹) - Start · Ausführen · CMD. Dort gib ein CHKDSK /R /F. Du wirst eine Rückfrage erhalten, dass, sinngemäß, die Prüfung erst nach einem Neustart läuft wenn du dein OK gibst. Tue das und starte neu (damit du es hinter dich bringst).

Die automatische Prüfung die du erlebt hast arbeitet regelmäßig (warum weiß der Geier) nur prüfend aber nicht reparierend was es wenn eigentlich sollte. Also helfen wir dezent nach.

Eric March
0 Punkte
Beantwortet von freilich Mitglied (171 Punkte)
Der Rechner reagiert auf keine Tasten! Muß ich eine Kompination anwenden? Wie bring ich den dazu, dass er eine DOS-BOX öffnet?
freilich
0 Punkte
Beantwortet von freilich Mitglied (171 Punkte)
Inzwischen habe ich den Stecker gezogen. Neu gestartet und es war alles wie vorher. Er lief die ganzen Prüfungen durch und fuhr hoch. Aber was mach ich mit diesem Prozetere von Prüfungen?
freilich
0 Punkte
Beantwortet von ericmarch Experte (4.6k Punkte)
Wenn er läuft tu das um was ich dich gebeten habe.

Wenn er nicht läuft (einfriert o.ä.) müssen wir das anders anfassen. Wie du per CD in die Reparaturkonsole kommst weißt du ja, dort lautet der Befehl CHKDSK /R (ohne das F).
...