5.5k Aufrufe
Gefragt in WindowsXP von Mitglied (299 Punkte)
Seit ein paar Wochen habe ich ein merkwürdiges Problem mit meinem PC.
eine Meldung erscheint:
Information: "Ein Stecker wurde eingesteckt."

oder

Mainboard Gigabyte meldet: "Ein Gerät wurde eingesteckt."


Für ein paar Sekunden friert alles ein, nichts geht mehr. Dann geht es normal weiter.

[list]Wenn der Fehler während der Texteingabe auftritt, friert das Bild mehrere Sekunden lang ein, geht es weiter, dann erscheint der zuletzt eingegebene Buchstabe zig-fach.

Tritt der Fehler während der Musikwiedergabe auf, entsteht ein langer nerviger elektronischer Brummton, der dann aufhört, wenn auch Tastatur und Maus wieder funktionieren und alles wieder normal läuft.
[/list]

Außerdem lässt sich kein Neustart durchführen seit einiger Zeit. Ich weiß nicht, ob das zusammenhängt. Trat in etwa gleichzeitig auf. Dann wird immer ein Laufwerk nicht erkannt und alles bleibt im BIOS-Bildschirm hängen:

Dual Bios
Main Processor: Intel(R) Pentium(R) Dual CPU E2220 @ 2.40 GHz (200x12)
<CPUID:06FD Patch ID:00A3>
Memory Testing: 209606K OK
Memory Runs at Dual Channel Interleaved
IDE Channel 0 Master: SAMSUNG HD5021J 1AA01113
IDE Channel 0 Slave: None
IDE Channel 1 Master:


Schalte ich den PC normal aus und später an, startet er anstandsfrei. Das Ganze begann nach umfangreichen Windows-Updates. ??!!

Würde mich freuen, wenn mir jemand einen Tipp geben könnte. Ist nämlich ziemlich nervig, weil das o.g. Problem häufig auftaucht und einen immer völlig fies ausbremst.

Zur Info:
Betriebssystem und Service Pack:
Windows XP, Service Pack 3
 
Prozessoren:
2 x Intel Pentium Dual CPU E2220 @2.40GHz
 
Arbeitsspeicher:
2 x 1024 MB
 
Mainboard:
Gigabyte G31N-ES2L
 
Grafikkarte und Treiberversion/-datum:
ATI Technologies Radeon HD 4550 (Rv710), Treiberversion 8.561.0.0, Treiberdatum: 1.12.2008
 
Soundkarte und Treiberversion/-datum:
Realtek GbE&FE Ethernet PCI-E NIC Driver, Realtek High Definition Audio (Echtzeit)
Treiberversion: 5.10.0.5567, Treiberdatum: 14.2.2008
 
DirectX-Version:
9.0c (4.09.0000.0904)
 
Auflösung und Farbtiefe der Anzeige:
1680 x 1050, 32 bit
 
Installierte Anti-Viren-Programme und System-Utilities:
AntiVir PE Classic

15 Antworten

0 Punkte
Beantwortet von juergen54 Experte (2.7k Punkte)
Hallo,

Höhrt sich an, als ob ein Stecker der in der Soundkarte steckt nicht richtig Kontakt hat. Stecke die bitte mal alle aus und wieder richtig ein.
0 Punkte
Beantwortet von Mitglied (299 Punkte)
danke. vielleicht ist es ja so naheliegend. Werde ich nachher probieren und dann berichten.
0 Punkte
Beantwortet von
ich würde behaupten: es ist kein treiber für das "Gerät" installiert. windoof sucht und findet nichts. deshalb blockiert windows und macht ne pause.
wenn du das gerät angeschlossen hast, schau mal in den gerätemanager. steht da unbekanntes gerät? (gelbes ausrufezeichen)
dann fehlt der treiber...
0 Punkte
Beantwortet von
ob ein stecker halb oder gar nicht richtig gesteckt ist... quatsch. wenn der stecker nicht richtig gesteckt ist... erkennt windows das gerät erst gar nicht... und gibt keine fehlermeldung(stocken) aus.
0 Punkte
Beantwortet von juergen54 Experte (2.7k Punkte)
Hallo,

Ja auch möglich das Treiberproblem.
Bei mir ist das zB. wenn ich den Kopfhöhrer einstecke kommt genau dieser Hinweis und zwar vom Sounkartentreiber.
Ob das nun beim Fragesteller auch so ist, keine Ahnung.
Andrer Tip:
Systemwiederherstellung benutzen und System zurücksetzen auf ein Datum, wo es noch keine Probleme gab.
0 Punkte
Beantwortet von juergen54 Experte (2.7k Punkte)
@alf19667, Quatsch wäre es nicht bei einem Wackelkontakt, sonst natürlich Ja
0 Punkte
Beantwortet von
ich würde behaupten: es ist kein treiber für das "Gerät" installiert.
Quatsch, dann würde die Fehlermeldung nicht lauten, dass ein Stecker nicht eingesteckt ist.
0 Punkte
Beantwortet von juergen54 Experte (2.7k Punkte)
leider gibts hier keine Editierfunktion:
kommt genau dieser Hinweis
und zwar vom Sounkartentreiber.
Natürlich nicht genau dieser. Sondern " ein Stecker wurde eingesteckt"
0 Punkte
Beantwortet von
korrekt , soundkartentreiber sollte der übeltäter sein.
0 Punkte
Beantwortet von ericmarch Experte (4.6k Punkte)
Und warum mit Verlaub, nicht die Kupplung oder die Soundkarte selbst?
Ein Treiber der in takko ist kann auch nur das weitermelden was er erfährt.

Bisschen mutig, aber… Vielleicht geht es um eine Kupplung in der normalerweise nichts steckt und wo was reingekommen ist was da nicht hingehört?

Eric March
...