3.4k Aufrufe
Gefragt in Security Viren von wienerli Mitglied (101 Punkte)
Hallo,
ich habe längere Zeit die ältere Version von Spybot benützt und bin gut damit gefahren, besonders bei der Beseitigung von Resten des Polizei-Virus und von lästigen Toolbars...
Nun probierte ich Spybot 2 an einem CP und einem Windows 7 PC, mit unerwünschten Wirkungen...
Auf dem XP - Rechner waren Live Messenger und IE deinstalliert und ließen sich nicht mehr installieren.
Auf dem Windows 7 Rechner funktionierte die Datenträgerverwaltung nicht mehr ("Snapp-in"?) und die externen Festplatten (USB 3) wurden nicht mehr erkannt.
Ursachen: Beim XP Rechner waren die Dienst auf manuell geschaltet, bei Stellung auf automatisch konnten die Programme wieder installiert werden.
Windows 7: Nachdem es mir gelungen war, die Datenträgerverwaltung wieder instandzusetzen, auch unter Deaktivierung von Spybot2 installierte ich wieder die ältere Version. Es dauerte geraume Zeit, bis ich herausfand, dass Spybot (IE - Resident?) den Renesas-Treiber der nachträglich eingebauten USB 3 Anschlüsse blockierte; dessen Neuinstallation bewirkte jesweils einen Crash. Nach Deinstallation von Spybot läuft alles wie es soll.
Darauf muss ein technisch unterbemittelter User erst mal kommen....
Aber wie konfiguriert man Spybot, dass es keine "unerwünschten Nebenwirkungen" generiert?
(An Antivirenprogrammen habe ich sonst die Gratisversionen von Avast und Avira; Spybot sollte nur bei Bedarf scannen...)
LG "Wienerli" Robert

13 Antworten

0 Punkte
Beantwortet von road-runner Experte (5.8k Punkte)
Tritt Spybot in die Tonne und verwende stattdessen Malwarebytes free.

PCMag.com sagt zu Spybot:

In testing, it proved almost 100 percent ineffective.
.
0 Punkte
Beantwortet von wienerli Mitglied (101 Punkte)
PS
Vielleicht ist Spybot gar nicht der Hauptschuldige: Gestern konnte ich mehrere Stunden normal meine Externen Festplatten (WD Essential 3 TB USB 3) benützen (Bildebarbeitung mit Lightroom), heute wieder nicht. Dazwischen lag ein Schnellscan mit Avast und ein Update von Bitdefender. Eine Neuinstallation von Rensas brachte die Antwort, dass der Treiber den Host Controller nicht finden kann. DeInstallation Neuinarllation mit anschließender längerer "Ruhepause" für den PC brachte einen merkwürdigen Windows Start (langsam mit schwarzem Fenster, wie unter cmd) den Installationsdialog, aber dann Ende der Vorstellung: PC schaltete sich aus....
Installiert ist auch PureSync, zum Backup von einer externen Festplatte auf die andere

Was tun?

LG "Wienerli" Robert
0 Punkte
Beantwortet von wienerli Mitglied (101 Punkte)
PPS
Neuerliches Hochfahren: "Windows wird fortgesetzt"
lightroom meldet sich, Puresyc will Backup einrichten => PC schaltet sich aus....
Hochfahren: "Windows wird fortgesetzt" , Lightroom meldet sich => wieder Crash, mit kurz aufscheinendem kleinem schwarzem Fenster....
0 Punkte
Beantwortet von road-runner Experte (5.8k Punkte)
ein Schnellscan mit Avast und ein Update von Bitdefender.


Heisst das dass Du gleich 2 Antivirenprogramme auf dem Rechner hast? Wenn Ja, starte Windows im abgesicherten Modus und deinstalliere eines der beiden.

Ich befürchte allerdings dass Du Dir mit Spybot den Rechner schon zerschossen hast und dass nur ein Neuaufsetzen des Systems das Problem lösen kann (Sicherung der privaten Daten vorher nicht vergessen).

Gruss

Road-Runner
0 Punkte
Beantwortet von snoopie Experte (3.2k Punkte)
Hi!

Ich hatte hier Spybot auf dem PC, bis mir während einer neuen Avira-Antivir-Installation von diesem Programm mitgeteilt wurde, das auf dem System gefundene Spybot werde wegen Unverträglichkeit jetzt entferrnt.

Bis jetzt habe ich es noch nicht wieder zu installieren versucht. Eigentlich schade, ich kann mich erinnern, dass Spybot doch ab und zu ganz hilfreich war.

Gruss,
Snoopie
0 Punkte
Beantwortet von wienerli Mitglied (101 Punkte)
nusb3utl.exe fehlt
Wo kann ich das herbekommen? Ist UDB 3 Controller.
von NEC, Fujitsu, Asus verwendet.
Bei ASUS kann ich die automatische Überprüfungssoftware nicht installieren.
Hab AVIRA und Puresync deinstalliert. Geht trotzdem nicht...
0 Punkte
Beantwortet von snoopie Experte (3.2k Punkte)
Hi,

Versuchs doch mal mit Googeln unter dem Sucbegriff "nusb3utl.exe". Da findest Du verschiedene Download-Quellen für diese Datei , z.B. bei www.driveragent.com.

Gruss,
Snoopie
0 Punkte
Beantwortet von wienerli Mitglied (101 Punkte)
ich habe den erzeuge gefunden, DELOCK, hat auch einen Download, aber ich kriegeEine Anzeige, USB 3.0 Host Controller Utillity. Wenn ich dort als Admministrator klicke kommt die Antwort: USB 3.0 Host Controller nicht gefunden.
Gestren habe ich auch versucht www.oc-facts.de Da hats funktioniert; jetzt nicht mehr - zumindest vorübergehend (bis zum nächsten Scan/Update)
Im Geräte- Manager Intel 5 Series/3400 Series Chipset Family USB Enhanced Host Controller 3B3C und 3B34. Driver sind auf neuestem Stand.
DieProgramm-Kollisionen heute Früh waren die letzten Lebenszeichen.
Chkdsk hat aber keinen Fehler gefunden

Versuche schon seit 3 Tagen eine Lösung zu finden....
Auf einem Laptop, mit Original USB3 Anschluss wurden die Externen Festplatten anstandslos und ohne Zusatzprogramm erkannt.
*seufz"
LG "Wienerli" Robert
0 Punkte
Beantwortet von wienerli Mitglied (101 Punkte)
Hab noch einmal den Treiber für die WD Festplatte installiert; jetzt gehts wieder....

Die Frage der besten Konfiguration von Sicherheitssoftware ist noch offen:
WeAs mus deaktiviert werden, dasmit so etwas nicht passiert? Activx???
Cookies?
0 Punkte
Beantwortet von
Hallo zusammen ,

da ich ebenfalls "WDC" geschädigt bin > wer den Begriff Jumperung unter Sata sucht , weil er bisher "...mit dem Brett vorm Kopf "rumlief das Satas nicht gejumpert werden können,müssen,brauchen sieht sich wie ich mit meiner "Grünen" getäuscht , den die Adi auf der Platte :

www..wdc.com/advformat geht nicht.

zwar hat die seite einiges an Support zu bieten aber wohl keine Erklärung was dein Symptom @2 erklären.

Aber ich schreibe es der USB-Verbindung zu den ich probiere die 2TB intern per Laufwerkseinschub und merke zusehends das dieses Probleme macht.

Zumindest geht meine 320er besser direkter als die 2TB die immer längerbrauch und absolut nicht nachzuvollziehen ist warum und wieso es dann doch funzt.

Was Spybot betrifft ist das alles "..Kappes.." hab bisher nichts was @2 Snoppy da äussert bemerkt - im Gegenteil Avira will jetzt ne BootCD zwecks Check - wird imer unflexibler - nimm halt Bitblocker oder ähnlich per USB startfähigen Virencheck. > Chip
...