5.6k Aufrufe
Gefragt in WindowsXP von
Hallo Community,

ich habe folgendes Problem:
mein Netbook (Lenovo ideapad 10SE) mit Win XP SP3 geht trotz bestehender LAN und Drahtlosem Netzwerk Verbindung nicht ins Internet, weder IE noch Firefox. Ping an Router oder www.google.de funktioniert.
Netzwerkdiagnose von Win XP sagt, dass ich die Firewalleinstellungen für den HTTP-Port (80), den HTTPS-Port (443) und den FTP -Port (21) überprüfen soll.
Wo und wie mache ich das?

14 Antworten

0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Hallo,

um die Prüfung von Sicherheitsienstellungen im Detail zunächst mal zu übergehen, kannst Du in einem ersten Schritt die Firewall kurz ausschalten. Dazu gehe auf Start --> Systemsteuerung und darin öffne die Windows Firewall. Im sich dann öffnenden Fenster unter dem Reiter Allgemein setze den Punkt bei Inaktiv und klicke anschließend auf OK. Die Warnung, die dann aufpoppt musst Du ignorieren.

Jetzt versuche erneut eine Verbindung ins Internet zu öffnen. Wenn es jetzt geht, ist klar, dass es die Firewall war.
Jetzt zunächst erneut Start -> Systemsteuerung --> Windows Firewall um die Firwall wieder auf Aktiv zu setzen.

Für den Fall, dass es eben mit deaktivierter Firewall ging, bitte erneut die Firewall öffnen und den Reiter Ausnahmen und dann unten links Programm wählen.
Jetzt erscheint eine Liste von Programmen, die von der Firewall nicht geblockt werden. In dieser Liste müssten Internet Explorer und Firefos aufgeführt sein. Falls nicht, auf Durchsuchen klicken, den Internet Explorer suchen (meist unter C:\Programme\Internet Explorer\iexplore.exe) doppelt anklicken und wieder mit OK übernehmen. Anschließend erneut testen und falls es geht, den Firefox auch noch eintragen. Allerdings bliebe mir unverständlich, warum die beiden Programme nicht automatisch bei der Installation eingetragen wurden.


Wenn es mit dem Deaktivieren der Firewall noch nicht ging, bitte nochmal melden, dann muss man im Router nachsehen.

Gruß
computerschrat
0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Ich muss mich nochmal melden, ich hatte etwas nicht gank korrekt beschrieben.

im dem Absatz
Für den Fall, dass es eben mit deaktivierter Firewall ging, bitte erneut die Firewall öffnen und den Reiter Ausnahmen und dann unten links Programm wählen.


muss man nicht erst auf Programme klicken. Die Liste der Ausnahmen erscheint gleich. Nur wenn das gewünschte Programm nicht in der Liste erscheint, dann auf Programme klicken und das Programm auswählen.

Sorry ich hoffe keine zu große Verwirrung gestiftet zu haben.

Gruß
computerschrat
0 Punkte
Beantwortet von
Firewall ist aus, Antivirenprogramm deinstalliert, IE und Firefox sind in den Ausnahmen der Firewall gelistet. Der Router ist nagelneu (Orange Livebox), es hängt ein PC über LAN und ein weiteres Notebook über WLAN dran (beide Win7), beide ohne Probleme. Nur das Netbook mit XP kommt weder über LAN, noch über WLAN rein, ist sicher kein Fehler am Router....
0 Punkte
Beantwortet von
Ping an Router oder www.google.de funktioniert.


Nur das Netbook mit XP kommt weder über LAN, noch über WLAN rein


ja was jetzt ???

wenn der ping wirklich geht, dann ist es allein ein browser problem. wurde vllt mal was mit browser proxy eingestellt oder die browser homepage gibts nicht mehr etc.

welche meldung kommt im firefox? gar keine, also nur weiße seite, oder timeout oder "page not found" etc ???
0 Punkte
Beantwortet von
Firefox kann keine Verbindung zu dem Server unter www.google.de aufbauen. Verbindung ohne Proxy eingestellt, DHCP und DNS automatisch eingestellt. Das Problem ist erst aufgetaucht, nachdem ich sowohl IE8 und Firefox aktualisiert habe, ausserdem ca. 50 Winxp Updates einliefen.
0 Punkte
Beantwortet von
Hallo, du hast aber schon deine Frage gelesen oder zumindest die Antwort 4?
Denn wie man deine Antwort 5 so liest, gehst du nicht wirklich darauf ein.

Mache doch ipconfig /all, geht per [Win Taste] + [R] dort cmd und nachher
ipconfig /all
DNS Server, Standardgateway - dein WLAN/LAN-Router.
Die Ausgabe kannst du hier per "copy and paste" einfügen.
Die MAC kannst du weglassen, Hauptsache die gleiche MAC im Router unter "MAC Filter" falls aktiviert eingetragen ist.

Du kannst auch fürs Testen ein Live System benutzen, im Netz findest du mehrere, wie die Computer Bild Notfall CD beispielsweise.

Gruß
0 Punkte
Beantwortet von
In beiden Browsern sind Proxys deaktiviert, Mac Filter im Router ebenfalls. Ich komme mit beiden Browsern nicht ins Internet, obwohl ich mit WLAN und LAN verbunden bin. Hier die ipconfig:

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : LAP2FRANK
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Ja

Inthernetadapter Drahtlose Netzwerkverbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom 802.11g-Netzwerkadapter
Physikalische Adresse . . . . . . : 00-21-00-85-79-52
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.102
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1
Lease erhalten. . . . . . . . . . : Mittwoch, 27. März 2013 19:51:59
Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 00:14:07

Inthernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom NetLink (TM) Fast Ethernet
Physikalische Adresse . . . . . . : 00-23-8B-27-27-0E
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.1.103
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.1.1
DHCP-Server . . . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1
Primärer WINS-Server. . . . . . . : 192.168.1.1
Lease erhalten. . . . . . . . . . : Mittwoch, 27. März 2013 19:51:51
Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 00:14:07
0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Hallo mallerentner,

was mich an Deinem ipconfig wundert ist, dass IP-Routing und WINS-Proxy aktiviert sind.
Die beiden nachfolgenden Links erläutern, wie das deaktiviert werden kann.Der Link zum IP-Routing zeigt zwar das Aktivieren, aber das Deaktivieren geht damit natürlich auch. Ich erwarte, dass danach der Zugriff zum Internet wieder funktioniert.

Gruß
computerschrat

www.edv-lehrgang.de/ip-routing-aktivieren/
www.edv-lehrgang.de/wins-proxy-deaktivieren/
0 Punkte
Beantwortet von
Routing und RAS über Dienste deaktiviert, WINS Proxy in der Registry auf 0, Netbook neu gestartet, immer noch kein Zugriff aufs Internet, obwohl beide Symbole (LAN und WLAN) unten rechts eine bestehende Internetverbindung anzeigen.

IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

..... Rest wie oben.
0 Punkte
Beantwortet von computerschrat Profi (29.2k Punkte)
Hallo mallerentner,

versuch doch mal darüber einen Zugriff auf irgendeinen FTP-Server. Gib dazu mal im Firefox einfach als Adresse ein ftp://ftp.dlink.de/ Das ist gerade der einzige öffentlich zugängliche FTP der mit so spontan einfällt, gehört zu D-Link und zum Downloadverzeichnis für deren Produkte,
Was kommt denn dabei raus? Vielleicht hast Du nur ein Problem mit dem http-Protokoll.

Und noch eine Frage:
Ist in Deinem Netz vielleicht IPv4 deaktiviert und fährst über IPv6? Der Laptop kann offenbar kein kein IPv6.
Mach doch mal ein ipconfig /all bei den anderen Rechnern und poste das Ergebnis hier.


Gruß
computerschrat
...