3k Aufrufe
Gefragt in DSL von
Ein anderer User hat folgendes geschrieben:

ich habe heute zwei PCs (WinXP SP2) per LAN an eine Fritzbox 3030 angeschlossen. Einer funktioniert perfekt, der andere kann nicht per IE auf´s Internet und die firmware - Steuerung zugreifen (außer per direkter IP Eingabe im IE). Beim Problem-PC wird der Router erkannt und es besteht eine Verbindung ins Internet. Doch wie schon gesagt, es lassen sich keine Seiten aufrufen. Die Fehlermeldung des AVM-Diagnose-Tools liefert: Dienste: DNS: fritz.box kann nicht aufgelöst werden Internet: DNS: www.avm.de Anfrage wurde nicht beantwortet Der Rest ist ok. Firewall ist deaktiviert, automatischer DNS und IP-Bezug ist aktiviert und auch sonst sind die Einstellungen der beiden PCs vergleichbar.

ich habe das gleiche Problem, weiß aber nicht, welche Daten ich dort eingeben muss, oder wo ich diese finde

9 Antworten

0 Punkte
Beantwortet von computerschrat Profi (25.6k Punkte)
Hallo Vusel,

möglicherweise liegt bei dem Problem PC eine falschce Eintragung bei den Adresseinstellungen für den Netzwerkadapter vor.

Gehe mal auf Start -> Systemsteuerung -> Netzwerkverbindungen
Dann wähle die problembehaftete per Doppelklick Internetverbindung aus, klicke anschließend auf Eigenschaften, danach auf Internetprotokoll (TCP/IP) und nocheinmal auf Eigenschaften.
Im folgenden Dialog sollte für die IP-Adresse und die DNS-Serveradresse der automatische Bezug ausgewählt sein. In deinem Fall ist vermutlich bei der DNS Adresse etwas anderes eingetragen.

Hintergrund: Wenn du z.B. die Webseite www.supportnet.de öffnen willst, fragt dein Computer beim DNS Server nach, welche IP-Adresse das Supportnet hat. Der DNS Server ermittelt die IP-Adresse 78.46.240.170 und gibt sie an deinen PC zurück. Dein PC greift dann direkt auf die übermittelte IP-Adresse zu. Damit das klappt, muss die IP-Adresse auf einen DNS Server verweisen und die holt siech der PC am einfachsten automatisch.

Gruß
computerschrat
0 Punkte
Beantwortet von vusel Einsteiger_in (21 Punkte)
sowohl "IP-Adresse automatisch beziehen", als auch bei "DMSServeradresse automatisch beziehen" sind aktiviert.
Aber wie das Mitglied welches ich zitiert habe schon sagt, soll ich gerade dieses aktivieren.
Der rat, der ihm geholfen hat ist, die Adresse selber einzutragen.
ich weiß aber nicht, wo ich diese daten herbekomme
0 Punkte
Beantwortet von computerschrat Profi (25.6k Punkte)
Ohne etwas anderes einzutragen, öffne doch bitte mal die Dos-Box (Windows Taste drücken, halten und R dazudrücken, anschließend cmd eingeben und Eingabetaste drücken)
Dort gib ein ipconfig
Dann werden unter anderen auch die Adressen der Ethernet-Adapter LAN Verbindung aufgelistet. Sag mal was da steht als IPv4-Adresse, als Subnetzmaske und als Standardgateway.

Im nächsten Schritt gehe mal in die Konfigurationsoberfläche deiner Fritz!Box und schaue nach unter:
Heimnetz -> Netzwerk -> Netzwerkeinstellungen -> IPv4 Adressen
Dort steht die IP-Adresse der Fritz!Box in deinem Netzwerk und der Adressbereich des DHCP-Servers.Ausserdem muss dort natürlich ds Häkchen bei DHCP-Server aktivieren gesetzt sein.
Alle diese Adressen müssen (Class C-Netz angenommen) in den ersten drei Werten übereinstimmen. Beispielsweise
Fritzbox 192.168.178.1
DHCP von 192.168.178.50 bis 192.168.178.200

PC 192.168.178.50
PC Subnetzmaske 255.255.255.0
PC Standardgateway 192.168.178.1

Gruß
computerschrat
0 Punkte
Beantwortet von vusel Einsteiger_in (21 Punkte)
ich gib mal wieder, was genau dort steht:

ethernetadapter LAN-Verbindung 3:
Medienstatus.....: es besteht keine verbindung

Ethernetdaapter LAN-Verbindung:

Verbindungsspazifisches DNS-Suffix:
IP-Adresse: 192.168.178.26
Subnetzmaske : 255.255.255.0
Standardgateway: 192.168.178.1

ich habe kein Netzwerk, beide Computer sind per Hub mit dem Router verbunden
0 Punkte
Beantwortet von computerschrat Profi (25.6k Punkte)
Sind das jetzt die Einträge des Computers, der Probleme hat, oder des anderen, der ins Internet kommt?
Dieser hier ist über den einen Ethernetadapter mit der Fritz-Box verbunden, hat eine korrekte IP-Adresse, Subnetmaske und hat einen Standardgateway. Der sollte auch ohne Probleme ins Internet kommen.
Wie sind denn die entsprechenden Einträge des anderen Rechners?

Gruß
computerschrat
0 Punkte
Beantwortet von vusel Einsteiger_in (21 Punkte)
Die IP-Adresse der frizbox hab ichjetzt gefunden:

192.168.178.1

der Adressbereich des DHCP-Servers steht dort allerdings nicht, auch ist nirgendwo ein haken zu setzen
0 Punkte
Beantwortet von vusel Einsteiger_in (21 Punkte)
oh, stimmt.. sorry, das sind die vom funktionierenden... man man....

ich hab auf dem nicht funktionierenden PC noch xp, find ich das deswegen nicht???
0 Punkte
Beantwortet von vusel Einsteiger_in (21 Punkte)
ich weiß jetzt nicht genau, was ich gemacht habe, jedenfalls funktioniert er wieder....
ich möchte mich ganz herzlich bedanken.. irgendwas von dem vorgeschlagenen muss einfach funktioniert haben.. DANKE
0 Punkte
Beantwortet von computerschrat Profi (25.6k Punkte)
Die Beschreibung aus Antwort #1 ist für WinXP geschrieben. Damit findest du die Einstellungen für den Netzwerkadapter und auch der Aufruf von ipconfig wie in #3 beschrieben sind unter XP identisch.

Dass in der Fritz!Box kein Haken für DHCP Server auf aktiv sitzt ist verwunderlich. Hast du vielleicht noch einen W-LAN Accespoint im Netzwerk, der DHCP-Server spielen könnte?
Wenn kein DHCP Server aktiv ist werden keine Adressen automatisch vergeben.
Entweder du suchst in der Fritz!Box nach dem DHCP-Server und setzt den Haken, oder du stellst in dem bisher nicht funktionierenden PC die IP-Adresse manuell. Das ist kein großer Akt, schau aber vorher nochmal nach dem DHCP-Server. Wenn du den in der Konfig-Oberfläche der Fritzbox nicht siehst, dann liegt das vielleicht daran, dass du noch die Expertenansicht an der Fritz!Box einschalten musst.
Schau mal ganz unten auf der Seite der Fritzbox, da steht Ansicht: Standard. Klick da einmal drauf, dann ändert sich das Bild und es steht dort Ansich:Erweitert. Dann findest du den DHCP wie unter #3 beschrieben.

Gruß
computerschrat
...