4.4k Aufrufe
Gefragt in Windows 8 von
Hallo zusammen,
vielleicht kann mir jemand weiterhelfen.
Habe mir letzte Woche einen neuen Acer Aspire
E 17 E5-771G-560N gekauft.

Leider funktioniert die Webcam nicht, wird von Skype erst gar nicht gefunden. Ein Blick in den Gerätemanager ergab folgendes:
Bei USB stand ein Ausrufezeichen mit der Meldung
Fehler beim Anfordern einer Gerätebeschreibung.
(VID_0000&PID_0002)

Ich habe dann versucht den Treiber durch Rechtsklick zu deinstallieren, damit er beim Reboot von Win8 korrekt installiert werden kann. Aber das brachte keinen Erfolg.

Dann habe ich auf der Acer-Homepage Ausschau gehalten nach einem Webcam-Treiber weil ich dachte vielleicht müsse dieser ja noch installiert werden. Aber auf der Homepage wird kein Webcam-Treiber angeboten.

Hat jemand noch einen Rat für mich oder sollte ich gleich den Lappi wieder zurückbringen?

Vielen Dank für Eure Antworten vorab.

14 Antworten

0 Punkte
Beantwortet von
Probier mal den http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?cc=de&lc=de&dlc=de&softwareitem=ob-78419-1 runterzuladen und zu installieren. Ist ein Universaltreiber.
0 Punkte
Beantwortet von boeff Experte (2.4k Punkte)
Moin
auch dieser Link lässt sich nicht öffnen,
warum wird hier im Forum SN nichts unternommen?
Ich finde es hat hier stark nachgelassen was das Forum algemein angeht!

MfG Boeff
0 Punkte
Beantwortet von
auch dieser Link lässt sich nicht öffnen, - Aber nur bei dir @Boeff.
Nur das was @webkiller2 nächstes Mal machen sollte, wäre dann die Beitragsformatierung zu benutzen.

-- Ist wohl erledigt das Thema, dem Datum nach...
Oder vielleicht noch nicht:-) --


Hallo, wenn die Webcam vom Anfang an nicht funktionierte, dann wäre das ein Grund bei deinem Händler danach zu fragen.
Also hast du den mit dem System drauf gekauft oder selber installiert?

Du hast keine Webcam, aber ein USB Port meckert.
Kann sein, du musst den Chipsatz nachinstallieren, hier Chipset Treiber - Direktdownload.
Schon mal geschaut, ob im BIOS was zur Webcam aufgelistet wird?
Ziehe dir auch das Handbuch runter.

Gruß
0 Punkte
Beantwortet von
Vielen Dank, erstmal für Eure Antworten.

Also die Webcam ging einmal, dann wurden Windows Updates runtergeladen und installiert. Anschließend ging sie nicht mehr.

Acer-Support meinte nun ich solle aus dem Microsoft Store die sog. Acer Crystal Eye Software runterladen und installieren. Ich finde es ziemlich blöd von Acer das man die Software nur aus dem MS Store und nicht anderswo bekommt, da man dort sich registrieren muss. Geht sie anschließend ist alles prima, geht sie nicht soll ich den Lappi einschicken, da Cam dann wohl defekt.

Werde aber vor dem Einschicken noch Euren Link ausprobieren.
Vielen Dank erstmal für Eure Hilfe!

Melde mich, wie es gelaufen ist bzw. was die Lösung war.

Bye!
0 Punkte
Beantwortet von
OK, kläre aber das mit dem USB Port/Treiber.
0 Punkte
Beantwortet von
Ich finde es ziemlich blöd von Acer...
Vergessen...
Nö, das ist klug von Acer;-D
Ist aber auch kein Novum, so machen viele Herstellen inzwischen.
0 Punkte
Beantwortet von
Hi,

wollte nur einen kurzen Zwischenstand geben.

Ich habe den Acer zunächst auf Werkseinstellungen zurückgesetzt. Schon danach kam der Hinweis im Gerätemanager. Dann habe ich den Chipsatz-Treiber installiert. Leider auch keine Besserung.

Dann noch das BIOS aktualisiert auch kein Erfolg.
Den Link zur YouCam-Software habe ich anschließend genutzt. Lässt sich allerdings nur von HP-Systeme installieren und bricht mit dieser Meldung ab.

Im letzten Schritt habe ich jetzt noch die Win8-Updates installieren lassen. Auch nix! Anscheinend ist die Cam hinüber!

Oder habt ihr noch irgendwas was ich testen könnte?

Danke!
0 Punkte
Beantwortet von
Achaja natürlich habe ich auch den Ratschlag des Acer-Supports und der Acer Crystal Eye Software befolgt. Leider findet die Software die Cam nicht.
0 Punkte
Beantwortet von
Dann habe ich den Chipsatz-Treiber installiert.
Wie...?
Nach dem Herunterladen muss die chipset_Intel_9.4.0.1026_W7x64_A.zip erst mal entpackt werden und dann von dem Chipset_Intel_9.4.0.1026_W7x64 Verzeichnis aus per Setup.exe installiert.


Etwas frischer Chipset Intel Chipset Treiber 10.0.22- Direktdownload und die komplette Seite: Treiber und Handbücher
--- Falls der Linkt nicht zum Ziel führen sollte, gehe über die Seriennummer oder Nach Produktmodell suchen ---

So, was ist mit dem USB Port, immer noch die Fehlermeldung?
Sorge dafür, dass erst mal im Geräte Manager keine Fehlermeldungen angezeigt werden.
Schaue dir auch die Ereignisanzeige an, müsste per [Win-Taste] + [R] und dann eventvwr aufrufen.
Und wegen der Webcam solltest du dir das Handbuch ziehen...
Oder erwartest du, dies macht ein anderer für dich?
Hast du es getan, dann warum keine Rückmeldung dazu?


Wozu hast du den BIOS aktualisiert, nur schauen, ob da was über die Webcam zu finden ist.

Was du noch machen könntest, dann mit einem Live System testen, also damit booten und schauen, ob die Webcam erkannt wird.
Ubuntu, Partet Magic oder Computer Bild Notfall CD.
Beispielsweise vom Terminal aus lspci ausführen lassen.
0 Punkte
Beantwortet von
Im Handbuch steht nur das eine web vorhanden ist mit der Videos oder
Bilder aufgenommen werden können. Natürlich habe ich den Chipsatz
Treiber zunächst entpackt und die Setup. Exemplar ausgeführt. Aber es
blieb alles beim Alten.

Das BIOS habe ich aktualisiert, da jemand in einem anderen Form seine
web zum laufen bringen konnte.

Werde noch den neueren Chipsatz Treiber installieren. Das mit dem liest
werde ich noch testen. Wenn das auch nicht hilft dann geht der Pappe
an den Support.
...