2.6k Aufrufe
Gefragt in NW-Sonstiges von
Hallo,

meine Rechner hängen derzeit an einem älteren Netgear -Business-Router FVS338 - welcher an einer Fritzbox hängt.
Eigentlich habe ich im Router keine besonderen Sicherheitseinstellungen eingestellt, aber der Router blockiert - warum auch immer - Youtube!

Das ist natürlich recht ärgerlich für mich, und ich habe gerade keine Ahnung, was ich spezielles einstellen müsste, dass Youtube wieder funktioniert.

Hänge ich dagegen den Rechner direkt an die Fritzbox ist Youtube kein Problem.

Gruß
[list] Primut[/list]

12 Antworten

0 Punkte
Beantwortet von
warumm 2 router? beschreib das mal genauer sonst kann dir keiner helfen.
0 Punkte
Beantwortet von
Die Fritzbox 7412 funktioniert ja eigentlich nur als DSL-Modem und hat nur einen LAN Ausgang, der Netgear-Router dahinter läuft dann als Netzwerk-Switch für die Rechner + Drucker etc.

Gruß[list] Primut[/list]
0 Punkte
Beantwortet von
das kann jetzt leider so nicht stimmen. wenn die fritzbox nur dsl modem ist muss man sie in den bridge-mode schalten und die dsl anmelde daten sind dann im netgear router hinterlegt.

bei dir ist aber wohl doch die fritzbox der dsl router mit den anmelde daten und vom netgear router nutzt du nur den switch?

also noch mehr details bitte
0 Punkte
Beantwortet von
bei dir ist aber wohl doch die fritzbox der dsl router mit den anmelde daten und vom netgear router nutzt du nur den switch?


Äh, sorry wenn ich mich etwas unklar ausgefrückt habe:
Ja, natürlich wählt sich die Fritzbox mit den Anmeldedaten ein und stellt mir nur ein LAN / DSL Ausgang zur Verfügung. Den Netgear-Router nutze ich nur als Switch.

Eigentlich funktioniert ja auch alles so wie gewünscht, bis halt auf Youtube. Das ging früher aber auch mal!

Per Ausschluss-Verfahren konnte ich nun endlich realisieren, dass es tatsächlich am Netgear FVS338 liegt.

Der Netgear-Router hat intern recht viele Einstell- / Konfigurations-Möglichkeiten, eben auch Sicherheitsspezifische. Daher meine naheliegende Vermutung, dass irgendetwas in diesen internen Einstellungen nicht passt.
Da ich aber kein Netzwerkspezialist bin und den Fehler bisher noch nicht beheben konnte, wollt ich halt hier mal fragen, ob jemand einen Tipp hat.

Thanks [list]Primut[/list]
0 Punkte
Beantwortet von
eigentlich kann der netgear da nicht zwischenfunken. prüfe mal deine ip konfiguration, ob da auch wirklich standard gateway und dns zur fritzbox weisen. und beim netgear musst du den dhcp ausschalten.
andereseits, wenn das bei dir falsch wäre, kommst du ja erst garnicht ins internet. bleibt dir eigentlich nur, einen einfachen switch anstelle des netgear einzusetzen, wenn das problem sich nicht beheben lässt.

lg
0 Punkte
Beantwortet von
eigentlich kann der netgear da nicht zwischenfunken.


Ja, das dachte ich eigentlich auch, zumal ich bisher noch keine Erklärung dafür habe, dass eben nur Youtube nicht funktioniert. Die Mediatheken und Vimeo beispielsweise laufen....
Wenn ich jedoch das Computer-LAN Kabel vom Netgear-Router direkt in die Fritz-Box umstecke läuft Youtube dagegen.

bleibt dir eigentlich nur, einen einfachen switch anstelle des netgear einzusetzen, wenn das problem sich nicht beheben lässt.

Ja, das wäre tatsächlich eine Variante, aber eben kostenpflichtig und eigentlich würde ich schon lieber das Problem lösen (und verstehen ;-)) als nur verdrängen.
[list]
Primut[/list]
0 Punkte
Beantwortet von macgyver031 Experte (2k Punkte)
lieber das Problem lösen (und verstehen ;-)) als nur verdrängen.


Wie ist die Verbindung zwischen Fritzbox und Netgear?
Fritzbox: Lan ---- Netgear Lan 1? oder
Fritzbox: Lan ---- Netgear Wan ?

Falls Wan von Netgear, DHCP vom Netgear ausschalten und Fritzbox ans Lan 1 anhängen.

Grüsse.
0 Punkte
Beantwortet von
@ MacGyver031
Vielen Dank für dein Tipp, aber ich verstehe gerad nicht wirklich, was du damit gemeint hast.

Ich habe ja von der Sache her kein Verbindungproblem der Computer - Internet läuft ja alles super, ebenso Downloads und andere Streaminggeschichten - sondern eher ein "Weiterleitungsproblem" , d.h. es wird nur Youtube blockiert bzw. nicht über den Netgear-Router hinaus als Stream an meinen Rechner weitergeleitet.

So als ob Youtube beispielsweise ein eigenes Protokoll hätte, welches vom Router aber blockiert wird, während andere Internetsachen nicht blockiert werden, weil sie dieses Protokoll nicht haben. - das mal als beispielhafter Erklärungsversuch -

Eigentlich sind aber in den internen Einstellungen keine speziellen Sicherheitsregeln eingestellt. Klar, vielleicht müsste ich ja auch irgendwas spezielles freigeben, einen Port oder einen Service, aber da stehe ich halt ein wenig auf dem Schlauch.

Aber immerhin: Es hat schon mal funktioniert, also eigentlich müsste es gehen.

Na ja, falls noch jemand eine Idee hat....

Gruß [list]Primut[/list]
0 Punkte
Beantwortet von
Ja, das wäre tatsächlich eine Variante, aber eben kostenpflichtig


Erklär das mal bitte.
0 Punkte
Beantwortet von
Nun,
ich habe gerad keinen "normalen" Switch bei mir rumliegen, der anstelle des Netgear-Routers arbeiten könnte.
Also müsste ich mir einen besorgen, d.h. käuflich erwerben....

Und da ich - zumindest bisher noch - der Meinung bin, dass es ein Konfigurationsproblem und nicht ein Hardwareproblem ist, würde ich das eben gerne konfigurationstechnisch und nicht hardwaretechnisch - also an der Ursache - lösen.
...