2.2k Aufrufe
Gefragt in DSL von
Hallo,
seit einiger Zeit ( gefühlt seit win10) dauert es sehr lange bis sich Seiten aus dem Internet aufbauen.
Nach dem Aufbau hängen die Seiten häufig beim scrollen.
Dabei ist es auch egal, ob ich über W-lan oder Kabel mit dem Router verbunden bin

Ich habe einen Router von der T.com ( 723v) mit DSL25.

der letzte speedtest zeigt,download: 30.194kbit/s, das ist eigentlich sehr selten,dass ich einen so guten wert habe.

Als Browser nutze ich firefox. Das ist aber bedeutungslos, da das Problem mit anderen Browsern auch so ist.

Junkware- removal-tool, avast und ähnliche Programme finden nichts auffälliges.


Hat jemand einen Tip ?


Gruß und schonmal danke !

Sam

15 Antworten

0 Punkte
Beantwortet von computerschrat Profi (24.8k Punkte)
Hallo Sam,

das könnte daran liegen, dass Win 10 die Verwendung von IPv6 aktiviert hat, dein Router bzw. Provider das aber nicht richtig unterstützt.

Deaktiviere mal die IPv6 Nutzung in Windows:
Systemsteuerung -> Netzwerk- und Freigabecenter -> Adaptereinstellungen ändern -> Rechtsklick auf Adapter -> Eigenschaften -> Häkchen bei Internetprotokoll Version 6 rausnehmen

Mt ok übernehmen und ggf. neu starten.

Gruß
computerschrat
0 Punkte
Beantwortet von
Danke für den Tip Schrat, hat aber leider nichts geändert .


Gruß
0 Punkte
Beantwortet von computerschrat Profi (24.8k Punkte)
Hast du TuneUp auf dem Rechner installiert? Das ist bekannt dafür, gelegentlich die Netzwerkschnittstellen zu "zerkonfigurieren"

Gruß
computerschrat
0 Punkte
Beantwortet von computerschrat Profi (24.8k Punkte)
Eine weitere Idee habe ich noch:
Trage mal einen anderen Namensserver in deine Schnittstellenkonfiguration ein. Das geht getrennt für jeden Netzwerkadapter, also kannst du es erst einmal bei nur einem machen, und sehen, ob die Seiten damit schneller aufgebaut werden:

Systemsteuerung -> Netzwerk- und Freigabecenter -> Adaptereinstellungen ändern -> Rechtsklick auf Adapter -> Eigenschaften -> Internetprotokoll Version 4 -> Eigenschaften -> Auswahl auf "Folgende DNS-Serveradresse verwenden"
Jetzt als bevorzugten DNS die 8.8.8.8 eintragen.

Wenn der aktuell vom Provider zugewisene DNS langsam ist, kann das den Seitenaufbau erheblich verzögern.

Gruß
computerschrat
0 Punkte
Beantwortet von
nein, Tuneup habe ich nicht drauf, und leider hat der andere Weg auch nicht geholfen.
Ich vermute daß in win 10 irgendetwas auf die Bremse tritt.
Ich hatte die Frage vor zwei Wochen schon einmal hier gestellt, konnte mir aber scheinbar auch niemand helfen.
Ein anderer Rechner von mir, bewgt sich mit Win7 wesentlich schneller durch das Netz..
Und dieser Problemfall lief vorher auch zügiger.
Erst dachte ich, daß windows im Hindergrund irgendwelche Faxen macht und vielleicht downloads vornimmt oder sich sonstige Infos von meinem Rechner besorgt.
Mit " donotspy10" hatte ich daraufhin alles deaktiviert was eventuell infos rein lässt oder raus schickt, und dabei die Leitung belastet.
Aber das war`s auch nicht...................

nochmals Danke
0 Punkte
Beantwortet von computerschrat Profi (24.8k Punkte)
Schalte für einen kurzen Test mal den Virenscanner aus. Auch da kann eine Bremse drin sitzen.

Gruß
computerschrat
0 Punkte
Beantwortet von
Ja, ich weiß, das bringt etwas.
Aber das ist nicht das Problem. Auf dem anderen Rechner läuft auch Avast, genau wie auf dem Sorgenkind vorher mit win 7 auch.........
......da allerdings Reibungslos.

Im abgesicherten Modus mit Netzwektreibern " flutscht" der Rechner nur so durchs Netz.Ohne hakeln beim scrollen und schneller Seitenaufbau. Wie es sein sollte.
0 Punkte
Beantwortet von
.............und nun wieder im normalen Modus " gääähn" :-)

kann ich irgendwo sehen was alles während des betriebes im abges. Mod. deaktiviert ist ?
Darunter muss auch die Bremse sein.
0 Punkte
Beantwortet von computerschrat Profi (24.8k Punkte)
Du kannst auf dem Autostart-Reiter des Taskmanagers einiges sehen, was beim Systemstart geladen wird. Was du davon nicht brauchst, kannst du direkt dort deaktivieren. Wesentlich ausführlicher siehst du das mit Autoruns. Auch hier kannst du einzelne Programme oder Treiber abschalten.

Gruß
computerschrat
0 Punkte
Beantwortet von
Danke Schrat,
ich glaube das wird etwas mehr Zeit beanspruchen.
Ich mache mich später daran, und schreibe morgen in der frühe ob es was gebracht hat.

Gruß,

und einen schönen Abend

Sam
...