3.6k Aufrufe
Gefragt in Windows98 von tacoomik Mitglied (153 Punkte)
Ich habe abermals ein problem mit meniem Epson-scanner von https://supportnet.de/t/2465616.

Nach einem sytemabsturz mit datenverlust haben sich meine hoffnungen zerschlagen, dies noch reparieren zu können, so habe ich auf das backup menier BS-installation zurückgegriffen. Die ist jedoch aus der zeit, wo ich noch meinen alten Canon-scanner hatte, so muss ich den Epson neu installieren. Ich bin grad zu dem punkt vom 15.09.2014, 01:25 (supportnet.de/t/2465616) gekommen, wo das so wunderbar geklappt hat, doch diesmal stürzt mir der installationsprozess mit der fehlermeldung
SETUP verursachte einen Fehler durch eine ungültige Seite in Modul SETUP.EXE bei 0167:00401ca9.
Register:
EAX=00000001 CS=0167 EIP=00401ca9 EFLGS=00010202
EBX=00000000 SS=016f ESP=005b0a90 EBP=00a106b0
ECX=005b1460 DS=016f ESI=bff76da8 FS=5917
EDX=bffc9490 ES=016f EDI=00000000 GS=0000
Bytes bei CS:EIP:
38 1f 8b f7 74 41 90 8b 4c 24 10 03 cf 3b f1 73
Stapelwerte:
005b3058 00664fa0 00000000 00664f9c 00000009 00000001 00000000 00000000 00664fa0 782d0000 005b0af8 0000001c 4d36e972 11cee325 0008c1bf 1803e12b
ab.

Also wenn ich nichts übersehen habe, bis auf den FS-register-wert exakt das selbe, was ich zu anfang noch mit den versuchen mit dem treiber von der CD zu basteln bekommen habe (siehe anfang des genannten threads).

Es irritiert mich allerdings, wenn ich die treiberinstallation starte, kriege ich eine meldung
WinZip Self-Extractor

Scanner Driver and Epson Scan Utility v.3.9.0.0

This file contains the Epson Perfection V33/V330 Photo TWAIN driver/EPSON Scan Utility 3.9.0.0 for Windows XP/XP_x64 edition/Vista 32 and 64/ 7 (32 & 64 bit).

*Note: This fite is self-extracting and will automatically Start the Installation process.*

Windows 2000 wird hier gar nicht genannt.

Zunächst habe ich gedacht, ich habe mir damals versehentlich eine falsche version archiviert. Danach gegoogelt habe ich allerdings diese feststellungen gemacht:

Es ist heute viel schwieriger an den entsprechenden download zu kommen. Epson ist mit dem K-meleon nicht mehr richtig erreichbar (mit dem IE6 schon gar nicht) und die allermeisten DL-webs, die ihn anbieten, melden dann ihren link als ungültig bzw. die datei nicht auffindbar. Einzig ab userdrivers.com/Scanner/Epson-Perfection-V33-Scanner-Driver-and-EPSON-Scan-Utility-3-9-0-0-for-Windows-2000-XP-Vista-7/download konnte ich nach der Google-eingabe anhand der beschreibung "Scanner Driver and EPSON Scan Utility v3.9.0.0 für Windows 2000" eine datei runterladen - epson13870.exe (22'731 KB), also dieselbe, die ich schon habe. Und überall wird sie für alle die zu anfang des self-extractors genannten Windows-versionen + Windows 2000 angeführt. So gehe ich davon aus, dass es schon die richtige ist, mit der ichs vor knapp 16 monaten gemacht habe, nur habe ich damals dem genauen (und also evtl. nicht so wichtigen) wortlaut der einschlägigen meldung keine aufmerksamkeit geschenkt.

Es ist mir nun völlig rätselhaft, warum das jetzt nicht mehr geht. Ich habe mir den damaligen thread erneut sorgfältig durchgelesen und finde keinen fehler, den ich jetzt gegenüber damals machen würde. Ausser dass die datei doch nicht die richtige wäre.

Aber wie käme ich dann auf die korrekte ran?

22 Antworten

0 Punkte
Beantwortet von
Ist ja Wahnsinn, schreibe das hier soeben mit dem P233 und IE 5.50 (Windows98SE)
----------------------

Unter Systemsteuerung - Scanner und Kameras - da wird der Scanner usw. hinzugefügt - Installations-Software vom Hersteller muß vorhanden sein.
0 Punkte
Beantwortet von
Windows und USB Treiber trouble....

Achtung, fehlgeschlagene usb-treiber installation, letzte treiber information wird im NVR-Ram gesichert.
Das heißt, bevor der NVR-Ram nicht geleert wird, schlagen weitere Versuche einen neuen USB-Treiber
richtig zu installieren ..fehl !!! (falsche informationen im NVR-RAM ist fatal, für eine erneute Treiber installation).

Ich hab das selber erst kürzlich wieder mal erlebt !!
Im BIOS - ohne - Clear NVR-RAM im BIOS-Setup (bei meinem Mainboard) ist eine
erneute funktionierende Treiber installation fast unmöglich !!
Erst nach dem ich Clear NVR-Ram im BIOS angehakt hab, färhrt Windows mit dem eingestellten - Setup im
BIOS (so wie üblich) normal hoch - und dann erst kann ich erneut einen NEUEN USB-Treiber/Software-Packet
testen bzw. erfolgreich installieren (für Drucker Scanner TV-Karte usw...)

-----------------------------------------------

Wollte das mal auch erwähnen, weil eine fehlgeschlagene Treiber-information auch im NVR-Speicher landet und
diese verhindert 100%ig eine funktionierende Treiber Neu-installation !!
Hab das grad selber mal erlebt, habe eine DOS Startup-Diskette erstellt mit Zugriff auf den USB-Card Reader, aber hat
nicht funktioniert. Beim Windows hoch fahren hab ich bemerkt dass USB-Geräte nicht mehr richtig funktionierten.
Neue USB-Geräte erkennung Blue-Screen - aber dann - nach dem ich im BIOS das - Clear NVR-Ram gemacht hab,
hat alles wieder funktioniert. Neue USB-Geräte wurden sofort richtig erkannt (z.B.: Handy oder meine Hercules-Webcam usw..)

Grus Raimund
...