1.4k Aufrufe
Gefragt in WindowsXP von
Hallo miteinander

Ich versuche gerade einen alten Computer neu zu installieren, mit Windows XP Home Edition SP2.
Computerdaten:
Marke: Maxdata
Momentane Systeminfo: Microsoft Windows XP, Home Eidition, Version 2002, Service Pack 3
Computer: Intel Pentium D CBU 3.40 GHz, 992 MB RAM, physikalische Adresserweiterung.

Ich habe noch die Original XP Home SP2 CD mit dem Produktkey vorhanden, erhalten jedoch beim Neuinstallieren folgende Fehlermeldung: VIAMRAID.SYS fehlt, um fortzufahren beliebige Taste drücken.
Nach dem drücken heisst es, Installation fehlgeschlagen. Leider komme ich um diesen Fehler einfach nicht herum..

Bin ein wenig ratlos, was kann ich da machen…? Bin nicht sehr geübt in der Computersprache, daher um einfache Worte/Schritt für Schritt Lösung sehr dankbar!
Danke!!

18 Antworten

0 Punkte
Beantwortet von computerschrat Profi (22k Punkte)
Hallo.

hast du ein Raid im Bios definiert?
Wenn möglisch schalte das aus und versuche die Installation neu. Ansonsten suche nach Treibern für ein VIA Raid System.
z.B. hier:
www.viatech.com/en/silicon/legacy/peripherals/sata-raid/vt6421a/
Schreib die auf CD oder USB.Stick und wenn die Meldung kommt, leg CD oder Stick ein und versuch, das System nach dem Treiber suchen zu lassen.

Gruß
computerschrat
0 Punkte
Beantwortet von
Besten Dank computerschrat.

Kannst du mir erklären was ein RAID im BIOS ist? Wo kann ich
das nachsehen oder ändern?

Bezüglich dem Treiber: müsste ich den vorher installieren oder
während der Fehlermeldung die CD mit dem Treiber reinlegen?

Besten Dank!
0 Punkte
Beantwortet von computerschrat Profi (22k Punkte)
Hallo,

RAID ist eine Methode, mehrere Festplatten zu einem Verbund zusammenzuschalten. Damit können dann (je nach dem, welcher Modus ausgewählt wird) Daten auf den Platten automatisch verteilt und auch verdoppelt abgelegt werden, so dass im Falle eines Plattenfehlers kein Datenverlust auftritt.

Ins BIOS kommst, du, indem du unmittelbar nach dem Einschalten die Taste DEL oder Entf wiederholt drückst. Bei manchen Mainboards kann das auch eine andere Taste sein, oft wird das beim Einschalten auf dem Bildschirm angegeben mit "Pres ... to enter Setup"
Im BIOS Menü kannst du dann mit den Pfeiltasten <- und -> in die einzelnen Rubriken gehen. Da muss es dann etwas geben wie Integrated Peripherals. Hier findet sich dann eventuell der Punkt SATA Mode. Dieser bietet dan vermutlich die Auswahl AHCI und RAID.
Da müsstest du dan AHCI wählen.

Solltest du aber beim Raid bleiben, oder nichts zum Einstellen finden, musst du den Datenträger mit dem Treiber erst dann einlegen, wenn der Installer danach fragt. Vorher kannst du noch nichts installieren.

Gruß
computerschrat
0 Punkte
Beantwortet von
Hallo, für den Windows XP Setup ist alles was mit dem SATA zu tun hat, einfach nur ein Böhmisches Dorf.
Das heißt, entweder bei der Installation die sogenannte "F6-Installation" [sup]*[/sup] ausführen oder den SATA Treiber dem Windows Setup hinzufügen- beispielsweise mittels nLite eine neue Setup CD erstellen.
Alternativ, in den BIOS Einstellungen schauen, ob da bei dem betroffenen SATA Port was über IDE steht.
Das machte man oft bei den Stangen PCs so, wo aber schon eine SATA HDD verbaut wurde.
Nachher konnte man eine nachträgliche SATA Treiberinstallation ausführen, also der Treiber sollte schon vorhanden sein.
Über die F6 Installation, wie auch nLite findest du hier was oder allgemein im Netz.
Da bist du aber noch gut weggekommen, normalerweise gab es immer einen Bluescreen, da der Windows Setup keine Festplatte gefunden hat.

Es wäre gut, wenn du die Board Bezeichnung herausfinden würdest.

Gruß

[sup]*[/sup] F6 Installation, der SATA Treiber auf einer Floppy gespeichert, dann F6 drücken und den Pfad zum Treiber zeigen.
USB ist ebenfalls beim Setup ein Mysterium.
Ich glaube erst ab Vista, aber ab Windows 7 ganz sicher, dass man an USB gedacht hat.
0 Punkte
Beantwortet von
Hi,
vor der Systeminstallation im BIOS SATA auf IDE umstellen. Dann müsste Installation funktionieren. So war es bei mir.
0 Punkte
Beantwortet von
Vielen Dank für die Erklärungen. Probiere es in den nächsten
Tagen aus und gebe euch gerne Feedback.
Danke nochmals im Voraus!
0 Punkte
Beantwortet von
@4 "..weggekommen, normalerweise gab es immer einen Bluescreen " ,
dann habe ich mit meiner " Stangen Ware" immer Glück gehabt , denn
BlueScreen hatte ich noch nie mit der Professional !

Aber mal was anderes , wie siegte aus wenn man sich zu AHCI
durchgequält hat , nur um bei der nächsten Reparatur Installation
feststellen zu dürfen das diese wegen AHCI nicht funzt , auch wenn man
das Glück hat das DVD Laufwerk im IDE Modus laufen lassen zu könne ,
so muss man die Windows wieder auf IDE umstellen , nur um
festzustellen das die AHCI Treiber "OoO , fot sin " , nicht mehr aufindbar.

Dann fragt man sich was man als System-Admin welche Tools und Kniffe
zu Hand haben muss um sowas zu umgehen !

VIEL SPASS NOCH !!!
0 Punkte
Beantwortet von
@4 "..mittels nLite eine neue Setup CD erstellen."

Und somit hoffe ich das das Reperaturinstallation ,- AHCI Problem dank
nLite behoben ist , sich in wird .

Auch noch so eine Hausaufgabe , der ich mich noch stellen muss !

Den das DVD im AHCI modus laufen lassen ist dann kein Problem - oder ?
0 Punkte
Beantwortet von
Hallo liebe Leute

Beim Start konnte ich nun den Befehl sehen ".. press F10 to configure" und kam in den CMOS Setup Utility Modus. Hier kann ich den oben beschriebenen Punkt "Integrated Peripherals" finden.

Bei "SATA Devices Configuration" gibt es:
- OnChip SATA Channel = Both (Es gibt noch Disable und Single)
- On Chip SATA Type = Enable SATA As IDE. (Es gibt noch SATA As RAID und SATA As Storage).
Ist die momentante Einstellung ok? Versuchte es mal auf "SATA As Raid" zu ändern dann heisst es "Missing operating System". In diesem Menu habe ich noch die Möglichkeit:
- "F6: Load Optimized Defaults" und
- "F7: Load Fail-Safe Defaults".

Dann habe ich neu die Möglichkeit (Nach Umstellung auf SATA As Raid) F4 beim Start zu drücken und komme in den "RAID Configuration Utility"-Modus. Da gibt es Create RAID set, Delete RAID Set, Rebild Mirrored set, Resrove Conflicts und Low Level Format.
0 Punkte
Beantwortet von
- On Chip SATA Type = Enable SATA As IDE
Da wie bereits schon beschrieben, kennt der Windows XP Setup den SATA nicht.
Andernfalls siehe die @A4....

So konfiguriert findet dann der Setup die HDD, kannst du ja einfach versuchen.
Ob nachher du dann den SATA AHCI (hängt von der verbauten SATA Festplatte ab) nachträglich installieren wirst, wird sich nachher zeigen.
Viele Rechner sind damals als IDE konfiguriert gelaufen, manche Benutzer wussten nicht mal, dass die eine SATA HDD verbaut haben.
...