148 Aufrufe
Gefragt in Grafikkarten von
Bearbeitet
Hallo zusammen,

wie lauten Eure Graka-Empfehlungen für einen Dell Optiplex 780 (Desktop-Version), wenn man die mit diesem PC verbundenen Möglichkeiten ganz ausnutzen möchte?

Netzteil: 255 Watt
SSD statt HDD
Windows 10
RAM: 8 GB

Viele Grüße

10 Antworten

0 Punkte
Beantwortet von
Wer hat dazu Vorschläge?
0 Punkte
Beantwortet von flupo Profi (14k Punkte)
Kommt in erster Linie drauf an, was du damit vorhast. Wenn noch die ursprüngliche CPU drinsteckt, wird es wohl nicht viel mehr als Büro und Surfen sein. Ich würde da nach einer gebrauchten Karte gucken, die keine zusätzliche Stromversorgung braucht. Auf die Leistung muss man da m.E. nicht groß achten, da das eigentlich alle Karten ab 100 Euro Neupreis beherrschen sollten. Ich würde deshalb nach Preis auswählen und bei gleichen Preisen die neuere Karte nehmen.

Ein Kriterium könnten auch noch die Anschlüsse sein. Hier drauf achten, dass die Karte das kann, was der Monitor kann.

Gruß Flupo
0 Punkte
Beantwortet von
Vielen Dank für Deine Rückmeldung, Flupo.

Als CPU wird wohl ein Intel Core 2 Quad Q9400 oder Q9550 zum Zuge kommen mit einem größeren, ein paar Jahre alten 16:9-Monitor.

Was hältst Du vor diesem Hintergrund von folgender low-Profile-Grafikkarte:
ASUS GeForce gt 730 2gb?

Vele Grüße
0 Punkte
Beantwortet von flupo Profi (14k Punkte)

Das wird wohl nicht klappen wenn du ansonsten noch die Original-Innereien (Board + HDD-Rahmen) nutzt.

Wenn ich das richtig sehe, ist der PCIe-Slot der schwarze Steckplatz. Die Grafikkarte hat auf der zur Festplatte zeigenden Seite (rechts, wenn man von hinten schaut) einen recht dicken Kühlkörper. Ich glaube nicht, dass der in die Lücke passt.

Grob geschätzt braucht sie die Breite von zwei Steckplätzen. Ich würde das Problem wahrscheinlich lösen, indem ich den HDD-Caddy ausbaue und statt der großen HDD eine kleine SSD verwende, die man relativ leicht irgendwie befestigen kann.

Gruß Flupo

0 Punkte
Beantwortet von
Vielen Dank für Deine weitere Rückmeldung.

Hatte vergessen zu erwähnen, dass in diesem PC schon jetzt nur 2 Stück 2,5-Zoll-Festplatten befinden.

Außerdem ist ein Riser m Einsatz, der die Grafikkarte waagerecht in den Raum plaziert.

Mir gings bei der Frage zur low-Profile-Grafikkarte ASUS GeForce gt 730 2gb eher darum, wie gut sie performencemäßig (u. a. auch zu Windows 10) paßt.
Wie siehst Du das?
0 Punkte
Beantwortet von flupo Profi (14k Punkte)
Großartige Performance wirst du nicht erwarten können. Windows 10 soll aber laufen.

In etwa liegt die Karte auf dem Niveau der Chipgrafik der Kaby Lake-CPUs. Für Büro und Surfen wird es reichen.

Gruß Flupo
0 Punkte
Beantwortet von
Vielen Dank, Flupo.

Habe nun eine low-Profile-Grafikkarte "ASUS GeForce gt 730 2gb" eingebaut.

=>  PC lief auch daraufhin ganz gut. Booten mehrmals kein Problem. Ganz angenehm als zukünftiger Büro- und Surf-PC.

Plötzlich kam es jedoch dazu,
dass dieser PC nicht mehr richtig bootet:
Windows-10-Symbol erscheint noch mit darunter laufender Windows-10-Eieruhr [= sich im Kreis bewegende Punkte]).
Kurz danach sind nur noch die sich im Kreis bewegenden Punkte zu sehen (Symbol verschwindet),
die ihrerseits nicht aufhören,
vor sich hin eiern (kein weiterer Boot-Fortschritt).

Was verursacht wohl dieses Problem?

Viele Grüße
0 Punkte
Beantwortet von flupo Profi (14k Punkte)
Das kann jede Menge Ursachen haben.

Bei mir trat sowas ab und zu auf, wenn noch ein USB-Stick am Rechner gesteckt hatte. Ist aber schon länger nicht mehr vorgekommen.

Ich würde auch mal im BIOS gucken, ob alle Festplatten korrekt erkannt werden.

Ist aber immer recht schwierig, solche Fehler zu finden wenn sie keine Meldungen produzieren.

Gruß Flupo
0 Punkte
Beantwortet von
Bearbeitet
Hallo zusammen,

dieser PC läuft nun (Seit einiger Zeit bootet er wieder normal.).

Offengeblieben ist folgendes Problem:

Der Systemlautsprecher funtioniert nicht.

Dabei hat das Lautsprechersysmbol in der rechten unteren Ecke eine rote Markierung und per rechtem Mausklick darauf usw. kommt die Mitteilung "deaktiviert".

Im Gerätemanager findet sich zum Systemlautsprecher unter "Eigenschaften => Allgemein" das Folgende:
"Für dieses Gerät sind keine Treiber installiert. ".
Unter "Treiber => Treiberdetails" steht "Treiberdateien für dieses Gerät sind entweder nicht erforderlich oder sind nicht geladen."
Über "Treiber => Treiber aktualisieren" kommt "Die besten Treiber für das Gerät sind bereits installiert.".

Wie läßt sich der Systemlautsprecher dieses Dell Optiplex 780 aktivieren?

Viele Grüße
0 Punkte
Beantwortet von
Kopfhörerbuchse funktioniert jedoch.
...