218 Aufrufe
Gefragt in Windows 7 von mufti Experte (1.4k Punkte)
Bearbeitet von mufti

Hallo Zusammen,

in einem Win7 x64 System befinden sich mehrere identische Festplatten.

Ich schloss im Betrieb eine externe Sata-Platte an, um Daten aus einem Backup einzuspielen. Danach bemerkte ich das daß Internet ausgefallen war.

Nach einem Neustart fiel mir auf das eine Fesplatte nicht mehr vorhanden war.

Ich habe diese Platte an einen Win10 Rechner angeschlossen um bekam die Meldung:

Das Gerät SCSI\Disk&Ven_WDC&Prod_WD10EZEX-00UD2A0\5&2c4dbacb&0&040000 wurde aufgrund einer teilweisen oder mehrdeutigen Übereinstimmung nicht migriert.

ID der letzten Geräteinstanz: SCSI\Disk&Ven_WDC&Prod_WD40PURZ-85TTDY0\5&2c4dbacb&0&040000
Klassen-GUID: {4d36e967-e325-11ce-bfc1-08002be10318}
Speicherortpfad:
Migrationsrang: 0xF000EC000000F020
Vorhanden: false
Status: 0xC0000719

Jetzt habe ich den Win7 Rechner neu gestartet. Nun ist eine weitere Platte verschwunden, Selber Fehler. DIe Platte war nach dem ersten Fehler aber noch da. Die Platten sind ca. 3 Jahre alt..

Zur Sicherheit habe ich außer der Boot-Platte alle weiteren abgeklemmt.

Schaue ich im Gerätemanager nach ist der Datenträger unbekannt, Offline nicht initialisiert. Wenn ich ihn Online bringen will bekomme ich die Meldung

Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden

Bios habe ich auf Default gestellt, bekomme jetzt den Fehler:

4th Master hard Disk Error

die nicht erkannte Sata Platte wurde als IDE erkannt, stelle ich das im Bios auf AHCI bekomme ich die Meldung:

Sata Port 6. Platte X Status schlecht (Smart Werte sind aber alle Top)

Sata Port6 Device Error

Jemand eine Idee?

Danke

21 Antworten

0 Punkte
Beantwortet von mufti Experte (1.4k Punkte)
So mal ein wenig probiert.

Habe alle Platten entfernt, den Rechner dann Neu gestartet, runtergefahren, und nacheinander die Platten wieder angesteckt. Eine von den beiden verschwundenen hat er wieder erkannt und normal eingebunden.

Die andere Platte rührt sich nicht. Offensichtlich ist auch die Netzzwerkkarte auf dem Mainboard abgeraucht.

Mit einem Bootstick komme ich auch nicht mehr ins Netz. Kabel überprüft.

Vermutung: Entweder ist die Netzwerkkarte zuerst abgeraucht, ggf. Überspannung. obwohl keine Anzeichen dafür, hat dann die Elektronik der Festplatte mitgenommen. bedingt durch die Baugleichheit der Platten kam das System evtl. durcheinander und hat die 2te im Bunde auch erstmal rausgeworfen.

Bischen nachgedacht die Backup-Platte wurde erst nach dem Problem mit dem Netz angeschlossen.

Im Geräte-Manager ist die Netzwerkkarte allerdings noch vorhanden und wird angezeigt als "Funktioniert einwandfrei". Der Lan-Test vom Board sagt das kein Kabel angeschlossen ist.

Tja, die Frage ist jetzt betreibe ich das Board weiter mit ggf. einer Lan-Karte über PCI, oder wäre das zu Riskant?
0 Punkte
Beantwortet von

Das Problem kann auch woanders liegen zum Beispiel -> es werden keine neuen USB Sticks mehr erkannt, oder andere Laufwerke werden nicht mehr angezeigt weil das Maximum an gesammelten Laufwerksanschlüsse in der Registry am Ende ist...

Abhilfe..... (veralterte Laufwerksleichen entsorgen)

Siehe bei START/Systemsteuerung/Systemeigenschaften/Umgebungsvariablen

Hier geht es weiter.....

Bei Umgebungsvariablen folgenden Eintrag hinzufügen bei -> Systemvariablen/Neu

Name der Variablen -> Devmgr_show_nonpresent_devices

Wert der Variablen -> 1

Hier geht es weiter..... (eventuell den Computer neu starten)

1) Dann bei Gerätemanager/Ansicht/Ausgeblendete Geräte anzeigen

2) Lauferke einblenden und alles was grau belegt ist löschen

3) Tragbare Geräte einblenden und alles entfernen

4) USB Controller einblenden und alle USB-Massenspeichergeräte entfernen

Wenn das erledigt ist den Computer neu starten. Angestöpselte USB-Laufwerke werden fehlerfrei erkannt bzw. Laufwerkstreiber werden NEU installiert und das Laufwerk im Dateimanager korrekt angezeigt...

0 Punkte
Beantwortet von mufti Experte (1.4k Punkte)
Bearbeitet von mufti
Probier ich mal, Danke

Waren nur noch 2-3 Laufwerksbuchstaben vorhanden.

Wenn ich in der Systemsteuerung unter Festplatten formatieren etc. gefragt werde, ob ich den Datenträger neu initialisieren möchte (MBR / GPT), vermute ich das er den MBR/GPT neu schreibt, die Daten wären dann vom Prinzip erstmal nicht mehr vorhanden, korrekt?

Da ich 2 Baugleiche Platten habe, vermute ja das die Elektronik auf der einen Platte ne Macke hat. Wenn ich mit Testdisk nach Partitionen suche, sagt er immer E/A Error. Dachte ich baue die Elektronik der funktionierenden Platte in die vermeintlich defekte ein. Müsste doch eigentlich gehen oder?

Was noch im Vorfeld seltsam war, beim Bootvorgang wird immer automatisch eine VPN Verbindung hergestellt. Die letzte Woche hat er immer 2 VPN Verbindungen gleichzeitig hergestellt!.

Habe ich eine Deaktiviert, war die andere immer noch aktiv. Wusste nicht das dass Möglich ist. Vielleicht hatte der Netzwerkadapter da schon eine Macke...
0 Punkte
Beantwortet von
Date retten auf der baugleichen defekten Festplatte -> Bei baugleichen Platten kannst die Festplatten-Platine wechseln zum Daten abgreifen (im Baumarkt gibt es die spezial Schraubendreher)

Aber Vorsicht beim Umbau, Latex Handschuhe benutzen (Bauteile nicht mit bloßen Händen berühren, wegen Schweiß-Abdrücke an den Bauteilen. Schweiß enthalten Salze und Salz zieht Feuchtigkeit an. Ergebnis ist, Die Leiterbahnen oder Kontakte oxidieren mit der Zeit und es ensteht Grünspan und somit ist das Ding nach einem oder 2 Jahre DEFEKT)....

Das selbe gilt auch beim Mainboard Einbau, mit nackten Händen die Platine nicht berühren an sensiblen Stellen...

Netzwerkkarte/Adapter ausbaun oder im BIOS zum testen deaktivieren. Muß nicht sein dass da was defekt ist, aber möglich wäre es (muß aber nicht sein)
0 Punkte
Beantwortet von lemon88 Einsteiger_in (25 Punkte)
Manchmal reicht schon der Einbau einer
zusätzlichen Karte (USB, Netzwerk, Sound),
um so ein Problem zu beheben. Für eine
USB-Karte müßtest Du allerdings zwischen
5 und 25 € ausgeben...

Grüße
lemon88
0 Punkte
Beantwortet von mufti Experte (1.4k Punkte)
Also habe jetzt alles versucht, neu zu initialisieren.

Scheiterte alles.

Testdisk zeigt bei sämtlichen Block E/A Errors an.

Paragon, Gparted etc. alles negativ.

Habe jetzt die Elektronik der Baugleichen Platten getauscht. Selbes Resultat.

Luft angehalten und mal die Platte aufgeschraubt. Beim Einschalten bewegt sich der Motor zur Mitte, arbeitet ein wenig im mittleren Bereich und geht dann wieder auf die äußerste Position am Rand.

Wenn ich mit WinHex einen Bereich Mittig in der Platte ansteuere, passiert nix

Es gibt von WD ein Tool um Firmware neu aufzuspielen, hat das mal wer ausprobiert?
0 Punkte
Beantwortet von

Weil die Platte sowieso schon einen Weg hat, kannst jo spasshalber das HDD LOW LEVEL FORMAT TOOL 4.40 ...drüberlaufen lassen!

Viel darf man sich da nimmer erwarten, wahrscheinlich hat S.M.A.R.T keine Reserve-Sektoren mehr zum wiederherstellen. Aber trotzdem, a bissl rumspielen bzw. experimentieren schadet jo nicht :-)

0 Punkte
Beantwortet von mufti Experte (1.4k Punkte)
Bearbeitet von mufti
Eine Möglcihkeit mit dem Tool. Ne die Platte wird tatsächlich keine Fehler haben, also nicht die Scheiben. Das Problem wird am Motor liegen, oder ggf. tatsächlich an der Elektronik. Die wurde zwar getauscht, aber nicht bei allen Platten ist die HDD dann auch tatsächlich wieder Einsatzbereit.

Da gibt es je nach Mödell gewisse Daten in Verbindung mit der Seriennummer, welche die Elektronik gespeichert hat. Entsprechende Informationen sind aber so nicht so ohne weiteres zu bekommen.

https://www.datenrettung-infoportal.de/festplattenelektronik.html

Werde mal die Tage versuchen die Firmware neu aufzuspielen.
0 Punkte
Beantwortet von
Bearbeitet
Serien Nummer und Firmware werden auf der Festplatte in einem eigenen Bereich gespeichert. Wird die Festplatte gestartet wird zuerst der Servicebereich auf der Platte eingelesen, danach ist das Gerät Einsatzbereit..

Nebenbei erwähnt..

Ich hab mal 4 Stück gekauft und eine davon hat nur ein Monat gehalten. Der Motor drehte zwar, aber kein Zugriff mehr - sozusagen war das Teil Mause tot..
0 Punkte
Beantwortet von macgyver031 Experte (1.9k Punkte)

Ich schloss im Betrieb eine externe Sata-Platte an

Ist es eine eSATA Schnittstelle oder Kabel die vom Mainboard und PC-Netzteil hinausgeführt wurde? Im zweiten Fall, ist es nicht überraschend dass es diverse Elektronik (Kontroller) gekillt hat.
eSATA und hotplug SATA haben spezielle Pin-Anordnung und Versorgungsbusse um den Stromspitze der anlaufenden FP Motor einzudämmen (in Theorie).
Ferner sollte man die Deckel einer FP nicht abnehmen (ausser man ist in einer Reinraum-Kabine). Nach dem öffnen ist die Haltbarkeit einer FP nicht sehr lange ;-)
Soweit ich weiss, kann man bei modernen FP die Kontrollerboard nicht untereinander tauschen. Auf dem EPROM befindet sich Kalibrationsdaten der mech. Platten und Kopf.
Ich denke der PC hat mit dem Anschliessen einen Totalschaden erlitten. In Zukunft ist es Ratsam eSATA, Firewire oder USB für externe FP zu nehmen.
Grüsse
...