248 Aufrufe
Gefragt in Internet Browser von

Hallo ich hoffe es kann mir jemand weiter helfen.

Seit ein paar Tagen habe ich einige Probleme mit Google Chrome. 

Ich habe schon vieles probiert und im Internet auch nichts gefunden, das mir weiter helfen kann.

- die Passwörter sind im Google Konto gespeichert, aber nicht in Google Chrome.

- ständiges fragen, ob das Passwort gespeichert werden darf werden mit ja beantwortet aber nicht gespeichert

- wenn ich ein Passwort bei Google Konto lösche wird es auch nicht mehr gespeichert trotz des klicks es soll gespeichert werden

- überall wird mir angezeigt ich würde eine alte Version benutzen, was anscheinend auch stimmt

- eine neue Version lässt sich einfach nicht runter laden 

- sobald ich mich in Facebook einlogge, stürzt Google Chrome ab (alles wird geschlossen)

Im Anhang ein paar Bilder die vielleicht weiter helfen.
Bild 1 taucht jedes mal auf wenn ich Google Chrome öffne

Bild 2 zeigt die Version von Google Chrome an die ich habe (müsste von 2016 sein...) und einen Fehler

Ich hoffe ich habe nichts vergessen und ihr könnt  mir weiter helfen.

Mit freundlichen Grüßen 

11 Antworten

0 Punkte
Beantwortet von
Bearbeitet von halfstone

Schritt für Schritt Anleitung! (Google normal deinstallieren ist zuwenig, die Reste müssen manuell entsorgt werden)

1) Google Chrome deinstallieren

2) mit PartedMagic (Linux Live-CD) booten und mit dem Dateimanager die Google-Verzeichnisse löschen

https://www.heise.de/download/product/partedmagic-92431

in C:\Program Files (x86)\Google ..auch in C:\Users\MeinName\AppData\Local\Google

3) Zum Schluss -> mit dem Chip-Installer dann den Google 64bit neu installieren

https://www.google.com/intl/de_de/chrome/

+1 Punkt
Beantwortet von halfstone Profi (15.8k Punkte)
Hi anonym,

warum sollte man einen Download von Chrome von Chip runter laden. Allgemein macht es sehr viel mehr Sinn die Sachen immer vom Hersteller selber runter zu laden. Da läuft man dann auch nicht Gefahr sich irgendwelche Downloader oder sonstiges Ungeziefer einzufangen.

Gruß Fabian
0 Punkte
Beantwortet von

@halfstone ..hab den Chip-i benutzt weil https://www.google.com/intl/de_de/chrome/ ..mir immer wieder den englischen Chrome installiert hat und das gleich 3x in Folge. Letzter Ausweg war der Chip-Online-Installer der übrigens keine Spuren hinterlassen hat, hab das sofort geprüft (Vorher hatte ich den Firefox drauf und bin zu Chrome gewechselt)

0 Punkte
Beantwortet von

ja ja, vollkommen harmlos diese Chip-Seuche wink

https://www.virustotal.com/gui/file/224891e2d582d1f7b9bfcfae7d02d32070aa261eabcdac86e87d7846f4dcd56b/detection

ernsthaft, Finger weg von Downloadern wie den vom Chip
zwar kann man bei einigen die AdWare abwählen aber meist sind diese eben standardmäßig ausgewählt und wenn man einfach immer weiter und OK klickt, was der Otto-Normal-User eben meist tut, hat man den Rotze auf dem Rechner.

wenn möglich also beim Hersteller laden, aber auch Heise zum Beispiel ist sauber und ohne Downloader

0 Punkte
Beantwortet von halfstone Profi (15.8k Punkte)
Bearbeitet von halfstone

Hi,

"Letzter Ausweg war der Chip-Online-Installer der übrigens keine Spuren hinterlassen hat, hab das sofort geprüft" das würde mich ja mal interessieren wie du das geprüft hast? Die meisten Download Portale verdienen ihr Geld damit, den Benutzern einen Downloader unter zu jubeln mit dem dann allerlei Sachen installiert oder nachgeladen werden.

Daher mein dringender Rat, immer beim Hersteller runter laden.

Gruß Fabian

0 Punkte
Beantwortet von

@Fabian, ich bin seit DOS 2.1 dabei. Glaub mir, ich spüre das sofort wenn in meinem Windows ungebetenes Zeug rein kommt und da brauch ich nicht mal Security Software. Bei heiklen Installationen benutze ich bestes Profi Echtzeit-Monitoring, seh da gleich was ist Neu im Dateisystem oder Registry. Wenn alle Dämme brechen, hab ich ja noch das Partition-Image zur Hand...

Der Chip-Installer war SAUBER !! Aber der online Flash-Installer, wenn man da nit aufpasst, hat ma schnell 3te Party Software drauf (z.B.: den McAfee usw)

Und zum letzten noch erwähnt. Ich hab das erste mal in 10 Jahren den Chip-Installer ZUR NOT benutzt, weil Google mir nicht die deutsche Chrome Browser Version geben wollte, was weiß ich was da Schuld war. 3x hab ich es versucht und immer wieder war die US-Version drauf...

Mittlerweile weiß ich auch die Ursache! Schuld war ein US-Proxy den ich vergessen hab raus zu nehmen !!

+1 Punkt
Beantwortet von

Mittlerweile weiß ich auch die Ursache! Schuld war ein US-Proxy den ich vergessen hab raus zu nehmen !!

und das gleich 3 mal in Folge? und nicht gespürt warum das so war?

0 Punkte
Beantwortet von

und das gleich 3 mal in Folge? und nicht gespürt warum das so war?

Hab i erst gemerkt weil ich öfters Walmart Werbe-Einblendungen bekommen hab. Sogar einige ernstgemeinte Job Angebote waren dabei aus Boston und Michigan. Vielleicht sollte ich auswandern? Ne Spaß beiseite, auch bei uns gibts schöne Orte und Nette Leute und wer arbeiten will findet auch hier gute Jobs...

0 Punkte
Beantwortet von
...und was hilft es nun Angel?
0 Punkte
Beantwortet von
Danke für eure Ratschläge, ich werde es sofort ausprobieren wenn ich aus dem Urlaub wieder zurück bin und euch berichten. :)

MFG Angel
...