1.1k Aufrufe
Gefragt in WindowsXP von
Also, GMX will TLS 1,0 deaktivieren und ich kann dann mit meinem Outlook Express keine Mails mehr empfangen.

Nun gibt es eine Anleitung im Netz, wie man das TLS 1,2 installieren kann. Die ist aber sehr kompliziert:

>>Man braucht von Microsoft das Update: KB4019276-x86.

Dieses Update ist eigentlich fur Windows XP embedded vorgesehen. Wer es unter Windows XP Home oder Professional installieren mochte, wird die Fehlermeldung: „Die installierte Windows-Version paßt nicht zu dem Update, das Sie installieren mochten.“ bekommen und die Installation bricht ab. Um es dennoch unter Windows XP Home oder Professional installieren zu konnen, mussen wir dem Update vorspielen, daß es auf Windows XP Embedded installiert werden soll. Dafur sind folgende Schritte in der Windows-Registrierung erforderlich:

1. Start

2. Ausfuhren

3. „regedit“ eingeben.

4. Ok

5. HKEY_LOCAL_MACHINE\SYSTEM\WPA\

6. Im rechten Fenster mit der rechten Maustaste auf „Neu → Schlussel“ klicken.

7. „PosReady“ eingeben.

8. Im rechten Fenster mit der rechten Maustaste auf „Neu → DWORD-Wert“ klicken.

9. „Installed“ eingeben.

10. Den Wert auf „1“ andern.

11. Den Registrierungseditor schliesen.

Jetzt lasst sich das Update KB4019276 installieren. Wenn die Installation abgeschlossen ist, startet der PC / Laptop neu. Das Update hat 2 neue Eintrage in der Windows-Registrierung hinzugefugt. Damit Outlook oder Outlook Express mit TLS 1.1 und 1.2 einwandfrei funktioniert, mussen wir 2 weitere Eintrage in die Windows-Registrierung hinzufugen. Dazu starten wir wieder den Registrierungseditor wie folgt:

1. Start

2. Ausfuhren

3. „regedit“ eigeben.

4. Ok

5. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\

SCHANNEL\Protocols\TLS 1.1\Client\

6. Im rechten Fenster mit der rechten Maustaste auf „Neu → DWORD-Wert“ klicken.

7. „DisabledByDefault“ eingeben.

8. HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\

SCHANNEL\Protocols\TLS 1.2\Client\

9. Im rechten Fenster mit der rechten Maustaste auf „Neu → DWORD-Wert“ klicken.

10. „DisabledByDefault“ eingeben.

11. Den Registrierungseditor schliesen.

Jetzt konnen wir den PC / Laptop neu starten. Nachdem er neu gestartet ist, starten wir unser Email-Programm (Outlook oder Outlook Express). Wenn alles richtig installiert und eingetragen wurde, konnen wir jetzt wieder von allen gangigen Emailanbietern uber verschlusselte Verbindung und ohne Fehlermeldung Emails empfangen und senden. <<

Klingt sehr schwer für mich als Laien. Immerhin habe ich das Update schon heruntergeladen, aber in der Registry herumzufummeln traue ich mir nicht zu. Was tun?

45 Antworten

–1 Punkt
Beantwortet von alfred0809 Einsteiger_in (3 Punkte)
Bearbeitet von alfred0809

Can someone translate this for me in english?

https://vidmateapp.win | Movieverse | VidMate Download

0 Punkte
Beantwortet von computerschrat Profi (28.9k Punkte)

Hi alfred0809,

try this: https://translate.google.de/?sl=de&tl=en&op=translate

Gruß computerschrat

0 Punkte
Beantwortet von win98professor Experte (1.4k Punkte)
Hallo AvN,

gehe zu Outlook Express > Extras > Konten > markiere das erste Konto > klicke Eigenschaften

Schaue dir zur Info die einzelnen Reiter Allgemein + Server + Erweitert an. Das sind deine alten original Verbindungsdaten zu deinem ersten E-Mail Postfach. Diese kannst du dir zur Sicherheit auch aufschreiben, dann hat man sie nicht nur digital gesichert. Achte im Reiter Server auch auf die Posteingangsserver Einstellung POP3 oder IMAP. Diese müssen mit den neuen Daten in OE Classic identisch sein, werden aber bei der Einrichtung automatisch übernommen. Sichere dir auch die Daten der zwei weiteren Postfächer.  

Lege noch einmal von jedem Konto eine neue Sicherung an.

Outlook Express > Extras > Konten > markiere das erste Konto > Exportieren

Outlook Express > Extras > Konten > markiere das zweite Konto > Exportieren

Outlook Express > Extras > Konten > markiere das dritte Konto > Exportieren

Jetzt hast du drei neu erstellte.iaf-Dateien. Merke dir, welche zwei Konten davon OE Classic zuerst verwenden soll.

- öffne OE Classic > Extras > Konten > lösche die vorhandenen Konten > schließe OE Classic

- öffne OE Classic > Datei > Importieren > Importfenster wird geöffnet

- gehe zu > Import von Einstellungen und anderen Daten > klicke darunter IAF-Datei > Weiter

- gehe auf Durchsuchen > navigiere jetzt zum Speicherort deiner drei .iaf Dateien

- wähle jetzt die erste der zwei zu importierenden .iaf Dateien > Weiter > Fertig

- wiederhole den Vorgang für die zweite zu importierende .iaf Datei

Da die Übernahme automatisch durchgeführt wird, werden keine weiteren Einstellungen wie IMAP oder POP benötigt. Gehe wieder zu Extras > Konten und schaue nach, ob beide Konten eingetragen wurden. Jetzt sollte alles richtig funktionieren.

Gruß

Micha
0 Punkte
Beantwortet von
Hallo Micha,

beim alten  OE sind es POP-server, "pop.gmx.net", beim neuen OE Classic aber nur IMAP. Da stand dann auch eine andere Adresse. Ich änderte das, ohne Erfolg (jetzt kommt beim Senden/Empfangen eine Fehlermeldung). Das neue Programm hat gar kein Feld mehr für POP, nur IMAP.

Welchen Sinn hat es, alle Dateien noch einmal zu exportieren? Ich hatte das schon gemacht und den neuen Ordner, wo die alle drin sind, habe ich auch noch. Wenn ich das Exportieren und Sichern noch einmal mache, werden doch nur wieder dieselben Dateinen erzeugt.

Alles, was Du schreibst, hatte ich ja ganz genauso schon gemacht. Deswegen verstehe ich nicht, warum dasselbe Verfahren nun auf einmal funktionieren sollte.

Grüße

AvN
0 Punkte
Beantwortet von win98professor Experte (1.4k Punkte)
Hallo AvN,

OE Classic übernimmt alle Daten 1:1 aus den Sicherungen von Outlook Express. Wenn du also aus OE Sicherungen (IAF Datei) erzeugst und du hattest vorher POP Server, dann kann OE Classic nur das übernehmen was in der Sicherung steht, ganz gleich ob POP oder IMAP.

Ich habe mal mein altes GMX POP Konto in OE eingetragen und per IAF Datei importiert. Gehe ich dann in OE Classic auf  Extras > Konten >  und sehe mir mit Eigenschaften das Konto an, dann steht in der Registerkarte Server Eingangsserver POP und Ausgangsserver SMTP. Unter der Registerkarte Erweitert steht der Eingangsport POP und Ausgangsport SMTP. Daher die Vermutung, weil du auch den E-Mail Namen verändert hast, ist hier ein Fehler passiert, oder du vergleichst zwei unterschiedliche Konten.

Es kann nur das übernommen werden, was schon vorher in Outlook Express vorhanden war und es wird beim Import der Daten nichts verändert. Funktioniert also das Konto in OE und wird entsprechend exportiert und OE Classic wieder importiert, werden die Daten 1:1 gespiegelt. Der Fehler kann nicht in der Software liegen, denn diese gibt es schon viele Jahre und hat Millionen Anwender.

Mein Vorschlag daher:

Lösche die erstellten Konten in OE Classic, suche in OE dein GMX Konto und exportiere nur dieses eine Konto. Dann importiere es wieder in OE Classic und vergleiche die eingetragenen Kontodaten. Wenn sie dann ok sind, verändere keine Eintrage, Namen, oder sonstiges.

Gruß

Micha
0 Punkte
Beantwortet von
Hallo Micha,

ich habe eigentlich nur eine Identität. Wenn ich unter "Konten" nachsehe, sind da meine drei Mail-Namen aufgeführt, aber alle erhaltenen Mails kommen in denselben Posteingang-Ordner. Wenn ich eine Mail schreibe, kann ich auf der Mail oben unter "Von:" zwischen den drei "Identitäten" wählen. Die Mail kommt dann zu allen anderen in den Ordner "Gesendete Objekte".

Das Exportieren und Speichern der Ordner hat wirklich sehr lange (über 1/2 Stunde) gedauert, deswegen möchte ich es möglichst vermeiden. Was ich aber tun kann: Du hattest mir ja geraten, die IAF-Dateien zu sichern. Das hatte ich getan und das ist noch vorhanden. Ich könnte nun bei OE-Classic alle Identitäten löschen und von diesen Sicherungen aus neu installieren, doch schwant mir, daß das nichts bringen wird. Aber ich werde es heute Abend machen und mich dann melden.

Das alles, weil diese Idioten von GLX unbedingt eine neue Verschlüsselung wollen - in einer Zeit, wo Gesetze gemacht werden, die das Mitlesen von privaten Mails gestatten. Mails sind bekanntlich wie Postkarten, nie "sicher". Also hätte TLS 1,0 auch gut weiterverwendet werden können.

Grüße

AvN
0 Punkte
Beantwortet von win98professor Experte (1.4k Punkte)

Hallo AvN,

es ist vollkommen richtig, dass alle drei Outlook Express E-Mail Konten in einem Posteingangsordner zusammen angezeigt werden. Daran ändert sich auch nach der Umstellung nichts. Kennst du eigentlich deine Postfach Einstellungen bei GMX und deinen anderen E-Mail Accounts? In der Regel bleiben alle E-Mails, die du mit Outlook Express abgeholt hast, bei deinem E-Mail Anbieter weiterhin als Duplikat im Postfach liegen. Und das so lange, bis dein Speicherlimit erreicht ist. Das können durchaus Jahre und tausende E-Mails sein. Um E-Mails, die du nicht mehr benötigst zu löschen, musst du dich z. B. bei GMX einloggen und die Mails in deinem Postfach manuell löschen. Dies geht aber warscheinlich nur noch mit dem PC deiner Frau, da dein WinXP Browser dort nicht mehr unterstützt wird.

Wenn du in einer E-Mail Software (egal welcher) ein neues Konto einrichtest, passiert dann genau das, was bei dir unter Umständen so lange gedauert hat. Die Software meldet sich erstmalig bei deinem Anbieter an und holt dann alle vorhandenen E-Mails vom Server. Also alle Mails, die dort unter Umständen schon seit Jahren gespeichert wurden. Wenn du dann in OE Classic zwei Konten importiert hast und diese zu den Mail Servern Kontakt aufnehmen, kann das, je nach Internetgeschwindigkeit, sogar Stunden dauern. Die Mails werden dann natürlich alle in OE Classic angezeigt und müssen dann wieder manuell gelöscht werden.

Man kann die Speichereinrichtung bei den Anbietern umstellen. Dann werden alle E-Mails nach Abholung sofort gelöscht, jedoch dient die Speichervorhaltung in der Regel auch als persönliches Backup, falls der Rechner mal Schaden nimmt. Daher sollte man von Zeit zu Zeit dort mal reinschauen und die nicht mehr benötigten E-Mails löschen.

Wenn du Interesse an der Information zur Abschaltung von TLS 1.1 hast und wer für die Umstellung verantwortlich ist, dann findest du hier einen kurzen aber sehr guten Artikel Link

Gruß

Micha

0 Punkte
Beantwortet von
Hallo,

also ich habe die Accounts zunächst gelöscht, dann neu hinzugefügt wie angegeben. Es gelang mir auch, eine Testmail direkt von GMX aus zu senden und mit OE Classic zu empfangen.

Jetzt (zwei Stunden später) bat ich meine Frau, mir auf beide Accounts je eine Testmail zu senden. OE Classic arbeitete auch ("senden und empfangen") und zeigte das auf dem Fenster. Aber es fand keine Mails. Also öffnete ich wieder die alte Version OE, und da waren die Testmails natürlich angekommen.

Unter "Konten" - "Eigenschaften" stehen korrekt die Server (pop.gmx.com und mail.gmx.com), doch das Programm schafft es nicht, Mails die definitiv gesendet wurden, dann auch beim "senden-empfangen" zu finden und anzuzeigen.

Was kann man noch tun? Habe das auch dem Service von OE Classic mitgeteilt, aber es ist schwer, in englischer Sprache zu kommunizieren.

Grüße

AvN
0 Punkte
Beantwortet von win98professor Experte (1.4k Punkte)
Hallo AvN,

die Frage ist also, warum es anfangs funktioniert und später nicht. Falls du eine Firewall oder einen Virenscanner hast, könnte man die vorübergehend zum Testen ausschalten.

Ich habe früher bei vielen Systemeinrichtungen mit Outlook Express ein ähnliches Problem gehabt. Einige Konten wurden sofort abgeholt, aber manchmal wurden die ersten Testmails erst Stunden später zugestellt. Später gab es die Probleme nicht mehr. Es könnte auch eine Sicherheitsmaßnahme der E-Mail Provider sein, die beim Erstkontakt mit neuer Software anspringt. Es wäre daher einen Versuch wert, wenn deine Frau eine Testmail sendet und du erst am nächsten Tag nachschaust, ob sie von OE Classic abgeholt wird.  

Wenn das nicht zur Lösung führt, wäre auch ein allgemeines Verbindungsproblem möglich. Wenn OE Classic automatisiert beim Start die E-Mail Server abfragt und keine Verbindung aufbauen kann, dann springt nach dem 5. Versuch die automatische Fehlerkorrektur an und gibt eine Fehlermeldung aus. Das kann z. B. passieren, wenn der Netzwerkaufbau PC > Router > Provider zu lange dauert.

Ich würde dann Folgendes ausprobieren:

OE Classic > Extras > Optionen > Senden und Empfangen > deaktiviere Senden und Empfangen beim Start

Im gleichen Fenster die Option Sende- und Empfangsfenster automatisch schließen, Testweise auf 30 Sekunden umstellen

Beim Eintreffen von Nachrichten auf "kein Sound" umstellen

Danach über das Auswahlfeld Senden / Empfangen die E-Mail Abholung manuell starten.

Gruß

Micha
0 Punkte
Beantwortet von
Tatsächlich geht es jetzt. Vermutlich war das Programm OE Classic zu langsam, ich hätte länger warten müssen, bevor ich die Mails abrufe.

Das Senden und Empfangen zu deaktivieren finde ich auch besser.

Jedenfalls hat es jetzt geklappt dank Eurer Hilfe.

Grüße

AvN
...