233 Aufrufe
Gefragt in Windows 10 von
Hallo in Runde,

mein PC hat irgendwas :(. Manchmal startet er nicht richtig. D.h. es erscheint das Logo von Republic of Gamers...dann nur ein schwarzer Bildschirm und es tut sich einfach nichts mehr. Dann schalte ich ihn aus und wieder an und siehe da, jetzt erscheint auch das "rädchen" von Win10 und dann logischerweise der Desktop.

Wie finde ích denn heraus was er hat?

zum System:

AMD Ryzen 9 5900X 12-Core Processor               3.70 GHz

RAM 32GB

64 Bit Win 10 - Updates aktuell

Rog Strix F570 Gaming

Vielen Dank!!!!

Snowi

15 Antworten

0 Punkte
Beantwortet von kody Experte (1.5k Punkte)

Hallo Snowi,

dein PC-Problem kann verschiedene Ursachen haben. Eines könnte auch das Nachfolgende sein:

möglicherweise liegt es auch an der Einstellung des Schnellstartmodus. Windows 10 fährt den PC nicht mehr richtig herunter, sondern versetzt ihn nur noch in einen Ruhemodus, damit haben manche Geräte auch Probleme. Der Schnellstartmodus lässt sich über die "Systemsteuerung\Alle Systemsteuerungselemente\Energieoptionen\Was beim Drücken von Netzschaltern geschehen soll" anpassen.

Näheres dazu siehe hier: https://itrig.de/index.php?/archives/2314-Windows-10-bootet-erst-im-2.-Versuch-Eine-Loesung.html

Manchmal sind auch fehlgeschlagene Update eine mögliche Ursache für dein Problem.
Versuche mal den PC auf einen früheren Zeitpunkt zurückzusetzen.  Vielleicht hilft das schon.

MfG, Kody

0 Punkte
Beantwortet von
Während die Grafikkarte steckt, funktioniert der on Board Ausgang nicht. Mach die mal raus
0 Punkte
Beantwortet von
Nach dem Batterie wechsel mach ich es immer so

1) Computer ist vom Stromnetz - Batterie einsetzen

2) danach Bios reset entweder mit jumper oder Taste falls vorhanden (PC nicht einschalten)

3) PC einschalten und sofort im BIOS die defaults laden (PC neu starten)

4) Sofort wieder ins BIOS wechseln und besten Einstellungen vornehmen ODER falls vorhanden das user-profil laden (ich kann 3 Profile speichern)

Das wars, PC neu starten
0 Punkte
Beantwortet von gmg-cc Mitglied (231 Punkte)
Moin Snowi,

hast du denn schon einmal probiert, ob es vielleicht mit einer Live-CD (oder Stick) von einer Linux-Version geht? Und eventuell auch die GraKa vorübergehend entfernen und den Anschluss vom Board verwenden…

Günther
0 Punkte
Beantwortet vor von snowdad Einsteiger_in (37 Punkte)
Moin @kody @computerschrat @günter,

So.. hier nun die finale Rückmeldung. Ein Test in der freundlichen PC Klinik hat ergeben, dass es das Mainboard aufgrund eines Fehlers im Erweiterungsslot der Graka crashte... Dinge gibt's. Es kommt ein Neues rein.. fertig.

@all Danke für eure Lösungsansätze
Snowi
...