432 Aufrufe
Gefragt in Windows 10 von honsai Mitglied (109 Punkte)
Bearbeitet von honsai
Hallo, "neuer" Laptop Latitude 7200 2-in-1 lässt sich irgendswie nicht in den stand by bzw Energiesparmodus durch PC-Schalter (power-button) drücken.

in der Systemsteuerung > Energieoptionen ist eigentlich alles so eingestellt, daß es funzen müsste.

Wartung wurde schon deaktiviert.

"powercfg -devicequery wake_armed" hat nichts ergeben.

Wenn ich den power-button ca 10 - 13 sek. drücke, fährt er 'ruckartig' herunter. Auch einschalten aus ausgschaltetem Zustand funktioniert.
Allerdings, wenn man in den Energieoptionen statt Energiesparen Ruhezustand einstellt, geht das auch nicht!
vielen Dank im voraus!

edit:

im energy-report bin ich auf die folgenden Zeilen gestossen, was  meinen Verdacht erhärtet, daß das Laptop vielleicht noch gar keinen S3 hat/kennt?

Funktionen der Plattformenergieverwaltung:Unterstützte Standbystatus
Mithilfe von Standbystatus kann der Computer ..........  unterstützen den S1- oder S2-Standbystatus.
S1-Standbymodus unterstützt     false
S2-Standbymodus unterstützt     false
S3-Standbymodus unterstützt     false
S4-Standbymodus unterstützt     true

kann man das womöglich in der Registry einstellen? Wenn ja: wo genau?

22 Antworten

0 Punkte
Beantwortet von computerschrat Profi (32.4k Punkte)
Hallo honsai,

das ist möglicherweise im BIOS deaktiviert. Schau dort mal nach, ob du einen entsprechenden Eintrag findest, den du aktivieren kannst.

Gruß computerschrat
0 Punkte
Beantwortet von honsai Mitglied (109 Punkte)
Bearbeitet von honsai
sorry, hatte ich vergessen, dort habe ich auch  schon nachgeschaut, aber nichts gefunden. Nur USB-wake on Docking (oder so ähnlich), das hab ich mal deaktiviert.

Ist schon merkwürdig: Tastenkombi Fn & "Ende" (Mondsymbol) läßt ihn in den Energiesparmodus gehen, genauso wie im Startmenue, EIn/Aus > "Energie sparen", etc.

Der Geräteschalter reagiert nach längerem drücken mit (erzwungenem) herunterfahren, und auch das einschalten geht,

aber den Geräteschalter drücken, damit er in den Eneregiesparmode geht, das funktioniert nicht!

Habe bereirts gelesen, daß dieser sog. 'Modern Standby' das verhindern könnte.

Oder es ist doch ein physischer Schaden am Geräteschalter??
0 Punkte
Beantwortet von computerschrat Profi (32.4k Punkte)
Hallo honsai,

also funktioniert der Standby grundsätzlich, du kannst ihn nur nicht über den Powerbutton aufrufen? Dann geh mal in Windows auf Einstellungen -> Netzbetrieb und Energiemodus -> Zusätzliche Einstellungen -> Auswählen, was beim Drücken des Netzschalters geschehen soll. Hier ist möglicherweise die falsche Einstellung hinterlegt.

Gruß computerschrat
0 Punkte
Beantwortet von honsai Mitglied (109 Punkte)

ich muss mich entschuldigen, als ich den thread startete, hatte ich nicht mehr alle bereits getroffenen Massnahmen erinnerlich, da es spät war, und ich anschliessned gleich schlafen wollte.

Auch das hatte ich als eine der ersten Massnahmen eingestellt/kontrolliert:

Ich  habe wegen der Meldung im power report den Verdacht, daß es sich um diesen sog. 'modern standby' handeln könnte, der den S3 verhindert. Obwohl im System ja behauptet wird, es gäbe einen Energiesparmodus, vermute ich, daß das blos ein 'Bildschirm aus' sein könnte...!?

Hatte aber schon ein paar 'hacks' (in der Registry) probiert, die alle nichts  gebracht haben, daher hatte ich die ursprüngliche Registrykonfiguration wieder eingespielt.

Aber vielleicht ist "modern standby" der richtige Ansatz??

Ps: das 'Energie sparen' beim 'zuklappen' ist ein Notbehelf, wegen nicht echt vorhandenem S3

0 Punkte
Beantwortet von flupo Profi (17.8k Punkte)
Ich würde da auf jeden Fall nochmal ins BIOS schauen. Da gibt es manchmal Einstellungen, die genau so einen Mist verursachen.

Bei mir hatte sich das so ausgewirkt, dass der Rechner zwar runtergefahren ist, aber nicht völlig ausging.

Wo genau man da suchen muss, kann ich dir leider nicht sagen. Das machen die verschiedenen Hersteller leider zu unterschiedlich. Such nach Einstellungen zu diesen "S0" bis "S5" Systemzuständen und probiere verschiedene Werte aus.

Bei dir ist der "S3" ja offenbar deaktiviert weil es den "S0" gibt. Vielleicht kann man den "S0" über eine Einstellung deaktivieren.

Gruß Flupo
0 Punkte
Beantwortet von honsai Mitglied (109 Punkte)

ja, hatte ich für den nächsten Neustart auch schon anvisiert.

wo könnte man denn ausser in den Power configurations noch nachschauen?

Bei der ersten Inspizierung hatte ich da nichts gefunden, was auf S0 / S3, 'modern standby', oder dergl. hingewiesen hätte....

Was noch hilfreich sein könnte:

Es gibt anscheinend eine ganze Reihe von diversen hacks, die in der Registry ansetzen, nur habe ich dort bisher nicht das richtige gefunden, alles was ich bisher probiert hatte, hat nicht geklappt. (dh im  netz hab ich bis jetzt nicht das richtige gefunden!)

0 Punkte
Beantwortet von honsai Mitglied (109 Punkte)

so, ausser Dell-SupportAssistent Treiberaktualisierungen, hatte ich das hier noch ausprobiert, aber leider hat das  auch nicht gefunzt.

Dieser Schlüssel 

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power]
"CsEnabled"=dword:00000000

hat leider nicht den gewünschten Erfolg gehabt.

Das war jetzt der 3. oder 4. 'hack', den ich probiert hatte, alle etwa in der Art oder ähnlich.

Aber dieser S0 (Modern Standby) läßt sich anscheinend nicht deaktivieren.

Hat jemand noch ne Idee?

ZB wo im BIOS man nachschauen könnte, ausser Power Configurations?

0 Punkte
Beantwortet von computerschrat Profi (32.4k Punkte)
Irgendwie komme ich mit dem Problem noch nicht ganz klar. Aus einer deiner vorigen Antworten lese ich, dass du über die Tastenkombi für Energiesparen oder über das Startmenü in den Energiesparmodus kommst. Dann musst du im BIOS nicht weiter suchen, der Modus funktioniert ja. Was passiert denn, wenn du den Power-Button drückst?

Gruß computerschrat
0 Punkte
Beantwortet von honsai Mitglied (109 Punkte)
ob das über die Tastenkombi wirklich 'Energiesparen' ist. weiss ich ja gar nicht. In Win 10-Menue und -Einstellungen wird das zwar so behauptet, aber andererseits sagt der Power Report (Admin-EIngabeaufforderung), daß S3 deaktiviert sei, weil S0 aktiv sei...

Die Einstellung 'Ruhezustand' auf Gerätebutton funktioniert aber genausowenig, was mich schon glauben lies, der button selber könnte 'hinüber' sein, warum dann aber "herunter-zwingen" und anschliessender (Neu-)Start geht, weiss ich nicht
0 Punkte
Beantwortet von flupo Profi (17.8k Punkte)

Ich hab mal ins Handbuch geschaut und eine Option gefunden, die passen könnte:

Im Abschnitt Performance

Deaktiviere das mal und gucke, ob damit vll. der S3 aktiviert werden kann.

Gruß Flupo

...