Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

runden





Frage

mit excel möchte ich eine zahl mit zwei nachkommastellen so runden, dass bei werten unter x,49 auf das nächste zentel abgerundet wird (x,49 ---> x,40), werte über x,50 sollen auf die nächste ganzzahl aufgerundet werden ( 22,5 ---> 23,00), x kann ein- zwei- oder auch dreistellig sein. DANKE

Antwort 1 von Saarbauer

Hallo,

gefundenoder nicht?

Unter excel gibt es die Funktionen Abrunden(); Aufrunden() und Runden. Damit müsste vom Grundsatz her es machbar sein.

Gruß

Helmut

Antwort 2 von bernyzz

Hallo jasper

angenommen deine Zahl steht in der Zelle B3, dann lautet die Formel =WENN(REST(B3;1)<0,5;ABRUNDEN(B3;1);RUNDEN(B3;0))

Ciao bernyzz

Antwort 3 von vadder

Antwort 4 von jasper

Hallo bernyzz,

die einzige vernünftige und richtige antwort kam von dir, danke

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: