Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows2000

CD-ROM-Erkennung bei Windows 2000 Professional





Frage

System: Fujitsu-Siemens Amilo D8820, Pentium IV 2,8 GHz LW: Combolaufwerk QSI CD-RW/DVD SBW-241 OS: Windows 2000 Professional Service Pack: SP4 (SP3 war original) [b] Hintergrund[/b] Nach Installation eines externen DVD-Brenners (LG Electronics) an der Firewire-Schnittstelle des Systems und der Installation der Cyberlink Software-Suite (PowerDVD etc.) und anschliessender De-Installation der Suite das Update von SP3 auf SP4 duchgeführt. Update und Installation des SP4 erfolgte über das Internet und die Microdoft SP4 Expressinstallation. Im Anschluss an die SP Installation mit dem Hardware-Assistenten von W2K für das interne Combo-LW nach aktualisiertem Treiber gesucht als Vorbereitung für die anschliessende Installation von Nero 6. Es wurde vom HW-Assistenten ein „passenderer Treiber als der derzeit installierte“ gefunden. Treiberaktualisierung wurde bestätigt und ein Neustart des Systems durchgeführt. Seit dem kommt es zu folgendem Fehler: [b] Fehlerbeschreibung[/b] A1) Booten des Rechners und Login als Administrator. A2) Nach dem (Neu-)start des Systems wird das vorhandenen Combolaufwerk QSI CD-RW/DVD SBW-241 als „neue Hardware“ erkannt. A3) Gleichzeitig erkennt der HW-Assistent aber auch eine „neue Hardware“ „CD-ROM-Laufwerk“ und stellt die Einrichtung dieses LW mit der Frage nach einem Neustart zur Aktualisierung der Systemkonfiguration fertig. A4) Wird der Neustart mit „OK“ bestätigt, wiederholt sich das Szenario erneut ab A1). A5) Wird der Neustart verneint, ist das LW als QSI CD-RW/DVD SBW-241 im Geräte-Manager vorhanden, ohne Konflikte, und auch vollständig einsatzbereit – schreiben und lesen. Lediglich in den Eigenschaften des LW wird angezeigt, dass die Konfiguration verändert wurde und erst nach einem Neustart aktiv ist. A6) Nach Neustart wiederholt sich das Szenario wie ab A1) beschrieben. B1) Booten des Rechners und Login als „normaler“ Nutzer (Hauptnutzer). B2) Nach dem Start des Systems wird eine „neue Hardware“ vom HW-Assistenten erkannt. B3) Die Einrichtung der neuen HW wird mit dem Hinweis auf die fehlenden Administratorrechte kommentiert und nicht ausgeführt. B4) Im Arbeitsplatz-Ordner ist kein CD-Laufwerk angegeben. B5) Im Geräte-Manager das LW als QSI CD-RW/DVD SBW-241 angezeigt, jedoch mit dem Status „deaktiviert“ a) Bei Neustart wiederholt sich das Szenario wie beschrieben. b) Bei Abmeldung als „normaler“ Nutzer und Anmeldung als Administrator wird das QSI CD-RW/DVD SBW-241 im Geräte-Manager ebenfalls als „deaktiviert“ angezeigt. Nach einer Aktivierung ist das LW vollständig einsatzbereit – schreiben und lesen. Nach Reboot wiederholt sich das Szenario nach A1) bzw. B1). [i] [b] Sonderfall ab A5)[/b][/i] 1) Wird im Geräte-Manager über das Eigenschaftsmenü des LW oder über den HW-Assistenten eine Aktualisierung des Treibers durchgeführt erfolgt wieder die Meldung, dass ein „passenderer Treiber als der derzeit installierte“ gefunden wurde. 2) Wird nun eine Aktualisierung des Treibers duchgeführt, erfolgt die Anzeige eines „Blue-Screen“ mit Fehlermeldung ......“Beginn des Speicherabbildes“...und eine automatischer Reboot des Systems. Nach Login erneut Szenario nach A1) bzw. B1). [b] Eigenversuche - Resultate[/b] Start des Computers ohne LW und anschliessender Reboot mit LW - kein Effekt Start des Computers im „abgesicherten Modus“ - kein Effekt* Deinstallation des LW über Geräte-Manager und Reboot - kein Effekt Deaktivierung und Re-Aktivierung des LW über Geräte-Manager - kein Effekt Löschen der Datei cdrom.inf aus winntinf - kein Effekt Austausch der Dateien cdrom.inf & cdrom.PNF aus winntinf - kein Effekt Austausch der o.g. Dateien und von cdrom.sys aus ....system32drivers - kein Effekt Manuelle Zuordnung der cdrom.inf („neue“ Version) über Floppy - kein Effekt Abbruch des HW-Assistenten über Task-Manager a) kein Effekt b) kein CD-LW verfügbar *kein Unterschied zu A1) Anmerkung: - Gesonderter Treiber vom Hersteller nicht verfügbar – ist klar, denn W2K sollte das LW selbst korrekt erkennen. - BIOS-Einstellungen noch nicht überprüft (mangels Kenntnis) - W2K Registry noch nicht überprüft (mangels Kenntnis) Wer weiss Rat!?!? Gruss NC

Antwort von



Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: