Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Mehrfachverwendbare Formel mit automatischer Zellenangabe





Frage

Hallo, völlig unerfahrener Excelbenutzer möchte die funktionierende Formel aus dem Internet =WENN(DATUM(JAHR(HEUTE()); MONAT(A2);TAG(A2))<=HEUTE(); JAHR(HEUTE())-JAHR(A2); JAHR(HEUTE())-JAHR(A2)-1) zur Berechnung des Alters in Jahren gerne in jeder Zeile der Spalte B nutzen. Sprich A enthält Geburtsdaten und B soll das Alter errechnen. Soweit so gut, nun möchte ich aber nicht für jede von 500 Zeilen extra A2, A3,A4.. in die Formel eintragen. Gibt es so etwas wie A* wobei * als Wildcard für die aktuelle Zeile in der die Formel steht fungiert oder z.B. MONAT((A);(ZEILE)) ? Ich habe mich zwar mit Excel, Hilfe und Internet beschäftigt aber ich finde keine Lösung für ein so offensichtliches Problem in einer Tabellenkalkulation. Vielen, vielen Dank für Lesen, Nachhaken und Rat geben :) Chris PS: Entschuldigt den Titel, aber ich wusste das Problem nicht besser zu bechreiben.

Antwort 1 von The Duke

Hi ISoft!
Versuch einfach Kopieren und Einfügen....die Formel ändert sich automatisch in A3,A4,A5.....
oder die Zelle mit der Formel rechte untere ecke mit der maus gedrückt halten und so weit wie gebraucht wird runterziehen....

Antwort 2 von Isoft

Oh, danke. Sehr peinlich. Danke.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: