Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Probleme mit SATA RAID Controller bei ASUS P4V8X-X





Frage

Hallöchen allerseits! Ich habe mir gerade ein Asus Mainboard P4V8X-X gebraucht zugelegt, dazu ein P4 2,4 GHz und 512 MB RAM. Das Ganze will ich als Zweitcomputer nutzen. Verwenden möchte ich meine Seagate Barracuda Festplatte ST360014A mit 60 GB. Leider hängt sich der PC nach dem Motherboard Austausch immer auf. Ins normale AMI-Bios komme ich rein, aber bevor er danach WIN2000 (war vorher schon installiert) hochladen kann, hängt er sich auf: "inaccessable_boot_device" heißt es da. Nach meiner Meinung hängt das wohl mit dem SATA RAID Controller zusammen. Eigentlich benötige ich diesen ja gar nicht, weil ich ja gar keine SATA Festplatte nutze. Aber ich finde keine Möglichkeit diesen zu deaktivieren. Ich kann mich auch über die TAB Taste in das SATA RAID BIOS einloggen, aber nichts darin verändern. Wäre nett wenn jemand helfen könnte. gruss gk

Antwort 1 von gk-one

Ergänzung zum ersten Teil.

Habe mir das aktuelle Bios von der asus homepage geladen und erfolgreich installiert. Kann jetzt zwar den Sata Controller deaktivieren, aber die Fehlermeldung bleibt die gleiche. Die Festplatte ist ok. und so wird es auch im Bios selbst angezeigt. Alles so wie es sein soll, aber sobald er WIN2000 laden will hängt er sich mit der oben genannten Fehlermedung auf.

Mir scheint ich muss wohl auf ein anderes Board umsteigen.
gruss gk

Antwort 2 von Flupo

Das Problem liegt wahrscheinlich nicht an der Hardware, sondern daran, dass dei Windows 2000 mit anderen Chipsatztreibern installiert wurde und nun nicht mit dem neuen Board klarkommt.
Ohne tiefere Systemkenntnisse und ein Tool wie BlueCon wirst du wohl nicht um eine Neuinstallation herum kommen.

Gruss Flupo

Antwort 3 von RudiRadlos

Ist denn die Bootreihenfolge richtig eingestellt ?
Bootet er überhaupt von IDE-Festplatte ?Kommt der Fehler VOR oder WÄHREND dem Bootvorgang ?

System neu installieren ist empfehlenswert, aber ich bin nicht sicher, ob es daran liegt.

Antwort 4 von gk-one

Erst mal vielen Dank für die Antworten.

Habe noch ein paar Antworten im Netz gefunden.
unter http://www.administrator.de.
Da scheint dieseFehlermeldung "inaccessable_boot_device"schon bekannt zu sein.
Es liegt wohl an der Registry. Die erkennt wie Flupo schon sagte wohl den neuen IDE Controller nicht einfach so an.
Glücklicherweise konnte ich auf das CD Laufwerk zurückgreifen und habe mit der Win2000 CD ein Reparaturdurchlauf gemacht, danach bootete der PC auch wieder.

Leider sind einige Programme (wie Cubase SX) jetzt nicht mehr ausführbar. Aber ich habe wenigstens Zugriff auf meine Daten und kann die noch in Sicherheit bringen. Wenn ich nicht so blauäugig gewesen wäre, hätte ich das auch vorher schon mal machen können. Naja, aber an eine Neuinstallation komme ich wohl doch nicht vorbei, man gönnt sich ja sonst nichts.

gruss gerd

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: