Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

Schwarzer Schleier





Frage

Hallo seit kurzem habe ich das Problem, dass oftmals kurz nach dem Hochfahren meines Notebooks der Bildschirm plötzlich komplett schwarz ist. Sieht man ganz genau hin, kann man erkennen, dass unter dem schwarzen Bild noch das ursprüngliche Fenster zu sehen ist und auch die Maus ganz normal bewegt werden kann. Es sieht so aus, als lege sich ein schwarzer Schleier über das ursprüngliche Bild. Ich kann dann Nichts weiter tun, als den Computer per Startknopf manuell auszuschalten und wieder hochzufahren. Die Frage ist jetzt, handelt es sich dabei um ein Hardwareproblem, welches ich bei Toshiba reparieren lassen muss oder ist zur Zeit ein Virus in Umlauf, der dieses Problem zur Folge hat. Bin dankbar für jede Information.... ps. Dieser Text habe ich von einem Vorgänger kopiert, er beschreibt die Situation so genau...

Antwort 1 von yahman

würde da ma ganz stark auf ein hardwareproblem sprich monitor tippen evtl auch graka

Antwort 2 von weissvonnix

Sehe ich ganz genau so!

Hatte mal so etwas Ähnliches bei meinem Notebook... Da wurde beim Start und zunehmend auch im Betrieb unvermittelt der Bildschirm schwarz. Das Teil war monatelang zur Reparatur... Irgendwann hat man herausgefunden, dass eine Sicherung defekt war: Kleine Ursache, große Wirkung...

Also: Hardwaredefekt! -> Einschicken bzw. - falls noch Garantie drauf ist - dort abgeben, wo du es gekauft hast. Kann dir leider keine andere Info geben; ist leider ziemlich eindeutig...

Grüße

Antwort 3 von weissvonnix

Schau dir auch nochmal [urlhttps://supportnet.de/threads/1047029]DIESEN THREAD [/url]an! Scheint ein typisches Tosh-Problem zu sein.

Grüße

Antwort 4 von weissvonnix

Antwort 5 von Paruan

Halo an alle

Vielen Dank für eure Infos. Muss mal schauen, ob es sich lohnt reparieren zu lassen... Ist schon etwa 4 Jahre alt...
Kann mir jemand sagen, wie solche Kontaktstellen kaputtgehen können, wenn der Lappi nie herumgehoben wurde? (Ist ja zwar auch nicht der Witz von einem Lappi)

Er hat so seine Schäden. Sagt zum Beispiel jedes mal wenn man ihn aufstartet. ...die System.ini verweist auf eine nicht mehr vorhandene Gerätedatei. Wenn Sie die Datei absichtlich gelöscht haben, de/installieren Sie die Datei mit dem De/Installationsprogramm... Zum Windows starten drücken Sie bitte eine Taste... Dann muss ich eine Taste drücken und er fährt hoch...

Greets

The Paruan

Antwort 6 von nostalgiker6

Also zumindest das Problem mit der win.ini sollte sich leicht lösen lassen: Das ist schliesslich eine normale Textdatei, die man mit dem Editor öffnen und den falschen Verweis einfach herauslöschen kann (natürlich zuvor eine Kopie anlegen, für alle Fälle).

Antwort 7 von weissvonnix

Also von "Schaden" kann man im Falle der system.ini wirklich nicht sprechen; das scheint doch eher auf einen Anwendungsfehler zurückzuführen zu sein.

Und kaputtgehen kann natürlich immer was: durch Feuchtigkeit, zu starke Hitzeentwicklung (gerade bei NBs), hohe mechanische Beanspruchung, Dauerbelastung etc. Warum nach dem dir genannten Thread öfter die Stecker am Inverterboard Rost ansetzen (=korrodieren), kann ich natürlich nicht sagen; aber es muss ja bei deinem NB auch nicht dieser Fehler sein.