Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

Problem mit Sygate Personal Firewall





Frage

Hallo, mein Rechner (P3, Dell Dimension, W98SE, 0900-Warner, AntiVir, DFÜ-Netzwerk) funktionierte einwandfrei, bis er gestern - sozusagen aus heiterem Himmel - während des bootens, kurz nach dem Windowslader - folgende noch nie gesehene Fehlermeldung brachte: [b]Beim Initialisieren des Geräts TEEFER: Ungültiger Dynamik-Link-VxD-Aufruf für Gerät 28, Dienst800A. Die Windows-Konfiguration ist ungültig. Starten Sie Windows Setup neu, um den Fehler zu beheben. Weiter mit beliebiger Taste...[/b] Eine beliebige Taste brauchte ich gar nicht mehr zu drücken, denn nach ein paar Sekunden schaltete sich der Rechner von selbst ab und beim nächsten Start in den abgesicherten Modus. Folgendes habe ich dann durchgeführt: 1. Das Setup --> es brachte nichts, der Fehler blieb 2. ein Freund recherchierte daraufhin im Netz und stieß im Zusammenhang mit den Stichworten "TEEFER, Dienst 800A" auf eine kurze Notiz, darauf hinweisend, dass die Fehlermeldung mit einer Sygate-Firewall zu tun hatte. Ich habe tatsächlich eine Sygate Personal Firewall installiert, die ich bisher sehr schätz(t)e. 3.Nachdem ich die Sygate Personal Firewall über Software deinstalliert hatte, startete Windows automatisch ein kurzes Setup und der Rechner lief wieder normal. 4. Erneute Installation der Sygate Personal Firewall: der gleiche Fehler tritt erneut auf ... Was mich wundert: alles lief bisher reibungslos (von den gelegentlichen kleinen, typischen Windowsmacken mal abgesehen), und soweit ich mich erinnere, hatte ich kurz vor dem Problem auch nichts am System geändert. Frage: Kennt jemand das Problem? Wenn ja, woran liegt es, kann man es beheben, so dass die Sygate Personal Firewall weiterhin verwendet werden kann? Grüße vom Hubermeier

Antwort von



Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: