Supportnet Computer
Planet of Tech

Supportnet / Forum / DSL

FritzBoxFon & LAN schlechte/keine Verbindung





Frage

Hallo Miteinander, hab eine FritzBoxFon, die ich bisher über den USB-Anschluss betrieben hab. Nun musst ich auf den LAN-Anschluss umstellen (mit Realtek-NW-Karte). Die Netzwerkkarte scheint zu funktionieren. (Verbindung 100Mbit wird angezeigt).Aber ich komm nicht auf den Router drauf. Zumindest kann ich nicht auf die "fritz.box" zugreifen. Selbst die direkte Eingabe der IP-ADresse der Fritzbox 192.168.... funktioniert nicht. Es wird über DHCP eine gültige IP-Adresse, eine SubNet-Maske, sowie ein Standartgateway (zum Router?!) angezeigt. Die DNS Adresse findet der PC jedoch nicht. Selbst eine manuell eingegebene DNS-Adresse bringt keinen Erfolg. Hab auch mal gesehen, dass eine Verbindung mit 768kbit/s besteht ?!?!? Wenn ich versuche, eine I-Netverbindung aufzubauen, dann leuchtet bei meiner Fritzbox das DSL Lämpchen auf. Die Internetfirewall von WinXp (SP1) hab ich im aktivierten und nicht aktivierten Zustand, von ZoneAlarm im deaktivierten Modus, denk aber nicht, dass es daran liegt. Die FB hab ich auch schon mal kurz vom Netz genommen, aber keine Veränderung. Könnt ihr mir mal ein paar Tips geben, was ich noch versuchen kann. Oder gibts ein paar Einwahltools, oder Tools, mit denen ich mein Problem genauer lokalisieren kann ? Achja.. bin bei 1und1 mit nem DSL 2000. Das Netzwerk einrichten ist für mich ein Buch mit sieben Siegeln, vielleicht könnt Ihr mir das ein oder andere Siegel öffnen. Herzlichen Dank schon im Voraus für Eure Bemühungen ! Viele Grüße martl

Antwort 1 von poldie-3

hallo

wie hast du die netzwerkkarte konfiguriert ?
gerätemanager/netzwerkkarte/eigenschaften

gruß

Antwort 2 von Griemokhan

Mit welchem Browser versuchst du in die Fritz!Box zu kommen?

Deaktiviere die XP-Firewall (später das ganze Sicherheitscenter) und deinstalliere ZoneAlarm.
Anstelledessen installierst du die mit der Fritz!Box gelieferte Protect. Aktualisiere die Firmware der Fritz!Box.

zur Auffrischung

Führe ein Windowsupdate durch - besonder auf SP2.

Antwort 3 von maxchr

Versuch mal die Verbindung neu einzurichten. Da dein PC eine gültige Netzwerkadresse anzeigt scheitert´s wohl nur noch an der Namensauflösung (DNS). Also bei TCP/IP Eigenschaften der Netzwerkkarte
IP-Adresse automatisch beziehen
DNS ebenfalls automatisch

Fenster schliessen

Jetzt in der Taskleiste unten rechts auf das Netzwerksymbol mit Rechtsklick "Netzwerkverbindungen öffnen"

Im folgendem Fenster
neue Verbindung einrichten

Internetverbindung

manuelle Verbindung einrichten

(die genauen Befehle hab ich grad nicht zur Hand, bin mit Linux im Netz; aber sinngemäss findest Du wie´s geht)

Der Computer stellt eine Verbindung mit dem Internet über einen anderen Computer oder ein Gateway ( dein Router) her.

beständige Breitbandverbindung die keinen Benutzernamen und Passwort erfordern

den Assistenten beenden.

evtl. verlangt Windows einen Neustart.

Danach sollte der Internetzugang klappen

Antwort 4 von maxchr

Noch was

Du musst hierbei die Fritzbox als Router betreiben. Er kann auch nur als DSL-Modem betrieben werden. In diesem Fall müssen die angeschlossenen PCs die Einwahldaten für eine Verbindung übermitteln.
hier müsste beim Assistent für neue Verbindung dann einiges anders eingestellt sein

Der Computer stellt eine direkte Verbindung zum Internet her

beständige Breitbandverbindung die Benutzernamen und Passwort erfordert.


Diese Einstellung macht bei mehreren angeschlossen PCs wenig Sinn. Da mehrere PCs dann nicht gleichzeitig ins Internet einwählen können.

Also besser in der Fritzbox den Routerbetrieb einstellen.

Antwort 5 von martl

Hallo Miteinander,

das hört sich doch schon mal ganz gut an. Vielen Dank an Euch vorab. Werds am Wochenende probieren.

Viele Grüße und ein erholsames Wochenende
Martin

Antwort 6 von martl

Hallo miteinander,

hab leider noch keinen Erfolg gehabt. Die XP-Firewall und Zonealarm hab ich jetzt mal deaktiviert. Hatte mit USB zuvor auch mit FW keine Problemchen. Die Firmware kann ich leider nicht aktualisieren, da ich nicht auf die "http:\\fritz.box" zum Aktualisieren komm.

Hab mit Firefox und testweise auch dem IE versucht, auf diese Seite zu kommen, mit Firefox bin ich normalerweise im I-net unterwegs.

Die NW-Karte an sich hab ich so gesehen nicht besonders konfiguriert. Arbeitet im Automodus (sonst. Möglichkeit 10 mbit, 100 mbit halb/Vollduplex - wenn ichs gerade richtig zusammen bekomme), dann kann ich noch ne Adresse hinterlegen (?!) - keine Ahnung, hab leider keine Gebrauchsanleitung dazu. Schau mir das heut abend noch mal an.

Die Sache mit dem Router und als DSL-Modem hab ich ausprobiert, bekomms aber bei beiden Varianten nicht auf die Reihe. Naja... die Nacht ist noch jung...

Gruß
Martin

Antwort 7 von Locke

Hallo,
öffne mal eine Dos-Box und tippe ipconfig rein.
Poste hier was angezeigt wird.

Gruß
Locke

Antwort 8 von Soundweaver

jo bei mir war das selbe problem
du musst mal einfach den tech support anrufen die geben dir ip und ... die du eingeben musst dann funzt alles
hab auch keine lösung gefunden

Antwort 9 von martl

Hi,

@soundweaver:

welchen support? den von AVM - Fritz!?

Grüßle
Martin

Antwort 10 von Locke

hi martl,
Du musst schon auch mal was tun um den Fehler zu finden (Antwort 7):
Zitat:
öffne mal eine Dos-Box und tippe ipconfig rein.
Poste hier was angezeigt wird.


Gruß
Locke

Antwort 11 von martl

Hi Locke,

ja, hast ja recht. Komm im Moment leider sehr wenig an meinen PC zuhause. Wenn ich heut abend noch meine Augen aufbekomme, werd ich mir die Werte rausschreiben und hier posten.

Grüßle
Martin

Antwort 12 von martl

Hallo,

also folgende Daten hab ich über die "ipconfig" erhalten:

IP 192.168.178.21
Subnetmaske: 255.255.255
Standartgateway: 192.168.178.1

In den Netzwerkverbindungsdetails erhalte ich noch folgende Angaben:

DNS 192.168.178.1

Gruß
Martin

Antwort 13 von martl

Hallo miteinander,

jetzt funktionierts. Hab die NW-Karte getauscht und jetzt gehts aufs erste Mal. Herzlichen Dank an alle für Eure Unterstützung!

Wünsche Euch ein schönes erholsames Wochenende

Viele Grüße
Martin

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: