Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsME

mp3 Player wird nicht erkannt





Frage

Hallo erstmal, ich habe mir vor ein paar Tagen einen grundig mp3 player gekauft. Bis gestern hat er einwandfrei funktioniert. Wenn man ihn angesteckt hat, erschien er im Arbeitsplatz als Laufwerk E: Seit gestern geht das aber nicht mehr, nur im Gerätemanager ist er als Massenspeichergerät zu finden (mit rotem Kreuz). Treiber war keiner dabei, nur für win 98 (ich habe win me)

Antwort 1 von LarsTorben

Ist ME oder 98 neuer?

Antwort 2 von hilfeeeeee

win me ist neuer

Antwort 3 von rfb

Installier einfach den Treiber für Win98, so groß ist der Unterschied zwischen 98 und ME nicht.

Antwort 4 von hilfeeeeee

Danke werd ich mal ausprobieren

Antwort 5 von hilfeeeeee

hallo ich bins wieder
jetzt habe ich den win 98 treiber installiert und es hat einwandfrei funktioniert. Aber beim nächsten mal war noch schlimmer als vorher: wenn man den mp3 player einschaltet, hängt der computer und es geht gar nichts mehr. Woran kann das liegen? Kann mir irgendwer helfen?

Antwort 6 von Saarbauer

Hallo,

für weitere Hilfe, wären ein paar angaben zu den Geräten sinnvoll.

Wir sind keine Hellseher und mit den Angaben ist eine Hilfe schwierig oder kannst du mir helfen:

Mein Auto läuft nicht, warum?

Gruß

Helmut

Antwort 7 von hilfeeeeee

Also,

das mit deinem Auto tut mir leid ;-)

Mp3-Player: Grundig MPaxx MP 650 512MB
Betriebssystem: Windows ME

Wenn du noch was wissen willst, schreib einfach

Antwort 8 von Saarbauer

Hallo,

schon mal versucht, komplett im abgasicherten Modus löschen und nach im Normalmodus wieder anschliessen, müsste neu erkannt werden und Treiber wird dann neu installiert.

Hast du was Am PC geändert? Dann känne auc Systemwiederherstellung in Frage

Das mit den Auto, hat aber genützt..

Gruß

Helmut

P.S. Mein Auto läuft nicht es fährt, besser es wird gefahren.

Treffen sich zwei Bekannte, der eine hat ein neues Auto. Fragt der Andere : "Wie läuft dein neues Auto?" Antwortet der Erste: " Mein Auto läuft nicht, es fährt". Der Andere: "Und wie fährt es?" Antwort:"Es geht".

Antwort 9 von hilfeeeeee

Was genau soll ich im abgesicherten Modus löschen?

Geändert habe ich nichts, zwischen den zwei Sitzungen war vielleicht eine halbe Stunde.

Antwort 10 von hilfeeeeee

@ Saarbauer: Danke für deinen Tip. Es gab wohl einen Konflikt zwischen einem USB Speicherstick und dem Mp3-Player. Ich habe den Stick im abgesicherten Modus gelöscht, jetzt geht es.