Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

IRQL_NOT_LESS_OR_EQUAL





Frage

hallo! also, ich hab ja schon ein paar threads hier gefunden die dieses problem behandeln, aber immer unter anderen vorraussetzungen. bei mir trat dieses problem immer recht spontan und selten auf. nun ist es soweit, dass der bluescreen schon kurz nach dem hochfahren auftritt und der rechner dann abschmiert. was mir aufgefallen ist: wenn ich win xp prof installiere, wird mir immer gesagt, dass eine komponente den windows logo test nicht bestanden hat. welche, weis ich aber nicht. habe eine asus a7n8x-e deluxe board und eine radeon 9600 pro. die sind in der HCL gelistet! (CPU AMD Athlon XP 2800+ Barton) dann habe ich infineon specherriegel (2mal DDR FSB 333 mit je 512 RAM) bin schon am überlegen ob sie die schuldigen sind. sound ist onboard. als platten habe ich eine alte western digital mit 40 GB und eine Maxtor SATA mit 160 GB. eine alte ISDN Fritzcard ist auch mit drin. normal war die SATA Systemplatte, nachdem aber immer kleine komplikationen auftraten habe ich die IDE als Systemplatte gestellt. erst lief sie ganz gut...(ca einen tag) an diesem tag ist mir beim partitionen erstellen mit partition magic auf der SATA der rechner abgeschmiert und die platte war vorerst nichtmehr zu gebrauchen. habe sie nun neu formatiert ...jetzt eben die bluescreens! im abgesicherten modus kann ich aber ohne probleme arbeiten. -meine überlegung war ob die alte IDE platte evtl. schrott ist, aber dann würde sie doch nicht im abges. modus laufen, oder? treiber für grafikkarte und nvidia chipsatz habe ich auch immer aktualisiert. -eine weitere überlegung war mein netzteil, was nun echt die billigste komponente in meinem rechner ist. leider zu spät gemerkt. war ein 19,95€ netzteil von ebay. :( Faehlerbeschreibung: in der regel taucht IRQL_NOT_LESS_OR_EQUAL auf, aber nicht immer. es wird auch geraten im BIOS Caching oder Shadowing zu deaktivieren... -bringt das was? in der technischen information steht *** STOP: 0x0000000A (0x00000016,0x00000002,0x00000000,0x804DC352) oder bei einem anderen bluescreen: ich soll sicherstellen, dass genügend Speicherplatz auf der festplatte vorhanden ist. (sind fast leer). evtl. den treiber deinstallieren und dann neu. *** STOP: 0x0000008E (0xC000005,0xF000E822, rest konnte ich nicht erfassen) bin echt am verzweifeln, weil ich einfach nicht ausmachen kann woher der fehler kommt. eher hardware oder treiber???? wär super wenn mir wer eeiterhelfen könnte!!!

Antwort 1 von Newan

steck mal nur einen arbeitspeicher rein. und teste dann evt hat einer von beiden Riegeln nen prob oder der Slot auf den Board!

Antwort 2 von Pulplinez

ok, danke erstmal!


hatte das vor einem jahr schonmal ausprobiert, da kam der bluescreen nur selten und einen unterschied habe ich nicht bemerkt. allerdings kommt der BS ja jetzt definiftiv.
also werd ichs nochmal testen...


ein weiteres phänomen ist mir noch aufgefallen was ich vergessen hatte zu beschreiben.
ich weis nicht ob es in dierektem zusammenhang steht.

AntiVir deaktiviert sich ständig!
könnte das in einem bezug stehen zu dem BS problem?

falls noch jemand weitere ideen hat zu oben genannten prob, bitte schreiben!

Antwort 3 von Elefunty

Das find ich gut....
Endlich ma jemand der Viele Details angibt, und nicht nur ne halbe Zeile!!!!!! Genial!
Elefunty

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: