Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

wlan router dsl





Frage

DSL-Verbindungsaufbau über LAN-Kabel funktioniert, über WLAN nicht

Antwort 1 von Griemokhan

Gesichertes Netzwerk eben.

Antwort 2 von Gono

Auch bei Aktivierung des unverschlüsseltem Zugangs ist keine WLAN-Verbindung zum Router möglich. (Einstellung: "IP-Adresse automatisch beziehen") Diagnose-Tool der Fritz-Box meldet dann: "Kein aktives Netzwerkinterface gefunden. Stellen Sie sicher, dass Ihre Netzwerkkarte aktiviert ist und funktioniert."

Wenn ich IP-Adresse manuell vergebe (statt automatisch beziehen zu lassen), meldet Diagnose-Tool: Überprüfen Sie die Einstellungen der Netzerkkarte oder aktivieren Sie..."IP-Adresse automatisch beziehen".

Antwort 3 von poldie-3

hallo

wenn der router als DHCP konfiguriert ist (IP adressen automatisch vergeben) versuche doch mal den assistenten für eine drahtlose netzwerkverbindung zu nutzen damit sollte es klappen

gruß

Antwort 4 von Gono

Hallo, Poldie!
Habe Deinen Tipp mit dem Drahtlosnetzerkverbindungsassistenten befolgt und tatsächlich ein kleines Erfolgserlebnis verbuchen können. Allerdings bin ich zu meiner ersten WLAN-Internetverbindung gekommen wie die Jungfrau zum Kind. Ich weiß nicht, wie! !
Obwohl ich nämlich über den Drahtlosnetzwerkassistenten ein sicherheitsaktiviertes Drahtlosnetzwerk konfiguriert habe, besteht die WLAN-Internetverbindung über ein irgendwann zuvor eingerichtetes ungesichertes Drahtlosnetzwerk unter einem anderen Namen.
Die Situation stellt sich wie folgt da:
1. WLAN-Internetverbindung funktioniert über eine ungesicherte Verbindung mit Namen "WLAN"
2. WLAN-Internetverbindung funktioniert nicht über ein sicherheitsaktiviertes Drahtlosnetzwerk (Meldung: "Eingeschränkte oder keine Konnektivität" )

Antwort 5 von Gono

Erfolgserlebnis von gestern ist wieder dahin!
WLAN-Internetverbindung nicht möglich! Einstellung:
Router (FRITZBox):
1. unverschlüsselter Zugang aktiviert
2. WLAN aktiviert
Notebook:
1. Firewall ausgeschaltet
2. IP-Adresse automatisch beziehen
3. Datenverschlüsselung deaktiviert
4. Zugriffsmöglichkeit auf verfügbares Netzwerk (Zugriffspunkt bevorzugt)
Ergebnis:
Meldung: Eingeschränkte oder keine Konnektivität (Begründung: "Das Netzerk hat diesem Computer keine Netzwerkadresse zugewiesen"
Was mache ich falsch??
Für mich unbegreiflich, dass "WLAN"-Verbindung von gestern heute nicht mehr reproduzierbar ist!

Antwort 6 von Gono

Hallo, Ihr Netzwerkfreaks!

Nach tagelangem Herumprobieren folgende Situation:
1. Konfiguration:
PC verbunden mit LAN an DSL-Router FritzBox;
Notebook mit WLAN
2. Ziel: Zugang Internet von PC u. Notebook; Vernetzung Notebook mit PC
3. Ergebnisstand: a) Internetzugang mit PC möglich, Netzwerk mit Notebook möglich, wenn IP-Adresse am Notebook manuell zugewiesen wird.
b) Vom Notebook kein Internetzugang möglich, weder mit zugewiesener IP-Adresse noch automatisch,
weder mit verschlüsseltem Zugang noch unverschlüsselt. (Meldung: Eingeschränkte oder keine Konnektivität)
Netzwerk mit PC möglich, wenn IP-Adresse manuell zugewiesen wird.
Wer kann helfen?

Antwort 7 von Penorek

Hi Gone,
am besten Du vergibst bei allen Rechnern feste IPs. Selbe Subnetzmaske.
Im Router DHCP deaktivieren. Gib dem Router eine eigene IP.
Zb: Router 192.168.0.1

Rechner: die 192.168.0.21

NB: 192.168.0.22

wichtig trage als Standardgateway bei den Rechnern die IP des Routers ein.
Ins Konfigurationsmenü des Routers kommst Du doch?

Dann schauen ob alles funzt. Wenn alles funktioniert kannst du dein WLAN absichern. Am besten WPA und MAC-Adressen eintragen.

maximale Erfolge

Penorek

Antwort 8 von Gono

Hallo Penorek!
Erst mal vielen Dank, dass Du Dich um mein Problem kümmerst!
Ich habe also Folgendes gemacht:
1. DHCP im Router deaktiviert,
2. PC eine IP-Adr. zugewiesen: 192.168.178.10
3. PC: Standard Gateway: Router- IP eingetragen: 192.168.178.1 (die vom Hersteller vorgegebene IP-Adresse),
4. NB eine IP-Adr. zugewiesen: 192.168.178.11
5. NB: wie 3.
Subnet-Maske überall: 255.255.255.0
Router, PC u. NB neu gestartet
Ergebnis: Kein Internetzugang von PC oder NB
(Um diese Antwort zu schreiben, musste ich DHCP wieder aktivieren!)
WPA oder MAC habe ich noch nicht bearbeitet.
Grüße,
Gono

Antwort 9 von Penorek

Hi Gono,

entweder ich habe da einen Denkfehler drin oder ich bin zu blöd ,-)

Kann es sein das dein Router nur bestimmte IPs von anderen Rechnern akzeptiert. Bei manchen Routern ist der IP Adressbereich eingegrenzt. Das müßtest Du im Konfigurationsmenü herauslesen können.

Vielleicht wäre es einen Versuch wert es doch mal mit dem Beispiel von AW7 zu versuchen.
Oder das Teil mal zu resetten.
Neulich hatte ich ein ähnliches Problem. Da war in der SSID ein "ß" mit drinnen. Nichts über WLAN klappte (nur über LAN). Nachdem der Name geändert wurde funktionierte alles.

MfG