Supportnet Computer
Planet of Tech

Supportnet / Forum / Audio/mp3/Video

SiS 7012 Driver installieren





Frage

Guten Morgen! Könnte mir hier evtl. jemand der sich mit SiS-Installationen auskennt erklären, wie ich diesen Treiber installiere? Automatische Installation klappt nicht: er bricht immer mit -5.....irgendwas ab und die manuelle instalaltion für WinXP, wie in einem anderen Beitrag hier beschrieben, bringt einem auch nicht zum Ziel. Das Gerät kann damit wohl nicht gestartet werden. Und obwohl danach in der Taskleiste dieser Windows-spezifische Lautsprecher erscheint, werden immer nur noch die Pieps-TÖne aus dem Tower wiedergegeben. keine musik, kein Internet Explorer-klicken. Kennt sich damit vielleicht jemand aus? Wäre nett, vielen, vielen Dank, michi2000!

Antwort 1 von LOL_LOL

lösch mal alles mit gelbem ausrufezeichen aus dem gerätemanager raus. dann starte xp neu.
xp erkennt nun neue hardware und will diese installieren. wenn es keinen treiber findet, fragt es dich nach dem pfad, dort gibst du dann das verzeichnis mit dem treiber an (evtl vorher entpacken).

Antwort 2 von michi2000

hm...danke für den Tipp, aber ich glaube der klappt leider nicht. wenn ich das WinXP verzeichnis auswähle bei der Hardwareinstallation wird kein Treiber gefunden. Wenn ich dann bei einer anderen Auswahlmöglichkeit die Installationskinfiguration direkt anwähle, wird zwar ein Treiber installiert, aber Windows teilt mir vorher ertmal, dass es nicht empfohlen wird, den gerätetreiber zu installieren, da nicht bestätigt werden kann, dass er mit der Harware kompatibel ist. Das Verzeichnis für die Installation des SiS 7012 Audio Device ist entpackt. Bestätige ich mit ja, wird die Installation fortgestzt und und angezeigt, dass die Software für SiS 7012 Audio Driver installiert wurde.
Nach einem Neustart wird der installierte Treiber auch im Gerätemanager angezeigt, bei der Lautstärkeneinstellung steht auch "SiS 7012 Wave" aber es wird kein einziger Ton ausgegeben. Und die Lautsprecher sind eingeschaltet und auch am REchner angeschlossen.

Gibt es vielleicht noch andere Möglichkeiten?...Ich weiß nämlich nicht mehr weiter..

Antwort 3 von michi2000

Wie einfach das doch war...hab nur immer dieses CD vom Mainboard übersehen...da war alles drauf, was man bracuhte für SOund. Also, klappt wieder alles.

Have a nice day!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: