Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Excel Zellbezug beim Kopieren in anderes Arbeitsblatt





Frage

Hallo, wie kann ich beim Kopieren von Zellen in ein anderes Arbeitsblatt angeben, dass ich einer Verknüpfung in der Form =Tabelle1!A3 haben möchte. Die Kopie enthält nur Einträge der Form A3, was dann zu der Meldung !Bezug führt. Beim Kopieren von 100 Zellen, müsste ich dann alle anclicken und noch "Tabelle1!" einfügen. Das kann doch nicht sein!? Da gibt es doch bestimmt eine Funktionstaste oder einen entsprechenden Menüpunkt, gefunden habe ich allerings noch nichts. Ciao, Thomas

Antwort 1 von Saarbauer

Hallo,

leider ist nicht ganz verständlich wie dein Probelm zustande kommt.

Wenn ich in Tabelle2 in einer Zellle = eingebe und dann in Tabelle 1 Zelle A3 wechsele, anschliessend mit "enter" abschliesse, Steht bei mir in der Zelle =Tabelle1!A3

Gruß

Helmut

Antwort 2 von Tom37601

Hallo,

in meiner Arbeitsmappe habe ich mehrere Tabellenblätter. Zusätzlich gibt es ein Blatt mit der Zusammenfassung.

Für die Zusammenfassung muss ich jetzt in jedes einzelne Tabellenblatt gehen, einen Datenblock (mit Formeln) markieren, kopieren und dann in dem Zusammenfassungs-Block einfuegen. Da steht dann allerdings nur !Bezug, weil bei Einfügen nicht mitkopiert wird, dass die Daten aus einem ANDEREN Blatt kommen. Excel meint, die Daten müssten aus dem lokalen Blatt kommen.

Was ich möchte ist, dass nach dem Einfügen in den eingefügten Zellen nicht mehr nur =MITTELWERT(BE3:BE37)steht, sondern =Blatt1!MITTELWERT(BE3:BE37).

Ich hoffe das war verständlicher :-)

Ciao,
Thomas

Antwort 3 von Saarbauer

Hallo,

versuch es mal so

=MITTELWERT(Blatt1!BE3:BE37)

dann müsste es gehen, wenn dein Tabellenblatt "Blatt1" heisst.

Bei den anderen Blättern müsste die 1 entsprechend auf die andere Blattnummer geändert werden.

Sonst wäre vielleicht auch was mit Adresse() zu machen

Für "Blatt1!B3" etwa so

ADRESSE(3;57;;;"Blatt" & ZEILE(A1))

aber dafür sind die Angaben zu mager

Gruß

Helmut

Antwort 4 von Tom37601

Hallo Helmut und alle anderen die darüber nachgedacht haben,

das Problem ist gelöst. Scheinbar war meine Beschreibung immer noch zu verwirrend. Was ich jetzt mache, ist folgendes:

Im ersten Tabellenblatt markiere ich die Zellen die ich in ein anderes Tabellenblatt übernehmen möchte und drücke Ctrl-C.

Dann ins Ziel-Tabellenblatt wechseln und die Ziel-Stelle markieren, indem man in die Zelle clickt.

Dann RechteMaustaste -> Inhalte einfügen ...
In dem Auswahlmenü "Inhalte Einfügen" jetzt unten rechts auf den Button "Verknüpfen" clicken. Dann sind die Inhalte da, aber es sind alle Zellen Referenzen auf ihren Ursprung im anderen Tabellenblatt.

Eigentlich ganz einfach, aber dennoch habe ich recht lange suchen müssen.

Danke jedenfalls an alle die sich bemüht haben.

Ciao,
Thomas