Supportnet Computer
Planet of Tech

Supportnet / Forum / NW-Sonstiges

LAN mit WLAN klappt nicht, WAN allerdings ja





Frage

Hallo, Ich habe ein LAN mit 2 PCs und einem Notebook (über WLAN) an einem Zyxel-Router der Telefonica. PC1: Debian Etch Lokalserver (192.168.1.10 LAN) PC2: WinXP Home (192.168.1.33 LAN) NB: WinXP Home / Kubuntu 7.10 (192.168.1.34 WLAN) Von PC2 kann ich problemlos auf PC1 zugreifen, pingen und alles andere nutzen. Vom Notebook (NB) aus kann ich zwar den Router (192.168.1.1) anpingen, nicht aber ins LAN (keinen der beiden PCs) und das weder mit WinXP noch gebootetem Kubuntu (via WLAN). Die Firewall hatte ich schon ausgeschaltet, Dateifreigabe ist auch aktiviert, gemeinsames Netzwerk / Arbeitsplatz ist auch mit korrektem MSHEIMNETZ eingerichtet.. alles ist korrekt (auch Subnetz etc.). Mich wundert insbesondere dass ich mit gebootetem Kubuntu nicht auf den Debian pingen kann. Meiner Vermutung nach muss es irgendwie am Router liegen, dass ich innerhalb des Netzwerks über WLAN nicht durchkomme. Ich weiß aber auch absolut nicht, wonach ich da schauen muss. Weiß da jemand Rat? Danke, Stefan

Antwort 1 von Jaja

yoa, das ist ganz normal.

irgendwo beim router kannst du einstellen:

1. das sich wlan geräte untereinander sehen können und

2. das alle rechner das gleiche netz benutzten

dann dürfte das problem behoben sein.

bei meiner schicken fritz!box heißt des:

1. WLAN-Netzwerkgeräte dürfen untereinander kommunizieren

2. Alle Computer befinden sich im selben IP-Netzwerk

wie du siehst, kann ich bei 2. nicht einstellen, das wlan geräte und LAN adapter getrennte netze nutzen, bei dir scheint es aber so zu sein.

Antwort 2 von Stef36

Hm, also so eine Einstellung habe ich eben in der gesamten Router-Konfiguration nicht gefunden.
Ich habe jetzt mal den Zyxel-Support damit genervt, mal schauen, was die dazu sagen.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: