Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

WLAN bei Notebook läuft nicht





Frage

Hallo, habe seit ein paar Monaten mein Notebook mit WLAN nicht im Einsatz gehabt (lief davor mit WLAN einwandfrei). Jetzt komme ich nicht ins Internet, obwohl die Verbindung zwischen DSL-Router und Notebook vorhanden ist, d.h. der Router wird auch erkannt und angezeigt auch die grüne Balken fürs Signal sind aktiv. Es wird allerdings ein Ausrufezeichen angezeigt, was vorher nicht da war. Was kann das Problem sein? Es ist nichts geändert worden, alles beim alten. Danke Gruss thxbest

Antwort 1 von Reindy

Hi,
IP-Adresse der WLAN Karte auf auto stellen...
das ausrufezeichen, bedeutet
entweder kann ip adresse nicht zugeordnet werden, oder router vergibt keine und deshalb wird 169.... vergeben, welche aber logischerweise nicht funktioniert.
Evtl. Karte deaktivieren und wieder aktivieren.
Firewall evtl. deaktivieren bzw. prüfen

Falls kein Trojaner on board ist, sollte es dann wieder funktionieren
RJ

Antwort 2 von thxbest

Hi,

die Verbindung zwischen Router und W-Lan von Notebook ist hergestellt und wird mit Signalstärke=hervorragend angezeigt.

Jetzt kommt das Problem:

unter "Drahtlose Netzwerkverbindung reparieren" habe ich versucht die IP Adresse zu erneuern und es kam zu folgemder Meldung:

"Die Problembehebung konnte nicht fertiggestellt werden, da die folgende Aktion nicht abgeschlossen werden konnte: Erneuern der IP Adresse"

Wie kann ich jetzt vorgehen?

Danke

Antwort 3 von moktar

Hallo, versuch im Router DHCP einzustellen und mach das mit den Netzwerkkarten Deiner Rechner genauso, das sollte funktionieren

Antwort 4 von thxbest

Zitat:
versuch im Router DHCP einzustellen


was ist das und wo und wie wird es eingestellt? Ich habe eine Fritz Box W-Lan 7050

Antwort 5 von moktar

Hllo, leider kenne ich die Fritz-Box nicht, aber irgndwo imKonfigurationsmenue muss es einen Punkt geben wo Du "IP-Adressen direkt beziehen oder DCHCP aktivieren" oder etwas in der Art stehen sollte.
Bei Deinen Netzwerkkarten musst unter der Punkt Internetprotokoll TCP/IP IP-Adressen automatische beziehen eingestellt werden.

Antwort 6 von thxbest

DHCP ist bei dem Router aktiviert, ebenso unter Eigenscahften von W-Lan am Notebook sind TCP/IP IP Adressen automatisch beziehen aktiviert.

Kann das irgendwie mit WinXp zutun haben?

Antwort 7 von moktar

Was ist mit der Verschlüsselung ? WAP oder WEP ? Versuch es mal zum ausprobieren ohne Verschlüsselung des WLans (muss im Router eingestelt sein und auf dem Latop ebenfalls deaktiviert werden)

Antwort 8 von moktar

Hallo, es ist vielleicht ganz gut nochmals das Handbuch zur Fritz-Box zu lesen, Seite 68 ff
dowwnload - falls nicht mehr vorhanden- unter

http://www.avm.de/de/Service/Handbuecher/FRITZBox/Handbuch_FRITZBox...

Antwort 9 von thxbest

Danke moktar,

Eine Sache verstehe ich aber immer noch nicht. Es hat alles so funktioniert bis jetzt, keine Änderung am System, keine Änderung am Router, nichts wurde geändert und warum jetzt auf einmal nicht mehr?? Das würde mich aber wirklich sehr interessieren. Das Notebook habe ich vom Bekannten, kann es sein, dass WinXP darauf nicht original ist und es kommt dann zu diesem Problem?
Kann das irgendwie damit zusammenhängen? Weiss Einer bescheid?
Wie gesagt, interessiert mich sehr, warum vorher lief und jetzt nicht? obwohl keine Änderung vorgenommen wurde !!!

Antwort 10 von moktar

Hallo, das letzte was mir dazu noch einfällt: Vielleicht ist auf dem Laptop die Windows-Firewall aktiv und lässt Dich nicht ins Internet (abstellen)

Antwort 11 von thxbest

Danke an alle für die Antworten,

ich habe es hingekriegt :) habe W-Lan deinstalliert und neue Treiber installiert, seitdem läufts wieder.
Trotzdem bleibt es ein Rätsel, warum das ganze, wenn vorher ohne daran rumzufummeln alles bestens lief??

Das ist wahrscheinlich die große Frage, die unbeantwortet bleibt.

Antwort 12 von spywatchhoschy

Dieses Problem habe ich auch schon des öffteren gehört.
Wahrscheinlich wird der WLanTreiber durch ein Update/ Neuinstallation eines Programmes das andere Treiber installiert beschädigt. Dies kommt wie gesagt öffter mal vor!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: