Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

keine WLAN-Verbindung - mal anders rum-





Frage

Hallo zusammen, ich bin ein bisschen am verzweifeln. Erstmal die Fakten: 1. LAN-Hardware ist deaktiviert (Gerätemanager) - die ist nicht dran schuld, also nicht fragen 2. WLAN-Treiber sind aktuell, Treiber sagt ausgezeichnete Signalstärke, keine Konflikte im Gerätemanager 3. Internet funktioniert wunderbar (über WLAN) alles eingerichtet, Netzwerk wird angezeigt - soweit so gut So nun sagt mir WinXP aber dauernd die Verbindung zu besagtem WLAN-Netz wäre unterbrochen. Dies stimmt aber nicht, da ich ja hier posten kann. Es wird der übliche Computer mit dem roten X angezeigt und dauernd gemault ich soltle die WLAN-Verbindung Reparieren, da diese getrennt wurde. Wenn ich dass mache, ist die WLAN-Verbindung tatsächlich weg. WinXP scheint ein bisschen schwer von Begriff zu sein. Was läuft da schief? Mir fällt nur noch ein die nervigen Sprechblasen Hart in der Registry zu deaktivieren und die Meldungen einfach zu ignorieren. Hoffe auf Hilfe

Antwort 1 von Proggi

ich weiß zwar nicht warum in Gottes namen du die Lanverbindung deaktivierst (also an einem pc hab ich 4 Netzwerkkarten darunter auch eine WLAN, eine ISDN und eine 100Mbit sowie eine GBit netz und dazwischen wird wird teilweise geroutet und geht)

Leider fehlen dafür alle wichtigen angaben wie:
Verschlüsselung?
MAC-Filter an?
anderes Netzwerk mit gleicher SSID in der nähe?
SSID wird ausgestrahlt?


ich denke es wird das fett gedruckte sein...

Antwort 2 von SgtPepper

@Proggi

1. Ich habe zugriff über dieses WLAN auf das Internet!
2. Verschlüsselung WAP - OK - weil funktioniert, sagt übrigens auch mein Router im LOG
3. MAC-Filter ist gesetzt und korrekt, weil ich ja über diese "angeblich nicht funktionierende WLAN-Verbindung" auch auf den Router zum adminsitrieren zugreifen kann
4. Es gibt gar keine Netzwerke in meiner Umgebung. Bin das einzige Netz dort.
5. SSID wird nicht ausgestrahlt, ist von mir aber per Hand in den Einstellungen samt WAP-Schlüssel eingetragen.
Das Netzwerk wird ja auch gefunden, nur angeblich kann keine Verbindung hergestellt werden (bzw. wird nach ca. 20sek angeblich unterbrochen).

Stimmt wie gesagt aber alles nicht, da ich ohne Probleme über dieses Netzwerk ins Internet gehe, downloade, hier im Forum poste und alles mache was man mit einer gut funktionierenden Netzwerkverbindung so tun kann.
Nur schnallt WinXP offenbar nicht, das die Verbindung steht.

Gruss

Antwort 3 von ralfb

hmmm ...ich sehe noch eine andere mögliche Ursache.

Zitat:
Treiber sagt ausgezeichnete Signalstärke


und

Zitat:
sagt mir WinXP aber dauernd die Verbindung zu besagtem WLAN-Netz wäre unterbrochen


Wenn das Treiber-Utility aktiv ist meldet XP normalerweise "...dieses Netzwerk kann nicht konfiguriert werden".

Hier "streiten" sich also XP-Konfiguration und Konfigurations-Utility des Treibers um den WLAN-Adapter

Lösungsmöglichkeit:

Entweder das Treiber-Hilfsprogramm am Autostart hindern oder in XP die Option "Windows zum konfigurieren verwenden" abschalten.

Letzeres findet in den Eigenschafte der drahtlosen Verbindung, Reiter "Drahtlose Netzwerke"

mfg Ralf

Antwort 4 von SgtPepper

@ralfb

Hmm, halte ich für unwarscheinlich da:
Nur die Treiber der Netzwerkkarte installiert sind und ein Utility, welches aber keine Konfiguartionsmöglichkeiten bietet, sondern nur die Signalstärke misst, sobald ich am Router angemeldet bin.
Alle anderen Einstellungen (WLAN-Schlüssel, SSID etc.) sind über die Windows-Einstellungen eingetragen, und es wird auch nur diese Verbindung genutzt (muss ja wohl, da es die einzige Konfigurierte ist und mein WLAN-Netz über MAC-Filter, WAP-Verschlüsselung und versteckte SSID gesichert ist)

Ausserdem vergesst nicht, dass ich ja vollen Zugriff habe. Nur WinXP das offensichtlich ständig vergisst.

Antwort 5 von Proggi

wenn du WEP-verschlüsselung benutzt, wird normal korrekt angezeigt ob eine verbindung besteht oder nicht... ändere mal die SSID auch wenn du keine anderen Netzte siehst.

Wenn wirklich keine anderen WLAN-Netze in der nähe sind, kannst du die Meldung auch bekommen, wenn das Netzwerk kein bevorzugtes Netzwerk ist und die bevorzugten nicht verbunden werden konnten. Windows bietet an sich auch zu nicht bevorzugten Netzen zu verbinden, meldet aber die erfolglose verbindung dann wie genannt.
Entferne bei "Bevorzugte Netzwerke" alle Einträge und füge dann nur dein aktuelles WLAN hinzu.

Antwort 6 von ralfb

dann poste noch mal genauer welchen WLAN-Adapter Du installiert hast ...also Hersteller und Typenbezeichnung

Antwort 7 von Proggi

tippfehler WPA...

Antwort 8 von SevenOffNein

Moin,

dieses "Utility, welches aber keine Konfiguartionsmöglichkeiten bietet, sondern nur die Signalstärke misst", wird aber nicht zufällig mit einem Symbol aus 4 senkrechten, orgelpfeifenartig angeordneten und bei aktiver Verbindung grünen Balken im Systray angezeigt?

Falls doch, siehe Antwort 3.

Gruß
Seven

Antwort 9 von SgtPepper

@ralfb: D-Link AirPlus DWL-520+

@SevenOffNein
jupp, der steht im weg?!?! finde ich komisch, da unter 2000 sonst gar nix lief - wie dem auch sei, ich entferns nachher aus dem autostart und probiers mal ohne

...erstmal vielen dank an alle
sage heute abend mal bescheid, obs das war (wenn ja kann ich nur sagen: doh!)

schönen arbeitstag noch...

Antwort 10 von ralfb

Unter Win2K gibt es ja auch keine direkte WLAN-Unterstützung, da wird das Herstellerprogramm unbedingt benötigt ...aber Du hast doch XP ...oder??

Antwort 11 von ralfb

Und bei D-Link brauche gar nicht erst nachdenken ..dass man damit nicht konfigurieren kann wäre völlig neu.

StgPepper sollte mal nen Rechts- oder Doppelklick auf das Traysymbol machen

...wir werden es heute Abend ja erfahren ;)

Antwort 12 von SgtPepper

Guten Morgen zusammen!

Gestern abend habe ich es ausprobiert. (die sog. Orgelpfeifen abgeschaltet) leider bekomme ich dann überhaupt keine Verbindung.
Jetzt hab ich auch noch irgendwas kaputtgespielt, so dass ich gestern abend gar nicht mehr ins Netz kam. Deswegen heute morgen die Mail (vonner arbeit aus).

Wenn irgendwer noch konstruktive Vorschläge hat, immer ran damit.

Doppelklick auf das Tool im Tray bringt übrigens nix, Rechtsklick bringt mir nur den Eintrag "EXIT".

Antwort 13 von ralfb

ftp://ftp.dlink.de/dwl/dwl-520plus/driver_software/

DWL-520plus_drv_revALL_307_ALL_en_031118.zip

...diese Treiber solltest Du installiert haben. Ist das so??

Antwort 14 von teddy6150

so nochmal von vorne.
du hast eine wlan karte und einen d-link router. beide verbinden sich und du kannst ungehindert ins netz. windows meckert aber nach ein paar sec. das die verbindung unterbrochen wurde, und will sich neu berbinden? oder macht er keinerlei anstalten den router neu zu suchen?
wenn du in der taskleiste mit der rechten maustaste auf die wlan verbindung klickst und auf status gehst und dann auf netzwerkunterstützung steht unter standartgateway deine routeradresse, also 192.168.0.1 ? du hast auch den netzwerkkonfigurator von xp benutzt um das netzwerk einzurichen? wenn hast du auch den zweiten eintrag genommen über ein lokales gateway?
du hast schonmal den funkkanal gewechselt? ich habe mit kanal 6 die besten erfahrungen gemacht, was bei dir nichts heißen soll. lan verbindung kann aus bleiben, da er mit wlan nichts zutun hat. hast du die eingeschränkte konnäktivität deaktiviert?
die gesamte d-link software vom pc schmeißen da die software sich nicht mit xp verträgt. der router läuft auch so perfekt.

Antwort 15 von teddy6150

so wohl alles quatsch was auch ich bisher geschrieben habe.
laut datenblatt kannst du mit der karte keine wpa verschlüssellung herstellen. es geht nur wep. und somit haben wir auch die meckerei von windows. er verbietet dir den zugriff auf den router auch wenns bei windows etwas länger dauert. also wpa geht bei dir nicht! abhilfe andere karte die das unterstützt.

Antwort 16 von SgtPepper

@ ralb
die genaue revisionsnr weiss ich jetzt nicht im kopf, aber habe vor ein paar tagen von den dlink-seiten im inet den aktuellsten treiber für die wlan-karte runtergeladen und installiert (damit ich runterladen konnte, vorher von treiber-cd)
wlankarte ist also erkannt, und keine konflikte im gerätemanager

@teddy6150
nein, kein d-link router, d-link wlan-karte und router von telekom
der router wird nicht neu gesucht, gleich von anfang an angeblich keine verbindung (obwohl ich durchkomme - so wies aussieht über die dlink-treiber)
kanal-einstellungen wie früher, habe ich nicht geändert, weil unter 2000 war ok.
ansonsten sucht der sich die einstellungen selber, router hängt auf 192.168.2.1 (standardeinstellung router)

Antwort 17 von teddy6150

ok, trotzdem unterstützt die karte kein wpa und es gibt nur die revision b.

http://www.dlink.de/?go=jN7uAYLx/oIJaWVTALoeU8H8g50JcLpcT8i3PfG5wBm...

dort steht nochmal genau was die karte unterstützt

Antwort 18 von SgtPepper

@teddy6150
ich benutze ja auch kein WPA, sondern WEP. Habe ich auch bei den Eigenschaften der Netzwerkverbindung eingetragen und den Schlüssel hinterlegt.

Antwort 19 von teddy6150

somit sind wir wieder am anfang.
letzte möglichkeit ist das einer der beiden geräte keine sonderzeichen umsetzen kann in dem wep schlüssel. also kein ä oder + oder & oder ähnliches.
wenn du solche zeichen nicht im schlüssel hast müßte man die konfiguration schritt für schritt durchgehen, was hier nicht geht.
wenn hier nichts weiter fruchtet, dann kannst du dich ja nochmal melden unter teddy6150@arcor.de.

Antwort 20 von ralfb

Fakt ist dass XP und Treibersoftware nicht korrekt miteinander können ...du musst doch sagen können ob Du auf dem FTP-Link warst oder nicht !?

Falls das Problem mit aktuellen Treibern nicht zu lösen ist, must Du halt mit den XP-Meldungen leben ...denn die Verbindung funktioniert ja trotzdem oder Du entsorgst diesen WLAN-Metusalem und schaffst Dir einen aktuelleren kompatiblen USB-Stick an

greetz Ralf

Antwort 21 von SevenOffNein

Moin,

teddy6150,

Zitat:
trotzdem unterstützt die karte kein wpa

ich versichere dir, dass ich die gleiche Karte seit Jahren mit WPA-Verschlüsselung betreibe. Klappt allerdings nur unter XP. Die fabelhafte D-Link-"Orgelpfeifen"-Software bietet zwar auch WPA an. Aber unter W98 und W2K ist nicht mehr als WEP drin, was immer ich auch versucht habe.


SgtPepper,

Zitat:
Doppelklick auf das Tool im Tray bringt übrigens nix, Rechtsklick bringt mir nur den Eintrag "EXIT".

Jaja, anfangs dachte ich auch, die Orgelpfeifen dienten ausschließlich der Dekoration des Systrays, weil sich das Konfigurationsfenster nicht aufrufen ließ. Eigentlich sollte es bei einfachem Linksklick aufgehen - eigentlich.

Wenn du mich fragst...

Start -> Programme -> D-Link AirPlus G+ Wireless.... -> Uninstall D_Link AirPlus G+ Wireless Adapter Utility


Gruß
Seven

Antwort 22 von teddy6150

normalerweise braucht man für xp nur den wlan treiber. andere software beißt sich mit xp, da alle wlan mittel von xp gestellt werden und einwandtfrei funktionieren.
somit lange rede keinen sinn. es muß eine step by step installation und konfiguration gemacht werden, was so nicht möglich ist. zuviele komponenten spielen eine rolle und den haken zu finden ist so unmöglich.
ich würde alles was installiert wurde deinstallieren und nur den wlan treiber suchen lassen. mehr nicht.

von einem usb stick rate ich ab, weil die reichweite nicht gegeben ist und noch anfälliger für störungen ist. geschmäcker sind verschieden.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: