Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Die Daten auf der Festplatte werden nicht angezeigt, obwohl welche darauf sind





Frage

Hallo, habe eine IDE-Festplatte, wo WinXP darauf installiert ist und es sind noch zwei weitere SATA-Festplatten im System installiert. Die SATA festplatten werden auch von WinXP erkannt nur der Inhalt wird im Arbeitsplatz /Explorer nicht angezeigt. Das heisst, es sind Daten darauf und wenn man mit der rechten Maustaste auf Eigenschaften geht, wird dieser Kreis in Rosa angezeigt und zwar komplett Rosa, kein blau, als wäre die Platte leer, aber bei der Kapazität-Anzeige der Platte wird z.B. als "Belegter Speicher" z.B. 70GB angezeigt, aber eben kein Inhalt wird angezeigt. Was könnte die Ursache? Danke Euch für weitere Tipps

Antwort 1 von Opa53

Hallo,

gibt es da irgendeinen Zusammenhang mit deiner Frage vom 27.09.07 ?

Wie das ausgegangen ist hast du leider nicht berichtet, aber falls du eine XP-Reparaturinstallation auf der IDE-Platte ausgeführt hast, fehlen dir jetzt vermutlich die S-ATA-Treiber für XP.

Wenn es sich nicht um einen anderen Rechner handelt, dann schildere bitte mal die ganze Geschichte von Anfang an. Ursprüngliche Situation und was, warum und wie daran geändert.

Gruß vom
Opa

Antwort 2 von thxbest

Hallo Opa,

ja es bezieht sich auf den gleichen Rechner und somit auch das ursprugliche Problem. Siehe oben Frage vom 27.09.07

Nachdem es ein hoffnungsloser Fall schien mit der "R" und Reparatur von WinXP, habe ich mir eine alte Samsung 10GB IDE Festplatte besorgt und im System als Master-Platte eingebaut und Windows komplett samt aller Treiber und Updates von der Microsoft Seite auf diese Platte installiert. Jetzt läuft es auch selbstverständlich einwandfrei. Ziel bei der ganzen Aktion war, das System wieder lauffähig zu machen, um meine Daten, die auf die ursprunglichen SATA Platten im System sind zu retten und nachher WinXP wieder neu auf die SATA-Platte Partition C zu installieren.

Es sind insgesamt 2 SATA Platten im System, eine WD SATAII 250GB (besteht aus zwei Partitionen C und D, wobei das urspruglich defekte Windows auf C liegt) und eine Seagate SATA 160GB, die als zweite Platte im System werkelt.

So jetzt zum jetzigen Problem:

Habe beide SATA Platten angeschlossen, windows von IDE Platte bootet, alles wunderbar, im Arbeitsplatz bzw. Explorer werden die Platten auch angezeigt aber mit den Namen "Lokaler Datenträger" obwohl ich die Platten anders benannt hatte.

Die Sagate SATA 160 GB Platte: Da wird kein Inhalt der Platte angezeigt, als Test habe ich einen Ordner auf dieser Platte erstellt und der wird komischerweise angezeigt.

Die WD SATAII 250 GB Platte: nur Partition C wird teilweise vom Inhalt her angezeigt, d.h. z.B. nur Ordner aber keine Unterordner oder Daten die einfach ohne Ordner darauf liegen, eben ganz seltsam. Die Partition D wird ebenfalls komplett nicht angezeigt.

Woran liegt das jetzt? Sind das die SATA Treiber oder was könnte es sein?
Bitte um Eure Hilfe !!
Danke

Antwort 3 von thxbest

Hat Keiner von Euch eine Idee parat, was das sein kann???