Supportnet Computer
Planet of Tech

Supportnet / Forum / Grafikkarten

AGP Problem





Frage

Hi ich wollte meinem Desktop eine neue GraKa gönnen nun stellt sich des als sehr schwierig raus. System: Mainboard M7VKA ( von Biostar ) Athlon Thunderbird 1,0GHz SDRAM 133MHz 576MB Der AGP-Slot hat den AGP 2.0 Standard, und kann max AGP4x Aber laut Handbuch liegen auf dem AGP-Slot 3,3V an. Doch AGP2.0-Standard müsste doch 1,5V haben ? Zur Zeit ist noch immer die alte Karte drin eine Nvidia Riva TNT2-M64 mit 32MB, ein wenig mickrig . Was ist hier nun Sache ? Welche aktuellen Karten kann ich da verbauen ? Hat jemand die V-Zahl der TNT2 M64 ?

Antwort 1 von ralfb

Hi,

schau Dir Deine Karte und den Slot genauer an

AGP1.0-Board mit 3,3Volt, oder ein AGP2.0-Board mit 1,5 Volt.
unterscheidet sich durch eine zusätzliche Kerbe zwischen den Kontakten und einer entsprechenden Nut im Slot der AGP2.0-Karten.

mfg Ralf

Antwort 2 von Icer1981

also laut cpu-id steht da AGP2.0 und max AGP4x... , kann das so ein MIx-Board sein dass 3.3V und 1.5V abkann ?

Antwort 3 von Andreas1956

Hallo!

Da musst Du eine Graka nehmen, die x2 und x4 unterstützt.

Antwort 4 von ralfb

Zitat:
Da musst Du eine Graka nehmen, die x2 und x4 unterstützt
das wird an einem AGP1.0 Slot tödlich...

Antwort 5 von ralfb

übrigens ...ich habe so einen ähnlichen Rechner (Graka TNT3) mal mit einer Geforce4 Ti4600 aufgerüstet

wenn man hier schaut:
http://de.wikipedia.org/wiki/Nvidia-GeForce-4-Serie

sieht man die Einkerbungen an den Kontakten für AGP2.0 UND 1.0 ...die Karte soll beide Slots unterstützen.

Aber dann ist immer noch grosse Vorsicht angesagt weil die Boards (Graka / Mainboard) immer noch abrauchen können

http://de.wikipedia.org/wiki/Accelerated_Graphics_Port

>> Abschnitt "Inkompatiblitäten"

Grüsse
Ralf

Antwort 6 von Pausenfueller

Hallo,

wenn du dich bei der Bezeichnung des Boards nicht vertippt hast, dann gibt es lt. Handbuch (Layout auf Seite 10) lediglich einen AGP1-Slot, was ja dann auch mit den 3,3V zusammenpassen würde.

Gruß
Pausenfüller

Antwort 7 von Icer1981

genau da liegt mein Problem das Board ist ein M7VKA, aber wie geht das dann mit dem Standard AGP 2.0 und AGP4x zusammen ?

das Board ist auf AGP4x eingestellt ( könnte ich im Bios aber auch auf AGP2x stellen ), aber laut AGP1.0 ( kann ja nur AGP1x und AGP2x ) dürfte es dies doch garnet können/kennen...


Ich werd mal eine AGP4x/8x Billigkarte bestellen und testen was passiert...kann ja dann max die Karte zerschiessen ...

Antwort 8 von Icer1981

ja im Handbuch ist das ja nur eine Bezeichnung gibt ja auch keinen PCI1 oder PCI2 Slot.....bzw DIMM 1 DIMM 2 DIMM 3 usw...

Antwort 9 von Icer1981

so hier mal ein Link zu einem Bild
http://i6.photobucket.com/albums/y223/mypapit/tnt2.jpg

sieht bei mir genauso aus...

Antwort 10 von xmax

Zitat:
Ich werd mal eine AGP4x/8x Billigkarte bestellen und testen was passiert...kann ja dann max die Karte zerschiessen ...
- hi, du weißt ja, mit dem strom ist wie mit dem rauch...
...oft taucht dort auf wo es nicht soll:-))
sollte die karte beim abrauchen einen kurzen verursachen, dann ist mehr als nur die karte zerschossen.
das minboard kann max eine agp 4x karte fahren, agp 2.0 erlaubt auch abwärtskompatibilität zu, aber nur in grenzen- wurde schon erwähnt.
ich habe keine ahnung was du mit dem handbuch (pci1, dimm1...meinst), es sind nur angaben zum jeweiligen port und müssen nicht mit dem mainboard bis auf punkt und komma übereinstimmen.
es sagt nur aus, dass der erste pci1 port eins ist und der ist meistens am agp port dran, die nächsten pci2 und so weiter.
das gleiche mit den dimms, dimm1 an der cpu und dann so weiter.
die handbücher sollen doch auf einfache weise den aufbau zeigen, mit dem realen board auf die schnelle zu recht kommen.
die gnauen bezeichnungen der ports kann man doch vom board ablesen.

mfg

schon was von der beitragsformatierung gehört, das zum anklicken über dem Antort:* (antwort schreiben) eingabefeld?

Antwort 11 von Icer1981

dann dürfte ja eine AGP8x die zu AGP4x kompatibel ist ohne Probleme laufen...ich werde dann mal berichten

Antwort 12 von Icer1981

Hallo,
ich bedanke mich für die rege Teilnahme habe jetzt doch im Inet eine Antwort gefunden nach vielen Stunden Suche http://www.hardtecs4u.com/old/2001/agp4x_update/index.php

"Unterstützen derzeit am Markt gängige Chipsätze auf Basis z.B. von Intel i815, VIA KT133(A), KT266(A), AMD 760(MP) usw. beide Grafikkarten-Spannungen (1.5 und 3.3 Volt), sind Mainboards mit Intels i845 oder i850 Chipsatz und des kommenden nVIDIA nForce nicht in der Lage, mit 3.3V Grafikkarten umzugehen. Dort ist es zwingend erforderlich, eine 1.5V AGP-Karte einzusetzen, da eine 3.3V Karte zu Schäden am Mainboard, der Karte oder beidem führt. Zwingend ist es dadurch aber auch, dass auf den zuletzt genannten Boards keine Universal AGP-Slot zum Einsatz kommt, sondern ein AGP4x Slot. Dies trifft auch auf die uns bekannten i845-, i845- und nForce-Mainboards zu.

Antwort 13 von Pausenfueller

@ xmas,

bei 'pci1, dimm1...' ging es darum, dass die Bezeichnung im Board-Layout keine Rückschlüsse auf die Funktionalität zulässt, sondern eine reine Nummerierung ist. So ist eben auch der dort mit AGP1 bezeichnete Slot kein AGP1-Slot, sondern lediglich der erste von dem einen zur Verfügung stehendem AGP-Slots. Da muss ein Menscht erst einmal drauf kommen, erst den möglichen BIOS-Einstellungen ist zu entnehmen ist, dass es sich um AGP2 handelt. ;o)

Gruß
Pausenfüller

Antwort 14 von xmax

@Pausenfueller, es heißt immer noch XMAX!!!!;-))

Zitat:
dann dürfte ja eine AGP8x die zu AGP4x kompatibel ist ohne Probleme laufen...
- nö, eine agp 4x auf einem agp 2x board ja, aber vom 8x auf 2x ist schon was anderes.
die rede ist hier vom deinen board oder meinst du ein anderes?
0,8V-agp 8x und 3,3V-agp 2x, ist schon bisschen viel des guten

es grüßt die beitragsformatierung


das dinges zum klicken welches du immer noch nicht gefunden hast.

Antwort 15 von Pausenfueller

@ xmaX,

da hast du mich da schon mal berichtigt, aber irgendwie ist mir bei deinem Nick immer nach x-mas und dann rutscht mir das durch. ;o)

Das Zitat und der Rest von A14 betraf ja wohl nicht mich, hättest ruhig noch eine Anrede einschieben können.

Gruß
Pausenfüller

Antwort 16 von xmax

jo stimmt @Pausenfueller, nicht daran gedacht, sorry.

mfg

Antwort 17 von Icer1981

achso, ich hab vergessen hinzuschreiben
ich hab ein KT133 Chipsatz -> Board kann 3,3V und 1,5V

Antwort 18 von Icer1981

So seit Sonntag werkelt eine FX5200 ( zu Testzwecken ) im Mainboard ohne Probleme.

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: