Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Zellen in eine Spalte vergleichen, und bei gleiche Werte die Zeilen der dazugehörige spalte zusammentun





Frage

Zumbeispiel: Stadt; AnzahlMcDonalds; AnzahLKFC; AnzahlBurgerkingM München 5 11 4 München 2 4 3 München 4 2 12 Berlin 12 10 21 Berlin 20 12 5 Und ich muss dann in solche fomr das ergebniss becommen: München 11 17 19 Berlin 32 22 26 Ist sowas möglich und falls ja - wie geht das?

Antwort 1 von Saarbauer

Hallo.

müsste mit Summewenn() machbar sein

Gruß

Helmut

Antwort 2 von rainberg

Hallo Mnogokuh,

schau Dir mal die Tabellenfunktion =SUMMEWENN() an.

Gruss
Rainer

Antwort 3 von mnogokuh

Danke für den schnellen Antowort. Wie ich aber dann die informazion auf 2 Zeilen reduzieren kann verstehe ich immer noch nicht.

Antwort 4 von finger59

Hi,

Die Formel für MacDo würde in Feld B6 lauten
=SUMMEWENN(A1:B5;"Berlin";B1:B5)

für KFC
=SUMMEWENN(A1:C5;"Berlin";C1:C5)

sprich den Bereich entsprechend den Spalten erweitern und die Summenspalte definieren....

analog dann mit München....
usw....

In diesem Sinne... have a nice Day.... Gruß Helmut

Antwort 5 von mnogokuh

Wie gesagt mein Ziel ist letzendlich die Information von eine Tabelle in eine andere zu übertragen in vereinfachte Form. Dort sollten halt nur die zusammengefasste Zeilen stehen mit dem adierte werte in Spalte B, C, D usw, und mit dem Grundwort aus der erste Spalte der sich eben widerholte.

Antwort 6 von mnogokuh

Danke dir Helmut :)