Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Sata Platte ploetzlich weg





Frage

Habe eine zweite Platte (Sata) zusaetzlich zur bereits bestehenden IDE Platte auf der auch das XP-System installiert ist, eingebaut und angeschlossen (direkt am Sata-Stecker auf dem Motherboard). Sata-Platte wird erkannt und ist partitionierbar und funktioniert. Doch etwa 15-20 min nach anschalten des PC's verschwindet die Sata-Platta ploetzlich und ist nicht mehr auffindbar sowohl im Disk-Management als auch im Windowsexplorer. Reboote ich dann neu, ist die Platte wieder da (inkl aller Daten) bis sie nach 20min wieder weg ist. Waere dankbar wenn mir jemand helfen koennte, da ich kein Experte bin... Franz

Antwort 1 von Lutz1965

Hallo

was für ein Mainboard ? Hast Du S-ATA Treibe rinstalliert ?

Gruss

Lutz

Antwort 2 von Franz2008

Hallo Lutz,

Motherboard is Asus A7V600-X
Treiber habe ich keinen installiert, da mein XP die Sata-Platte (Seagate 500GB) ja offensichtlich automatisch erkennt.

Mit der Platte laesst es sich auch vortrefflich arbeiten, nur dass sie nach 15 Min verschwindet. Laufende Aktionen, wie z.B. formatieren der Platte oder verschieben von Dateien werden dann logischerweise sofort abgebrochen, da das System die Sataplatte ja nicht mehr erkennt...

Irgendeine Idee was man da tun kann?

Franz

Antwort 3 von Gonozal8

Hi,
eventuell ist in den Energieoptionen eingestellt dass Platten nach 15 Minuten Inaktivität in den StandBy gehen sollen?
Systensteuerung >> Energieoptionen >> "Festplatten ausschalten"

Gruß Gonozal

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: