Supportnet Computer
Planet of Tech

Supportnet / Forum / DSL

Router konfigurieren





Frage

hallo zusammen (mein erster post hier also bitte nicht meckern^^) ich habe ein problem mit dem router den ich mir gestern gekauft habe das ist ein netgear RP614v4. wie ihr merkt habe ich keine imense ahnung von netzwerktechnik... ich wollte nun (um ein netztwerk für gemeinsam genutze festplatten und drucker zu erstellen) an einigen rechner statische ips vergeben. bei unserem alten router war meine ip ...195, die wollte ich behalten, mir wurde aber von router erstmal die ...2 gegeben. ich habe also im menue des routers unter dem reiter "adressenreservierung" meinen rechner ausgewählt (mit computernamen und mac adresse) und dem die ip ...195 zugewiesen. das habe ich auch noch mit einem anderen gemacht (...131 statt ...3). ich habe die einstellungen übernommen, die beiden rechner neu gestartet, habe das menue wieder geöffnet, unter "adressenreservierung" stehen die beiden rechner immernoch mit den von mir gewählten ips, ABER in der rubrik "angeschlossene geräte" bzw über "ipconfig" habe ich gesehen, dass die beiden pcs immernoch die ips ...2 und ...3 haben. hat jemand eine idee wie ich das vernünftig einrihte oder habe ich einfach etwas übersehen? bin echt für jede hilfe dankbar ! viele grüße elactic

Antwort 1 von Gonozal8

Hi,
die festen IPs vergibt man nicht im Routermenü sondern am entsprechenden PC.
Gehe in die Systemsteuerung >> Netzwerkverbindungen und mache einen Rechtsklick auf deine Lan-Verbindung.
Wähle im Fenster "Internetprotokoll TCP/IP" aus und klicke auf "Eigenschaften".
Hier kannst du feste IPs vergeben. Die ersten 3 Ziffern müssen identisch mit der IP des Routers sein, die Hintere ist im Prinzip frei wählbar, darf aber nicht doppelt vergeben werden.
Unter Stabdardgateway und DNS-Server trägst du die IP des Routers ein.
OK >> fertig.

Gruß Gonozal

Antwort 2 von elactic

das hat mir schon jemand in einem anderen forum gesagt und das endete in totaler katastrophe...
ich bin mir eigentlich ziemlich sicher dass wir das beim alten router ohne wondows gemacht haben, aber hätte ich ahnung würde ich ja nicht fragen...
also es passiert folgendes:
nach dem ich die ip subnetzmaske und standardgateway eingegeben habe und neu gestartet habe ging NIX mehr.
ich konnte nicht ins netzt und auch den router konnte ich nichtmehr anwählen.
ich habe also die aktion wieder rückgänglig gemacht und neu gestartet.
da meke ich dass ich zwar wieder ins netzt kann und den router anwählen kann aber trotzdem die ...195 habe.
es geht aber doch bestimmt auch ohne dieses unglück?^^
ich meld mich nochmal
cu

Antwort 3 von elactic

"Adressreservierung

Wenn Sie für einen Computer im LAN eine reservierte IP-Adresse festlegen, wird diesem bei jedem Zugriff auf den DHCP-Server dieselbe IP-Adresse zugewiesen. Indem Sie einem Server eine reservierte IP-Adresse zuweisen, ist dieser immer unter derselben Adresse erreichbar."

das stammt aus dem hilfe menue von netgear
ich war mir sicher dass es das gewesen sei...

Antwort 4 von elactic

hallo nochmal
hat sich aufgeklärt
war mein fehler
ich habe zwar ip, subnetmaske und gateway eingetragen, habe aber das feld fpr den dns server übersehen.
tut mir leid ^^
1000 dank für den hinweis
johannes

Antwort 5 von Ditz

Hallo elactic,

Dein Problem ist sicher mit der COMPUTER-BILD Heft 14/ 2008, -ist die letzte Ausgabe, im Artikell 25 WLAN-TIPPS,
zu lösen.

Antwort 6 von ceramic

mach mal ipconfig /renew dann kriegste deine IP sonst behälst du die solange bis die IP Adresse "abläuft" (kan man im DHCP einstellen wielange eine IP hält).