Supportnet Computer
Planet of Tech

Supportnet / Forum / NW-Sonstiges

NetportExpress XL Printserver ins Netzwerk einbinden?





Frage

Hallo, ich ahbe zwei Printserver von Intel geschenk bekommen es handelt sich um einen Netport Express XL? Ich habe ein Netzwerk mit einen Xp rechner und zwei anderen Maschinen! Das ganze hängt an einem router der FFirma FiberLine... Jetzt habe ich den Printserver mit einem Netzwerkkabel versehen.nur leider zeigt mir der Router nicht an das ein Gerät an dem Port ist (die lampe geht nicht an)..ich habe den Printserver verscheiden gejampert aber es hilft nichts!? Kabel ist auch getauscht und geprüft dadran leigt es auch nicht!? Dann ahb ich den router umgebaut und von DHCP auf feste IP´s hat auch nichts geholfen.. Die rote leuchte des Routers blink 6-7 mal das heißt Netzwerkverbindung fehlgeschlagen..wodran kann das noch leigen? muss ich eventuiell noch irgendwelche sachen auf dem router freischalten oder was? Danke Newan

Antwort 1 von Berater®

du brauchst noch das Printserver Konfigurations Program, WebJetAdmin, findest auf den www.hp.com Seiten....

Antwort 2 von Berater®

lol -- habs nicht gelesen, ist kein HP JetAdmin sondern Intel Netport.

aber die Lösung ist die selbe, du brauchst ein Konfigurationsprogramm von der IBM Site

Antwort 3 von Berater®

looooool - ich gebs auf...

nicht von der IBM Site sondern von Intel ;-)


Antwort 4 von Newan

THX Berater...

Die software hab ich nur wenn beim Router der port nicht leuchtet werd ich woll kaum mit der software den printserver finden oder?

Aber die software hab ich ...

(ich find auch keinen printserver im Netz)


Newan

Antwort 5 von Berater®

das stimmt wohl. das musst du mit den Jumpern hinbekommen.

wir hatten diese Netports früher im Büro, eventuell sind die nur für reines 10Mbit tauglich und verstehen sich nicht mit dem 10/100 Ports an deinem Router. Um das zu testen könntest du sie mit ein Crossover Kabel direkt an einen PC anstecken, und dessen Netzwerkkarte auf 10MBit fest einstellen... oder die Netports an einen 10Mbit Hub anstecken, gibts für ein paar Euro bei ebay


Antwort 6 von Newan

Also ich hab dann noch einmal gebastelt...

Wenn ich meinen Pc mit den Printserver direckt verbinde dann leuchtet die kontrolleute orange..das ist ja schon einmal nicht schlecht nur leider findet die software den printserver immer noch nicht ..das ist nicht so gut!!


Es scheint wohl an meinen router zu liegen das der printserver nicht richtig kontakt bekommt!???

Bleibt nur noch die frage offen was mit der orangen leuchte ist??

Ich habe eine Anleitung gefunden unter http://www.chf-online.de/win2k/Netport.htm

nur leider habe ich wie dort beschrieben den ordner frei doch die RBl-dateien scheinen nicht geladen zu werden?

Und dort steht die Software sollte den finden tut es aber nicht??Und jetzt was kann ich nocht tun?

einer noch eine Idee??

Thx


Newan

Antwort 7 von Berater®

hab mir mal diese Website durchgelesen, ähh.. was ein Käse diese Netports. musst wohl auch noch einen User "netport" auf dem PC mit der Freigabe einrichten etc. ... also das ist doch rückwärts durch die Brust ins Auge. Tolles Geschenk hat man dir da gemacht ;-)

so long, ich klinke mich hier aus dem Threat aus



Antwort 8 von Newan

@Berater®...das hat mich jetzt auch nicht viel weitergebracht!?


Aber trotzdem thx für die hilfe bis jetzt?


Noch irgendeiner ne Idee??


Newan

Antwort 9 von Newan

Hat keiner mehr eine Idee????



bitte einfach alles schreiben?



Newan

Antwort 10 von Gummikuh

Moin nmoin,
wenn du den Printserver soweit hast das die LED nicht nehr blink, dann stech mal direkt einen Drucker an den ersten Port. Soweit ich mich erinnere haben die Intels einen Test-Knopf. Bei angeschlossenem Drucker wird dann eine Status-Seite ausgedruckt mit den aktuellen Informationen 8IP-Adresse, Netwarekonfig. u.s.w).
Ich meine mich aber auch erinnern zu können das Dein Modell nicht unter XP funktioniert, schonmal bei Intel nachgelesen????
Gruss
Micha

Antwort 11 von Gummikuh

Hallo,
hier noch ein Zusatzlink
http://support.intel.com/support/netport/vintage/
und hier eine cexenplarische Einbundung in NT4
http://support.intel.com/support/netport/vintage/23127.htm

Gruss
Micha